Jump to content
Guest mm0101

świeci lampa ostrzegawcza spalin - abgas werkstant

Recommended Posts

Guest mm0101

witam

 

od niedawna mam passata z 2004 z marca, kupiony w kraju-salonie, (nie wiem czy b5 czy b6 bo tak pisze w ksiazce:wvwzzz3B z 4E236320 3B6 168, 96kw TDI SG6 var 4M comfo- to ostatnie kumam 4 motion i ver. comfortline)

moj problem to:

- pali sie lampa zolta od spalin, pojezdze troche i zgasnie, po pewnym czasie znowy sie zapali, i tak w kółko,

czasami mam wrazenie ze szybciej gasnie lub zadziej sie zapala jak jezdze ostrzej na wysokich obrotach, i na odwrot szybciej sie zapala jak jezdze spokojnie i lagodnie

 

czy moze to byc jakis czujnik spalin ktory da sie sprawdzic?

lub czy moze cos powaznego?

 

pozdrawiam

mm0101

Share this post


Link to post
Share on other sites

filtr cząstek stalych; trzeba przeprowadzić samoregenerację przy pomocy urządzenia serwisowego lub ustalić co jest przyczyną nie osiągania przez filtr własciwej temperatury

ASO

 

 

Prosze spróbować przejechać się z prędkością co najmniej 60km/h i prędkością obrotowa silnika co najmniej 1400 obr/min przez co najmniej 10 minut. To powinno zainicjować regenerację.

Share this post


Link to post
Share on other sites
wvwzzz3B z 4E236320 3B6 168, 96kw TDI SG6 var 4M comfo- to ostatnie kumam 4 motion i ver. comfortline)

 

Passat Variant Comfortline 1,9TDI AVF 3BG /03.2004/ 4-Motion

wyprodukowany w |30.11.2003|3B-4E236xxx

 

Co do kontroliki polecam diagnostykę VAG (zdiagnozować, wykasować błędy, zrobić adaptację - wszystko się okaże)

Share this post


Link to post
Share on other sites
Guest mm0101

przejechalem sie przez te 10 min. z predkoscia pow. 60km/h i 1400 obr. powyzej, ale nic nie pomoglo;

pamietam ze zaczelo sie to dziac od momentu jak podczas zapalania samochod odpalil i po chwili zwariowaly mu obroty - ale to byla dosl. max 1do 1,5 sek, i potem lampka swiecial, ale auto pracowalo bez zmian i takk jest do dzisiaj, ale lampka czasem gasnie

 

pozdrawiam

mm0101

Share this post


Link to post
Share on other sites

mam taki sam problem od niedawna jak w temacie.Wyczytałem w archiwum,że pomoże serwis i chodzi tu o filtr czastek stałych ale zastanawiam się czy to może nie zawór EGR-ponoć szybko się zatykają i samochód chodzi na własnych spalinach -błędne koło. Co myslicie o założeniu przeponki na EGR w B5-a ha -mam B5 1,9TDI-130 koni(chyba) z 2004.Praktytkowałem to w innych Dislach bez elektroniki- znaczna poprawa.Piszę pierwszy raz na tym forum, z góry za jakieś uchybienia przepraszam.Pozdrawiam wszystkich.Jutro zamieżam rozebrać EGR- jak nie pomoże to poszukam kogoś z komputerem.O efektach dam znać.Ale to jakaś przypadłość tych B5.

radok

 

pozdrawiam

mm0101

Share this post


Link to post
Share on other sites

Mi dzisiaj tak samo się zrobiło. Przegoniłem Paska trochę - tak ze 170km. Po 2 godz odpaliłem i najpierw tak:

- zapaliły się kontrolki ABS + ESP

- wyłączyłem silnik i stacyjkę

- chciałem odpalić i.... kilka razy kręcił a nie zapalał

- w końcu zapalił ale.... zaświeciła się kontrolka silnika chyba i napis ABGAS WERKSTANT!

- przejechałem 20km ale jakoś dziwnie jechał. Skrzyna automatyczna jakby nie wrzucała 4ki i obroty przy 110 km dochodziły do 4 tys zamiast normalnie 2,5tys. I cieżko ruszał pod świałami. Ale turbo się właczało.

- dojechałem wyłączyłem silnik. Włączłem i tak samo najpierw kontrolki ABS+ESP. Po 2-3 razach - kontrolka silnika i ten napis ABGAS...

 

W czwartek i tak jadę do mechanika (Roda) na wymianę oleju w skrzyni tylko mam wątpliowści czy mogę do tego czasu jeździć, czy też coś bardziej zepsuję...

Powyższe posty sugerują awarę filtra cząstek stałach - pytanie czy to drogie ustrojstwo ?

A może to coś z zaworem ERG ??

Macie jakieś pomysły ?

Share this post


Link to post
Share on other sites
Guest Krawcol
Powyższe posty sugerują awarę filtra cząstek stałach

A czy Ty kolego w ogole masz u siebie filtr czastek stalych :?: Bo z tego co ja wiem, to one byly dopiero od 2005 roku, ale moge sie myslic...

Ja bym sie raczej skupil na katalizatorze, sondzie lambda lub czujniku spalin...

No i obowiazkowo pod VAG podpiac :[

Share this post


Link to post
Share on other sites
Guest hha

W tym przypadku możemy mieć do czynienia z dwoma typami usterki. W tym aucie mowy nie ma o DPF-ie !!! Dokumentacja techniczna podaje, że były one dostępne w 3BG ale przy samej końcówce produkcji ale jakoś mi sie i w to wierzyc nie chce, no może na Szwajcarie coś takiego robili. 50% modeli 3C na DPF-a.

 

Pierwsze to wymysł wspamiałej ekologicznej technologii, która niestety nie idzie w tym samym kierunku co chciałby silniki. Może być tak, że przepływka się na chwile podała złe parametry silnik otrzymał złe dawki a sterownik już zapalił kontrolki. W takim przypadku nie ma co diagnozować tylko wykasować błąd i zapomniec. Jeśli jednak kasowanie błędu nic nie da to trzeba pochylić się nad czujnikiem spalin. Niestety w takim przypadku prawie w 100% przypadków przypada wymiana czujnika na nowy. Jeszcze mi sie przypomniało, że taki komunikat jest w przypadku uszkodzenia silniczka sterującego klapą kolektora ssącego. Nie pamietam jednak jaki w takim przypadku powstaje błąd odczytywany na VAG/VAS. VAS ma bardzo dobrze opisaną procedurę postępowania z uszkodzeniem i pojawianiem się w/w komunikatu "ABGAS WERKSTATT".

 

HHA

Share this post


Link to post
Share on other sites

Hmm. nie upieram się wcale przy tym filtrze cząstek stałych - po prostu w watku było to opisane i tej nazwy użyłem :)

Ale jak piszesz może to byc wina przepływki - co by się mogło zgadzać jak trochę go przegoniłem to może zgłupiała albo co gorsza... padła. :-(

Tylko czemu zapalają się te chol*** kontrolki ABS i ESP na przemian z tym komunikatem ?

Może dzisiejsza wilgotna pogoda ogłupiła czujniki ?

Share this post


Link to post
Share on other sites
wvwzzz3B z 4E236320 3B6 168, 96kw TDI SG6 var 4M comfo- to ostatnie kumam 4 motion i ver. comfortline)

 

Passat Variant Comfortline 1,9TDI AVF 3BG /03.2004/ 4-Motion

wyprodukowany w |30.11.2003|3B-4E236xxx

 

 

Mamy inne dane :)

 

Podług moich to wyprodukowali go 20/01/2004 ma silnik AVF a nie AWX i był sprzedany w Polsce.

Share this post


Link to post
Share on other sites

ja mam podobny problem od 2,5 m-ca :)

 

auto ten sam rocznik 2004

 

zapalala sie kontrolka abgase werkstat i czesto (ale nie zawsze) tracil moc do restartu, najczesciej zapalala sie gdy pod wieksza gorke mocneij pocisnalem go na 3 lub 4 biegu,

 

raz przy -10 stopniach zapalily sie po odpaleniu tez kontrolki ESP +ABS po restarcie zgasly a oba systemy wyglada dzialaja ok., mozliwe ze to bez zwiazku i przypadkowe 1 razowe zapalnie tych kontrolek albo te paski maja jakas przypadlosc - abgase + kontrolki ABS +ESP

 

przejechalem juz prawie 4 tys odkad Iszy raz sie zapalila i ostatnio juz od kilku tygodni nie pali sie i auto jezdzi ok.

zastanawiam sie czy to nie czasem drobiazg jakis jak kiepskie paliwo albo moze filtr paliwa przytkany juz bo niedlugo mam wymiane oleju ...

 

jak zapali sie znowu to musze podjechac na diagnoze, juz nawet raz bylem umowiony u jodka w swidnicy ale tak mnie zniechecili ze nawet sie nie doczekalem zeby wzieli auto do sprawdzenia i po 1,5 h po prostu stamtad odjechalem pomimo umowienia sie tydzien wczesniej na konkretna godzine :(

 

przy okazji zna ktos kogos co poza serwisem (w okoliy swidnicy /walbrzych a nawet wroclawia moze byc) moze podpiac sie pod komputer i zdiagnozowac co to ?

Share this post


Link to post
Share on other sites

hmm tak przemyslalem ostatnie m-ce i doszlem do jednego wniosku - ten komunikat dostaje gdy zatankuje zupelnie rozne paliwa i chyba komputer czy cos co steruje tym glupieje przy naglej zmianie jakosci paliwa a musza sie w takim razie roznic znacznie!

 

otóż 95% paliwa tankuje w dwóch miejscach - albo w auchanie albo na shellu i jak jezdze jakis czas tylko na paliwie z jednego zrodla to nic sie nie dzieje, dzieje sie zasze wtedy gdy mam wyjezdzone paliwo np. z auchana i zaaleje go shellem to wtedy blad pojawia sie ale po jakims czasie znika i potem dopoki dalej tankuje shella to jest ok.

pozniej gdy znowu zmieniam (tak juz mam ze raz mam ta stacje dostepna raz tamta przez jakis czas) to znowu błąd i jak rozjezdzi sie to jedzi bez bledow na tym paliwie z auchana ;)

Share this post


Link to post
Share on other sites
Guest ata77

Mam identyczny problem. U mnie kontrolka pali sie cały czas. Samochód mam od niedawna i pierwsze paliwo zalane przez sprzedającego to była jakas breja. Samochód mi nie palił. Pojechałem odciągneli, przepłukali i zapalił. Po kilkunastu kilometrach zapaliła się kontrolka i "abgas werkstatt". Pojechałem na diagnostyke - wyskoczył im bład ale nie potrafili mi powiedzie co to. Zaprzyjażniony mechanik stwierdził, że w nowych silnikach zawsze się zapali i albo zgasnie albo nie. Takie mamy w Polsce paliwo. To by sie pokrywało ze stwierdzeniem o zapalaniu się kontrolki po zmianie tankowanego paliwa. Od tego czasu przejechałem jakis 1000 km. Kontrlolka dalej się pali, przy kazdym starcie komunikat i sygnał. Samochód pali normalnie, dynamika jest ok, nic sie nie dławi. Doszedłem do wniosku, że przy okazji to sprawdze, ale bez paniki.

Share this post


Link to post
Share on other sites
Guest betley

Panowie. Miałem problem z tym komunikatem i z tą zapalającą się kontrolką. Diagnostyka nie wskazywała żadnego sensownego błędu. Dynamika też była ok. Z czasem doszedł kolejny problem - mówię na to tryb awaryjny - komunikat ''abgas motorstorg'' + niedziałający pedał gazu - auto jechało podobnie jak automat w zależności od wrzuconego biegu dobierał sobie prędkość - max. 65 km/h. Bo przy okazji tego komunikatu paliły się kontrolki - świece żarowe mrugały + kontrolka od kontroli trakcji. Co się okazało? W pewnym momencie tryb awaryjny się uaktywnił i za nic nie chciało sie to wyłączyć. Wówczas znajomy mechanik - wręcz profesor zdiagnozował problem i okazało się, że te problemy były w wyniku złej transmisji między komputerem głównym a silnikiem. Przyczyna była taka, że jedna kostka, zaraz koło komputera pod szybą częśc męska i żeńska była calutka ''zielona'' - zaśniedziała. Z tego co pamiętam to była biała kostka. Poradzili w ten sposób, że oczyścili wtyki odpowiednimi preparatami, poskładali do kupy i od tamtej pory, tj. po przejechaniu już ok. 2000 km problemy z ''abgas werkstant'' i ''abgas motorstorg'' się skończyły na dobre. Super się cieszę, bo to było bardzo wkur........ące!!! Powodzenia Panowie.

Share this post


Link to post
Share on other sites

u mnie wychodzi ze to ewidetnie wina zlego paliwa, teraz w tydzien zroiblem ponad 4 tys km i lałem tylko dobre paliwo ( z tego duzo zagranica) i zero problemow ;)

Share this post


Link to post
Share on other sites
Guest sylwek_1

Spotkała mnie podobna przypadłość, a więc po kilkunastu jazdach na krótkich odcinkach 3km, wyłączonym zaworze egr (pomyślałem po co spaliny do spalania), paliwie niskiej jak mysle jakości i podwyższonym poziomem oleju (wyciek płynu chłodniczego do oleju), pojawił się komunikat ABGAS WERKSTATT. Wcześnij silnik coraz gorzej zapalał, za drugim trzecim razem. Ostatecznie po krótkiej pracy na wolnych obrotach silnik zaczoł nierówno pracować (falowały obroty) po czym pojawił się feralny komunikat i po ruszeniu silnik na dore zgasł.

Samochodem tym zrobiłem po kupnie dopiero 700 km, i do tej pory wszystko było dobrze. Po stwierdzeniu ze w silniku jest podwyższony poziom oleju i ubyło płynu, padła djagnoza uszczelka pod głowicą. Wziołem się zatem do rozkręcania głowicy i po odkręceniu turbiny stwierdziłem na ściankach rury wylotowej bardzo oleisty nagar.

 

Prosze o porade co zrobić z katalizatorem bo jak sadze może być przytkany, czy go wymontować na stałe i wstawić za niego rurę, czy go oddać do regeneracji ????

Share this post


Link to post
Share on other sites
Guest oli20041
witam

 

od niedawna mam passata z 2004 z marca, kupiony w kraju-salonie, (nie wiem czy b5 czy b6 bo tak pisze w ksiazce:wvwzzz3B z 4E236320 3B6 168, 96kw TDI SG6 var 4M comfo- to ostatnie kumam 4 motion i ver. comfortline)

moj problem to:

- pali sie lampa zolta od spalin, pojezdze troche i zgasnie, po pewnym czasie znowy sie zapali, i tak w kółko,

czasami mam wrazenie ze szybciej gasnie lub zadziej sie zapala jak jezdze ostrzej na wysokich obrotach, i na odwrot szybciej sie zapala jak jezdze spokojnie i lagodnie

 

czy moze to byc jakis czujnik spalin ktory da sie sprawdzic?

lub czy moze cos powaznego?

 

pozdrawiam

mm0101

 

 

mam pytanko mam ten sam problem jak go zaradzić? mianowićie świeći mi się kontrolka silnika pomarańczowa ..abgas werkstatt..

Share this post


Link to post
Share on other sites
witam

 

od niedawna mam passata z 2004 z marca, kupiony w kraju-salonie, (nie wiem czy b5 czy b6 bo tak pisze w ksiazce:wvwzzz3B z 4E236320 3B6 168, 96kw TDI SG6 var 4M comfo- to ostatnie kumam 4 motion i ver. comfortline)

moj problem to:

- pali sie lampa zolta od spalin, pojezdze troche i zgasnie, po pewnym czasie znowy sie zapali, i tak w kółko,

czasami mam wrazenie ze szybciej gasnie lub zadziej sie zapala jak jezdze ostrzej na wysokich obrotach, i na odwrot szybciej sie zapala jak jezdze spokojnie i lagodnie

 

czy moze to byc jakis czujnik spalin ktory da sie sprawdzic?

lub czy moze cos powaznego?

 

pozdrawiam

mm0101

 

 

 

Ja miałem coś takiego jak kupiłem paliwo ze stacji carrefour chyba mają tam jakieś dziwne paliwa.

Musiałem wymienić filtr i po kłopocie :D

Share this post


Link to post
Share on other sites
Guest ata77

Panowie u mnie jak sie okazało wina była czysto mechanicznia. Mianowicie zle podłaczony przewod (nie znam dokladnie szczegolow - nie znam sie) Mechanik mial doslownie 5 min roboty. Czesc spalin na turbine wracala do obiegu i dostawala sie na czujnik i dlatego palila sie kontrolka. Co ciekawe wczesniej samochod byl na diagnozie w ASO i nie wykryli potem przy zakupie stacja diagnostyczna tez nie wykryli. Teraz sie nie swieci i moc sie poprawila:D

Share this post


Link to post
Share on other sites
Guest oli20041

mam taką samą sytuację,jak u[ mm0101] i jak się to w końcu zakończyło daj znać.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy