Jump to content
viking

elektryczne fotele z pamiecia

Recommended Posts

Tak pod czerwoną wtyczkę dać plus po stacyjce na 5 pin. A CAN pod tą brązową 10-pinową. Zaglądałeś pod ten link który podałem?

Tam jest wszystko co potrzeba, lepiej już nie umiem wytłumaczyć.

Pozdrawiam

witam podłączyłem wszystko dokładnie tak jak to opisałes, czyli tak:

dałem plusa po stacyjce z połączenia srubowego 75x

następnie podączylem kable magistrali Pin nr 9 (CAN-H) połączyłem z pinem nr 2 czarnej dziesięciopinowej kostki w lewym przednim słupku. Pin nr 10 (CAN-L) połoączyłem z pinem nr 3. czyli kable te zkrosowane

i wielka d... nic nie działa a wręcz masakra musiałem ,wypiąc kable magistrali can poniewaz wystąpily dziwne objawy take jak ,z climatronica znika mi wyswietlanie temperatury włancza sie mi oswietlenie wnetrza i prawe lusterko podczas ustawiania przerywa. Po odłączeniu tej wtyczki wszystko wrociło do normy

moze kable magistrali can mam podłączyc odwrotnie bo narazie wyglada to tak jakby było jakies zwarcie

Share this post


Link to post
Share on other sites

Przykro mi, że tak Ci się stało, ale ja mam właśnie tak podłączone i wszystko działa jak fabrycznie. W module komfortu lub w CAN-Gateway można podejrzeć czy jest komunikacja z fotelem i u mnie wszystko jest OK. Wzorowałem się na tym schemacie z amerykańskiego forum i ze schematów VW i to wszystko się pokrywa, więc nie bardzo wiem gdzie tkwi problem. Z którego roku masz te fotele? Może jest jakiś problem z kompatybilnością CAN. No albo pomyliłeś się w podłączeniu ale skoro mówisz że na 100% jest poprawnie to powinno bez problemu działać, na pewno te cany są dobrze podpięte?

Share this post


Link to post
Share on other sites

na 100% sa podpiete ok ale spruboje je zamienic i wtedy zobacze jaki bedzie tego efekt jak narazie to wielkie fiasko ale bede szukał dalej

Share this post


Link to post
Share on other sites

Jak masz vaga to możesz sprawdzić czy jest komunikacja z fotelem, jak na foto, Can-Gateway[19]-->Measuring blocks-->blok 131.

Bez tytu?u.jpg

Share this post


Link to post
Share on other sites

mam vaga jak znajde jutro czas to sprawdze czy jest komunikacja ,stym ze kable can mam odłonczone bo reszta szalejejak je zamienie to jest ok. dzisiaj naprawiałem podgrzewanie foteli i jeszcze raz wszystko przejrzałem i wielka d... dalej niedziała niemam juz pojecia , co to moze byc ze niedziała ta pamiec moze cos jest walniete albo cos zle mam podłonczone ,

Share this post


Link to post
Share on other sites

Tutaj http://forums.tdiclub.com/showpost.php?p=2634979&postcount=86

gość ma taki sam problem jak Ty, a do podłączenia użył oryginalnych wiązek przewodów. Więc coś jest na rzeczy, niestety nikt na razie nie wie o co chodzi z tym.

 

Poza tym to zaobserwowałem dziś bardzo ciekawą i dziwną jednocześnie rzecz, bo gdy wybrałem przycisk pamięci fotela -2- to oprócz fotela zaczęły mi się przestawiać lusterka:confused: mimo że nie podłączałem ich do fotela i są to standardowe lusterka bez pamięci tylko z kierunkiem. Dziwne bo drugi raz już mi się nie chciały przestawić a na VAGu błędów brak.

Share this post


Link to post
Share on other sites

Ja mam lużny kabel pod fotelem kolor czerwony. Fotele jeżdżą ale pamięć nie działa. Czy to może być spowodowane tym przewodem? Jeśli tak to gdzie go podpiąć?

Share this post


Link to post
Share on other sites

Mam pytanko w dyskutowanym temacie: mam wersję z elektrycznie sterowanymi siedzeniami z pamięcią. Do wczoraj posiadałem prawe małe lusterko, które wymieniłem na duże z kierunkowskazami.

Wiem, że kiedyś z pilota "niechcący" ustawiłem tak, że po otwarciu drzwi z pilota przesuwało się siedzenie i lusterka zgodnie z wybraną pamięcią. Ale potem z tego nie korzystałem.

 

Wczoraj, po wymianie lusterka (na razie tylko prawe), mogę normalnie go wyregulować, podgrzewa się, schodzi w dół na wstecznym, lecz jeżeli zamknę auto i ponownie otworzę, samo lusterko przesuwa się do innej pozycji (wyżej niż zwykle, bliżej auta).

 

Czy może to mieć związek z pamięcią foteli? Przyznam, że kostka "małego prawego" lusterka miała chyba 10 czy 11 pinów, a od nowego tylko 5 (kierunki są w oddzielnej kostce).

 

Dodano 2009-11-21: Już wiem, co było nie tak. Ustawienie lusterek trzeba było zapamiętać do odpowiedniej pozycji siedzeń. Przy kodowaniu pomógł mi Jacek (Charakterek) za co jeszcze raz dziękuję. Czyli do każdej z pamięci siedzeń jest inne ustawienie lusterek :-)

Edited by skniwasserball

Share this post


Link to post
Share on other sites

a ja mam takie pytanie jak sie zapamietuje pozycje fotela ??

 

 

Pozdro

Share this post


Link to post
Share on other sites

 

Dzieki wielkie , jakos umknął mojej uwadze ten post , elegancko opisane wszystko :padam::)

Share this post


Link to post
Share on other sites

Zawsze chętnie pomogę jeżeli tylko będę mógł :)

A od Jacka (osobiście i Jego postów) można się wiele nauczyć - zawsze czytam z zainteresowaniem:)

Share this post


Link to post
Share on other sites

I ja się podpytam

 

Mam zamiar nabyć fotele od 3BG do Mojego 3B. Fotele są z pamięcią - która pewnikiem nie będzie działać bo moje cudo nie ma Cana. A jak z resztą - elektryka zatrybi?? Fotele bedą od W8

Share this post


Link to post
Share on other sites

odkopuje temat bo mam pytanie.. czy moze mi ktos podac numer wtyczki ktora pasuje do elektrycznej regulacji foteli Recaro w passacie B5 FL ?

Share this post


Link to post
Share on other sites

Której konkretnie? Kolor.

Albo zdjęcie zrób złącz pod fotelem.

Share this post


Link to post
Share on other sites

oto złoncze pod fotelem z kolorami wtyczek powiedz o jaka wtyczke ci chodzi której nr potrzebujesz

Obraz%20067.jpg

Share this post


Link to post
Share on other sites

chodzi o czerwona kostek na + i -

 

IMG_2525.jpg

IMG_2524.jpg

IMG_2522.jpg

Share this post


Link to post
Share on other sites

Ta wtyczka 6-pin jest złożona z dwóch połówek po 3 pin. Musisz zamówić obie, mają oddzielne numery.

1J0937714B - 3,20zł brutto

1J0937713B - 3,20zł brutto

 

Na zdjęciu masz jedną połówkę tej wtyczki.

1j0.jpg

Share this post


Link to post
Share on other sites

pytanie dodatkowe

 

wtyczka doszla ale nie ma pinów jakie piny do niej dokupic tzn sa zenskie potrzebne skad wziac?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy