Jump to content
navik

MFD i wejscie video

Recommended Posts

Guest neti

navik, zakupiłem adapter dvd mfd z drugier ręki ale firmy mobilem i po podłączeniu kompletnie nic sie nie dzieje.Zasilanie napewno jest itd.Prosze pomóżcie jakie napięcia powinny być na wtyczce tej okrągłej 10-pin bo już szału dostaje. Navi powinna sie przełączyć na jakis tam obraz a tutaj sie kompletnie nic u mnie nie dzieje.Co sprawdzic w adapterze??Pozdrawiam

Share this post


Link to post
Share on other sites

W menu navi musisz uaktywnic wejscie AUX w trybie audio+video.

Jesli wymusisz ten tryb pracy navi - bedziesz mial czarny ekran, podlacz adapter z podlaczonym zrodlem video -> powinienes uzyskac poprawny obraz.

Share this post


Link to post
Share on other sites
Guest neti

Witam.Zapomniałem dodać że jest to audi navigation plus i nic takiego w menu nie znalazłem!!! Co do ustawien to vagiem jest wszystko poprawnie ustawione i tak jak gość mi wytłumaczył ten co sprzedał adapter to navi powinno samo sie przełączyć ale nie jest do końca pewien.Podaje link do adaptera który zakupiłem:

 

http://www.allegro.pl/item160572971_adapter_dvd_do_navi_mfd_vw_audi_skoda_seat_ford.html

Share this post


Link to post
Share on other sites

za 379,99 zł za sztukę to chyba sam zaczne robic i sprzedawac ;)

 

Nie wiem jak jest w audi navigation plus ale w MFD podanie +12V na pin 7 powoduje przelaczenie w tryb video. Czy w menu wejscie Aux jest ustawione na audio+video.

 

(opis zlacza masz na poczatku w plikach MFD_CVBS_RGB_v1.2.zip; MFD-video-kabel.zip)

 

 

napewno nie masz takiej opcji?

Share this post


Link to post
Share on other sites
Guest neti

No właśnie jak podepne zasilanie do adaptera to mam 8V na pinie 6 i po 0.3V na RGB i to wszystko. Ten niebieski kabelek dodatkowy co wystaje z adaptera jest własnie pinem 7 i teraz pytm czy jak go podepne pod 12V to sie nic adapterkowi nie stanie?? w ustawieniach navi nie ma nic na temat wejśc audi i video.

Share this post


Link to post
Share on other sites
Ten niebieski kabelek dodatkowy co wystaje z adaptera jest własnie pinem 7 i teraz pytm czy jak go podepne pod 12V to sie nic adapterkowi nie stanie?? w ustawieniach navi nie ma nic na temat wejśc audi i video.

 

jesli wystaje z adapterka to jest on najprawdopodobniej przeznaczony do sterowania.

Podlacz go do 12V dla bezpieczenstwa (ograniczenia pradu) przez rezystor np 100R

 

daj znac jak wyszlo

Share this post


Link to post
Share on other sites
Guest neti

No i poszło jak podłączyłem ten niebieski kabelek i wygląda to naprawde super:)) w Navi wystarczy przełączyć przyciskiem RADIO/CD/TV i śmiga.Producent wprowadził mnie w błąd pisząc ze pod ten kabelek podpina sie np kamere i jak sie wrzuci wsteczny to wyzwala sie z nij obra.Wielkie dzieki za pomoc:))Pozdrawiam

Share this post


Link to post
Share on other sites

Wreszcie zdobylem pleyerka HDD :) efekt naprawde super :)

http://www.forum.vw-passat.pl/showthread.php?p=78699#post78699

 

 

Chce jeszcze rozbudowac moj adapter o pare funkcji min:

- automatycznego zalaczania zasilania adaptera i pleyerka,

- automatycznego przelaczania MFD w tryb video podczas odtwarzania filmow,

- automatycznego rozlaczania sygnalu gala w trybie video,

(Edit 03.2007: juz zrobione :) )

 

- sterowania odtwarzaczem z przyciskow navi - wiem ze jest to mozliwe

i tu moje pytanie: zna ktos komendy transmitowane z navi po magistrali CAN ?

Bede wdzieczny za pomoc.

(Edit 03.2007: jeszcze nie, brak pomocy :( )

Share this post


Link to post
Share on other sites
Guest pati

Witam! Zrobiłem ten adapterek ale mi nie działa ;(. Zakupiłem Układ TDA ten większy bez jakichkolwiek dodatków literowych i nie wiem czy dobrze zrobiłem bo rzekomo różnią się one troche softem. Ogólnie w pierwszej fazie zrobiłem schemat nie od navika ale ten drugi czarno-biały, podłączyłem wszystko pod navi, navi przełąncza sie ale ekran pozostaje bez obrazu, gdy wyszukuje stacji na tv który jest źródłem sygnału to coś tam sie pojawia delikatnie w postaci pasków ale bardzo słąobo widocznych. Korzystałem też z video jako źródło sygnału i dalej nic. Pomierzyłem napięcia, zasilanie Procesora ma 8,3V a zasilanie tego mniejszego ukłądu 5,6V sprawdziłem parametry to takie widełki są dopuszczalne.

 

NAstępnie gdy skończyły mi sie koncepcje, porównałem schematy ten czarno biały z tym navika i stwierdziłem kosmetyczne różnice, ale co tam przystąpiłem do przeróbek. Kolejno przerabiałęm wszystko, ale dalej nic. JEdynie czego mnie przrobiłem to to że nie dodałęm tego czwartego potencjometru regulującego napięcie na peak in, czy możliwe że dlatego? Nie mam doświadczenia z tym ukąłdem więc nie wiem. W każdym razie teraz mam na tej nóżce tj. peak in napięcie 3,6V. Przedzwoniłem wszystkie ścieżki, posprawdzałęm i dalej nic. Dodam że sam zrobiłęm projekt płytki, ale już ją dobrze obejrzałem i niby powinno być ok. Ale nie jest. Gdzie może leżeć problem że kompletnie nic nie ma? A i jeszcze jedno do oscylatora podpiełem nie trymerek a kondensator 10p, potem 20p i dalej nic.;( Pls help me!

Share this post


Link to post
Share on other sites
Guest pati

Udało mi sie odpalić obraz na mojej navi! ;)) ALe nie mam kolorów ;(. Wszystko jest ok obraz wyraźny, ale czy ktoświe dlaczego może być czarno-biały? Wygląda to tak jakby była niezgodność systemu PAl/Secam. JAko źródło sygnały wykorzystuje magnetowid, no i tam raczej jest PAL ale czy ja wiem czy na pewno? Ogólnie to jeszcze oglądałem obraz z tv i też nie było koloru. Posprawdzałem wszystko i nie mam koncepcji. CZekam na pomoc!!!!

Share this post


Link to post
Share on other sites

W moim schemacie uklad powinien byc TDA8362 (ten z literka A rozni sie nie softwarem tylko troszke inna kolejnoscia wyprowadzen).

 

Ale z tym sobie poradziles bo masz obraz. Co do koloru to sprawdz czy masz dobra wartsosc oscylatora (4.433619MHz) sprobuj w szereg z nim dac trymerek (zamiast C27).

Sprawdz czy podajesz napiecie na pin navi odpowiedzialny za przelaczanie PAL/NTSC - musi na nim byc stan wysoki (12V).

Share this post


Link to post
Share on other sites
Udało mi sie odpalić obraz na mojej navi! ;)) ALe nie mam kolorów ;(.

 

i jak? masz juz kolorki?

Share this post


Link to post
Share on other sites

Navik, nie zakupiłem jeszcze tej kamerki cofania, a czy nie zawiesiłes dłużej oka gdzieś np. na Allegro, na taką godną uwagi, o małych gabarytach, dobrym kącie widzenia, niezłej rozdzielczosci, tylko czarno-białą.

Chciałbym ja podpiąć bezpośrednio w gniazdo MFD, bez dodatkowego adaptera.

Pozdr.

 

Dopisano;

Znalazłem na niemieckiej stronce, fajne umiejscowienie kamerki cofania nad tablica rejestr.

http://www.sgaf.de/viewtopic.php?t=51970

Share this post


Link to post
Share on other sites
(opis zlacza masz na poczatku w plikach MFD_CVBS_RGB_v1.2.zip; MFD-video-kabel.zip)

 

Rozpiske pinow tego gniazdka znajdziesz na poczatku tego postu w jednym z schematow.

 

już zgłupłem do reszty.... w tym topicu nie ma linków do schematów MFD_CVBS_RGB_v1.2.zip i MFD-video-kabel.zip które dzięki uprzejmości załączył Navik, chyba że ja czegoś nie widzę....:609:

Jeżeli macie Panowie te schematy to plz na PW, chyba że Navik poprawi linki.

Z góry dziękuje! :padam:

Share this post


Link to post
Share on other sites
Guest Trociniarz

Witam,

 

Aktualnie jestem na etapie wyboru koncepcji rozbudowy systemu audio-video, i poki co moj plan opiera sie na dodaniu odtwarzacza DVD, Divix oraz zewnętrznego procesora dzwięku pxe-h650 Alpine. Mysle o zakupie tego odtwarzacza

 

http://www.allegro.pl/item414334134_dvd_slim_z_dvix_adapter_av_do_mfd_audi_plus.html

 

Jak widać jest w komplecie z adapterem, chciałem sie dowiedzieć czy w tym przypadku wszystko odbywa sie plug&play ... czy ktoś z Was testował to DVD i jak wyglada kwestia obsługi z poziomu MFD ?

 

No i przy okazji spytam, jak wyglada kwestia wyprowadzania sygnału czincz 1 para z MFD na zewnętrzny wzmacniacz, bo potrzebuje sygnał do procesora.

Share this post


Link to post
Share on other sites
Guest Trociniarz

No fakt, jest taniej ale przy tym rozwiązaniu nie ma możliwości sterowania DVD z poziomu MFD, a to spora wada, pozostanie tylko pilot.

Share this post


Link to post
Share on other sites
Guest zapco

Wejdź na www.martos.com.pl tam jest instrukcja adaptera w pdf do ściągnięcia. Montaż jest prosty (;)), jak nie dajesz rady - dzwonisz do sprzedawcy i zawsze pomoże. Elektronika-mt ma jeszcze w ofercie tańszy zestaw z trochę większym DVD.

Ten tańszy zestaw od "navik" nie ma: czytnika kart SD, złacza USB, tak małej obudowy DVD, dodatkowych wejść AV (przydają się gdy chcesz szybko podpiąć sobie aparat i przeglądnąć zdięcia). No i sam adapter to kawał puszki trudnej do upchnięcia w samochodzie

Share this post


Link to post
Share on other sites
Guest Trociniarz
Elektronika-mt ma jeszcze w ofercie tańszy zestaw z trochę większym DVD.

 

Nie moge znaleźć innego na ich aukcjach, rozni sie tylko wielkością ? Duza jest roznica cenowa ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy