Jump to content
Sign in to follow this  
Albercik

Sygnaturki/obrazki z motostat.pl nie odświeżają się

    Recommended Posts

    Samochód: B7 2.0 TDI 170KM (CFGB) DSG
    Rok prod: 2012

    Cześć,

    Najwyraźniej - Forum cache'uje sobie w tle obrazki dołączane do sygnatur, nawet jeśli są one dynamiczne (linkowane po URL). W efekcie - obrazki dynamiczne (np. takie jak z motostat.pl) nie odświeżają się po podmianie na nowy, tylko świeci się cały czas stary.

    Da się coś z tym zrobić?

    Pozdrawiam
    Tomek

    Share this post


    Link to post
    Share on other sites
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    Forum nie ma z tym nic wspólnego. Takie są uroki obecnych przeglądarek. CTRL+F5 załatwia temat

    Share this post


    Link to post
    Share on other sites
    Samochód: B7 2.0 TDI 170KM (CFGB) DSG
    Rok prod: 2012
    11 minut temu, mkpol napisał:

    CTRL+F5 załatwia temat

    niestety nie. Nawet jak usunę obrazek z podpisu i go zapiszę, a następnie dodam od nowa - i tak wskakuje stary (ten sam adres/nazwa pliku).

    Czyszczenie tempa na srv pewnie by jednorazowo rozwiązało problem, ale przy następnym odświeżeniu - znowu by trzeba było to robić.

    Nie wiem jak silnik Forum ma, ale np. Wordpress ma plugin, który cronem czyści tempa (ja mam raz na dobę, w nocy ustawiony).

    image.png.8c8895776f7f38ce072fb14da083614f.png

    tak wygląda mój podpis.

    Na motostat jest tak:
    image.png.2a763b9ddb95fb37814dd0bcff5bea86.png
    image.png.4d5cdf813efc1d96499cb55c15944b11.png

    I po odświeżeniu strony, nawet z innej przeglądarki (IE, którego nie używam) jest tak:
    image.png.25a7d7c75b8f6a15e10a3d9a0ee107ff.png

    Share this post


    Link to post
    Share on other sites
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    Może ci zaczął więcej palić? :)

    Share this post


    Link to post
    Share on other sites
    Samochód: B7 2.0 TDI 170KM (CFGB) DSG
    Rok prod: 2012

    On w ogóle zaczął palić, bo faktycznie - wcześniej było tylko tankowanie do pełna, więc nie miał jak wyliczyć średniego i pokazywał same kreski.

    Dla porównania - tutaj screenshot z innego forum, gdzie są te same sygnaturki:
    image.png.603aad24dac9e8e80ae9cbdf2fc6bcf5.png

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    ×

    Important Information

    Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy