Jump to content
Guest aro_i

ABS (był problem, ale wszystko gra) dzięki :)

Recommended Posts

Guest aro_i

Witam wszystkich.

Mam pytanie jak w temacie, zapala się kontrolka układu ABS- raz działa raz nie

Może mi ktoś z kolegów lub koleżanek podpowie gdzie w Krakowie mógłbym sprawdzić compem mojego Pasia co mu dolega .

Chodzi mi o jakiegoś meczhanika ( Warsztat) gdzie nie zabiją mnie kosztami)

Byłem u jednego kolesia w Warsztacie, ale jak mi powiedział że nie poda mi ceny za podpięcie pod compa tylko albo naprawi ABS i poda cenę końcową albo nie będzie robił wcale :[ to sobie odpuściłem.

Jeśli comp wskazał by jakieś błędy w układzie ABS, np. czujnik lub coś tam innego to mógłbym skoczyć na Allegro i znaleść coś w dobrej cenie.

Przynajmniej bym wiedział jaki czeka mnie wydatek.

Jeśli ktoś z was zna jakiś solidny Warsztat w Krakowie, to proszę o namiary

 

Dzięki Pozdrawiam ;)

Share this post


Link to post
Share on other sites
Guest bigkamil

ja podłą czałem mojego paska w serwisie seata na ulicy Armi Krajowej. za odczytanie kodów błędów i ich skasowanie zapłaciłem 100zł - tyle kosztuje dokładna diagnoza komputerowa abs-u.

Share this post


Link to post
Share on other sites
zapala się kontrolka układu ABS- raz działa raz nie

Sprawdź wszystkie czujniki przy kołach, rozłącz i przeczyść i powinno być dobrze. Na VAGu ten błąd może nie wyjść. Miałem taki przypadek u siebie i przyczyną były wilgoć i syf na złączkach od czujników.

Share this post


Link to post
Share on other sites
Guest aro_i

No właśnie gdyby ABS świecił nonstop to pól biedy a tak może być problem z diagnozą Vagiem.

Zdejme koła i wyczyszcze te połączenia może pomoże.

Dzięki Panowie ;)

Share this post


Link to post
Share on other sites
Guest bigkamil

u mnie terz raz działał ABS a raz nie gdy pojechałem na diagnoze to błąd był zqapisany w sterowniku. jezeli kontrolka od absu parerazyn nie zgasla to błąd musi być zapisany nie ma innej mozliwości nawet jezeli odepniesz klemy od akumlatora na całą noc to błąd i tak będzie zapisany.

Share this post


Link to post
Share on other sites
to błąd musi być zapisany nie ma innej mozliwości

pytanie za 100 punktów, miałeś uszkodzony czujnik?

Share this post


Link to post
Share on other sites
Guest bigkamil

tak czujnik był uszkodzony (lewe koło z przodu) i nietylko jeszcze wyskoczył mi błąd N136. po wymianie czujnika i plyny chamulcowego wszystko jest ok.

Share this post


Link to post
Share on other sites
tak czujnik był uszkodzony

Dlatego wyszło na VAGu. Ja miałem czujniki dobre, na VAGu nie było błędów a kontrolka czasami się zapalała. Pomogło czyszczenie, już wiesz co miałem na myśli?

Share this post


Link to post
Share on other sites
Guest aro_i
Sprawdź wszystkie czujniki przy kołach, rozłącz i przeczyść i powinno być dobrze. Na VAGu ten błąd może nie wyjść. Miałem taki przypadek u siebie i przyczyną były wilgoć i syf na złączkach od czujników.

 

Dzięki wszystkim za pomoc kolega Kuczlaw miał czhyba rację :ok: mam taką nadzieje,

wyczściłem przednie czujniki abs a były mocno zasyfione.

Przerwy pomiędzy koroną a czujnikiem nie było wcale, i wszystko gra ABS chodzi jak lala ;)

 

Jeszcze jedno może komuś to się przyda, jak abs mi szwankował miałem ciekawy objaw. (kiedy działał :zdegustowany: )

Podczas chamowania jak autko prawie już stawało, czułem pod nogą że abs zaczynał odbijać pedał chamulca :zalamany: może czujnik abs (zabrudzony) nie radził już sobie i traktował koło jako zatrzymane.

Teraz po czyszczeniu brak tych objawów.

 

Ale jeszcze jedno pytanko?

O ile z przodu czujniki abs są na zewnątrz i można je w miarę łatwo oczyścić lub wymontować (były trochę zapieczone) to z tyłu jest dużo gorzej bo koronka i koniec czujnika są schowane pomiędzy osłoną a tarczą.

 

I tu moje pytanie, czy żeby się dostać do tego czujnika i korony (próbowałem ale niema jak tam podejść żeby go lekko stuknąć :P) nie mogłem go wyjąć ani wyczyścić.

Trzeba zdiąć tarcze hamulcową i zacisk hamulca ?

Share this post


Link to post
Share on other sites
Guest bobson205

Właśnie podepne sie pod ten temat, aro_i powiem Ci że ten czujnik jest na jednej śrubce ale słyszałem że jest straszny problem z jej odkręceniem zawsze, ale podobno nie trzeba zdejmować tarczy, daj znac jak sie do tego dostaniesz.....bo musze wyjąc tylny lewy:( bo też mi sie czasem zapala, a czasem jest dobrze no i mam tak samo w ostatniej fazie chamowania pedał odbija.... :vw:

Share this post


Link to post
Share on other sites
Guest aro_i
aro_i powiem Ci że ten czujnik jest na jednej śrubce ale słyszałem że jest straszny problem z jej odkręceniem zawsze

 

No właśnie bobson205 ja nie miałem żadnego problemu z owymi śrubkami (WD 40 i każda się odkręciła bez problemu)

Tylko że z przodu te czujniki są całe na wierzchu i przed wyjęciem można je oczyścić.(zawsze są lekko zapieczone)

Lub wcale nie wyciągać bo jest możliwość wyczyszczenia jak jest zamontowany.(koniec czujnika)

A z tyłu jest tak jak pisałem powyżej i ja przynajmniej niewiem czy da się je przeczyścić bez demontażu tarczy chamulcowej (bo niewidać końcówki czujnika ani w jakim stanie jest koronka) i nawet jak odkręciłem ową śrubkę za h..... niemogłem go wyjąć. :[

 

Może ktoś się jeszcze wypowie w tym temacie, myślę że to napewno się wszystkim przyda.

 

Pozdrawiam aro_i :vw:

Share this post


Link to post
Share on other sites
Guest bobson205

No własnie ja chce sie troche pogrzebac w sobote, wiec jak cos sie wykombinuje to sie odezwe. :vw::vw::vw:

Share this post


Link to post
Share on other sites
Sprawdź wszystkie czujniki przy kołach, rozłącz i przeczyść i powinno być dobrze. Na VAGu ten błąd może nie wyjść. Miałem taki przypadek u siebie i przyczyną były wilgoć i syf na złączkach od czujników.

 

Kuczi,bez kanału da się radę samemu wyczyścić czujniki ABS? Ciężko się na przodzie do nich dostać ? Przymierzam się. Ew. pytanko. Czy da się w celach testowych całkowicie odłączyć ABS? Mechanik mówi,że mam krzywe tarcze , a ja obstawiam,że mi zasyfił czujnik w lewym kole wymieniając mi osłonę zew. przegubu - przy kole. Objaw mam taki sam jak już ktoś inny opisał: http://forum.vw-passat.pl/showthread.php?t=67228&highlight=dziwne+zachowanie+sie+auta+podczas+hamowania

Share this post


Link to post
Share on other sites

z przodu wyczyścisz czujnik bez większego problemu, w zasadzie nic nie trzeba zdejmować, z tyłu jeśli masz tarcze nie obejdzie się bez zdjęcia jej, co do bębnów to nie wiem

Share this post


Link to post
Share on other sites

Czujniki sprawdzisz tylko na zdjętych kołach, a ten objaw z linku to na bank krzywe tarcze.

Możesz śmigać bez ABS-u , hamulce będziesz miał takie same, a jeśli drażni Cię kontrolka to trudno,nie wiem czy jak wyjmiesz bezpiecznik to przestanie się świecić. Poryj w dziale

B5 czy jst możliwość sprawdzenia czujników bez VAG-a-wg mnie sprawdzenie ich oporności powinno wykryć wadliwy.

Share this post


Link to post
Share on other sites
Czy da się w celach testowych całkowicie odłączyć ABS?

 

Da się, wyjmujesz bezpiecznik ale kontrolki nie wyłączysz

 

a ja obstawiam,że mi zasyfił czujnik w lewym kole wymieniając mi osłonę zew. przegubu

 

Albo młotek mu się ześlizgnął ;)

 

Kuczi,bez kanału da się radę samemu wyczyścić czujniki ABS?

 

Tak jak pisali wyżej

Share this post


Link to post
Share on other sites
Da się, wyjmujesz bezpiecznik ale kontrolki nie wyłączysz

 

da się wyłączyć poprzez odłączenie wtyczki od kontrolki, ja tak miałem zrobione jak kupowałem padake

Share this post


Link to post
Share on other sites
da się wyłączyć poprzez odłączenie wtyczki od kontrolki, ja tak miałem zrobione jak kupowałem padake

Czy to znaczy, że niesprawna kontrolka może wyłączać ABS ?

Hmmm, to by mi tłumaczyło okresowe zapalanie się lampki. ("elektronika" tej kontrolki swego czasu trochę dostała)

Share this post


Link to post
Share on other sites

tylko że ja miałem/mam niesprawny ABS (zimne luty przy pompie) i odłączoną lampkę żeby nie świeciło "po oczach"

 

co do odłączenia samej lampki i przez to nie działania ABS-u to nie wiem...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy