Jump to content
crommell

Problem z CB - zakłocenia z alarmem

Recommended Posts

Witam wszystkich forumowiczów.

Otóż mam takowy problem:

Posiadam radio UNIDEN PRO 520 XL oraz antenę Presidenta (modelu nie pamiętam) ok. 60 cm na magnesie zamocowaną na tylnej klapie. Nasłuch oraz odbiór wiadomości jest bez zarzutu, notomiast kiedy zaczynam nadawać to w syrenie alarmowej odzywają mi się trzeaski, a czasami i to ostatnio dość często zaczyna mi wyć syrena alarmowa gdy naciskam gruszkę.

Czy ktoś miał taki problem.

Prosiłbym o pomoc, ponieważ nie mam pojecia co może być tego przyczyną.

Z góry dziękuję

 

P.S.

Chciałem dodać, że wcześniej miałem radyjko ALAN 48 PLUS i wszystko chodziło dobrze.

Share this post


Link to post
Share on other sites

Przerabiałem kiedyś podobny problem - CB radio wzbudzało w dziwny sposób antynapad urządzeniu do monitoringu pojazdu. Pomogła wymiana przewodu od przycisku antynapadu na ekranowany. W Twoim wypadku nie zaszkodzi obejrzeć, czy ekran przewodu antenowego ma dobrą masę.

Pozdrawiam, Marek

Share this post


Link to post
Share on other sites

Dzięki kolego maarc.

Sprawdziłem wszystko dokładnie i okazało się, że kabel antenowy oraz zasilający idą blisko kabli alarmowych i robią zakłócenia. Pomogło poprowadzenie kabli w innym miejscu.

Dzięki i pozdrawiam.

Share this post


Link to post
Share on other sites

Witam

 

Temat tu podpinam ponieważ problem podobny.

 

Radio "Zeus" podpięta na stałe pod przewody zapalniczki.

 

Z początku wszystko OK nadawanie i odbiór na dobrym poziomie, ale od pewnego czasu (2 tyg) podczas nadawania słychać wkurzające trzeszczenie dochodzące z za przycisku świateł awaryjnych tak jak by jakiś przekaźnik wchodził na wysokie obroty.

 

Teraz pytanie co się skopało i gdzie szukać przyczyny dziwnego zachowania przekaźnika. Dodać należy jeszcze to że gdy załączy się światła awaryjne trzeszczenie zanika, więc wnioskuję że tam coś się dzieje.

 

Pozdrawiam - kosiad

Share this post


Link to post
Share on other sites
Witam

 

Temat tu podpinam ponieważ problem podobny.

 

Radio "Zeus" podpięta na stałe pod przewody zapalniczki.

 

Z początku wszystko OK nadawanie i odbiór na dobrym poziomie, ale od pewnego czasu (2 tyg) podczas nadawania słychać wkurzające trzeszczenie dochodzące z za przycisku świateł awaryjnych tak jak by jakiś przekaźnik wchodził na wysokie obroty.

 

Teraz pytanie co się skopało i gdzie szukać przyczyny dziwnego zachowania przekaźnika. Dodać należy jeszcze to że gdy załączy się światła awaryjne trzeszczenie zanika, więc wnioskuję że tam coś się dzieje.

 

Pozdrawiam - kosiad

 

Spróbuj rozmontować ten włącznik,jest to wykonalne.W nim są malutkie blaszki,dosyć cienkie i b.małe sprężynki,więc uważaj żebyś tego nie pogubił ;) Pozdrawiam

Share this post


Link to post
Share on other sites
Spróbuj rozmontować ten włącznik,jest to wykonalne.W nim są malutkie blaszki,dosyć cienkie i b.małe sprężynki,więc uważaj żebyś tego nie pogubił Pozdrawiam

 

No ok mogę go rozebrać jaki problem, ale myślisz że zabrudzenie powoduje takie trzaski? Bo na 100% jest sprawny ponieważ awaryjne działają bez zarzutu.

Share this post


Link to post
Share on other sites
No ok mogę go rozebrać jaki problem, ale myślisz że zabrudzenie powoduje takie trzaski? Bo na 100% jest sprawny ponieważ awaryjne działają bez zarzutu.

 

Teoretycznie jest to możliwe...No chyba że mogłbyś pożyczyć od kogoś włącznik na podmianę,żeby tylko sprawdzić czy to jego wina.

Share this post


Link to post
Share on other sites

Witam.

mam radyjko mtech legend 2 plus antena sirio ml 145.

Antena magnetyczna, radio podłączone pod zapalniczke, do tej pory wszystko było ok. Alarm to super forteca.

 

Od wczoraj dzieją się dziwne rzeczy. Podczas odbioru słychać normalnie, nic sie nie dziej. jednak gdy chcę nadawać zaczyna mi wyć syrena z alarmu. Poczyściłem wszystkie masy lecz problem jest nadal. włożyłem inne radio z inną anteną na tylnym siedzeniu i nadal podczas nadawania włącza się syrena. podczas nadawania wskaźnik nie pokazuje wszystkich kresek. odłączyłem zasilanie syreny oraz centralke z alarmu z takim efektem że syrena nie ma jak wyć ale nadawanie jest tylko na 2 kreksach i nic nie słychać. zaś moje radio w innym samochodzie działa normalnie nie pwodując zakłóceń syrenki.

czy ktoś może wiedzieć co jest grane?

Share this post


Link to post
Share on other sites
co jest grane?

Sprawdź, czy podczas nadawania nie "siada" Ci napięcie zasilające alarm i radio....

Share this post


Link to post
Share on other sites

nic nie siada. zauważyłem że jak całe radio przeniose koło biegów to przestaje piszczeć. piszczy tylko w okolicach starego miejsca czyli koło klamki od otwierania maski. ale dziwne bo wcześniej nie robiło się nic

Share this post


Link to post
Share on other sites
jak całe radio przeniose koło biegów to przestaje piszczeć.

Ciekawe objawy. Jak piszesz, ze przy nadawaniu palą się tylko dwie diody, to może coś w torze nadajnik - antena. Wygląda jakby sygnał w.cz. wpływał na pracę centralki. Teoretyczne nie powinien, bo wszystko idzie zaekranowanym kablem do anteny. Sprawdź gorący przewód w kablu, czy nie ma przerwy. Po kolei coś trzeba eliminować...

Share this post


Link to post
Share on other sites

radio i antene podmieniałem z innego auta i działo się to samo. teraz zaobserwowałemże jak radio dam w to miejsce t syrena piszczy, a gdy je wezme przeniose koło biegów to przestaje ale nadawanie ma tylko 3 kreski i czasem na ful wskoczy. dodam jeszcze że gdy chwyce antene rękami to zasięg przy nadawaniu wchodzi na max

Share this post


Link to post
Share on other sites

Panowie forumowicze mam dwa pytanka.Posiadam radyjko m tech legend 2 i podczas odbioru oprócz głosu mobila, słyszę jeszcze trzaski. Ktoś jeszcze tak ma na tym radiu. Druga sprawa, czy deo antenki długość bata ok. 70cm można założyć bat dwa razy dłuższy,lub o większej średnicy. Jakie były by skutki takiej "akcji". Radyjko śmiga z antenką president hawaie na magnesie.

Share this post


Link to post
Share on other sites
Posiadam radyjko m tech legend 2 i podczas odbioru oprócz głosu mobila, słyszę jeszcze trzaski.

Nagraj, wrzuć na wrzutę, daj linka i posłuchamy. Tak to ciężko będzie coś napisać.

czy deo antenki długość bata ok. 70cm można założyć bat dwa razy dłuższy,lub o większej średnicy

Nie można.

Edited by pszemek

Share this post


Link to post
Share on other sites

To jest trzask ,tak jakby charkot testowałem różna atenki bez zmian. Zakłóceń od silnika niema.Najgorzej jest jak mobil jest dalej niż 1km. Kolego a z tym batem to czemu nie można.

Share this post


Link to post
Share on other sites
To jest trzask ,tak jakby

- nie słysząc tego, trudno określić rodzaj zakłóceń.

z tym batem to czemu nie można

- a bo temu, że każdy bat jest ściśle dopasowany do cewki w podstawie anteny. Pewnie sądzisz, że jak wydłużysz promiennik to będziesz lepiej słyszał (nie tylko korespondenta, ale i śmieci). To prawda - ale po takim zabiegu antena nie będzie dopasowana do nadajnika...

Dlatego:

Nie można.

Share this post


Link to post
Share on other sites
- a bo temu, że każdy bat jest ściśle dopasowany do cewki w podstawie anteny. Pewnie sądzisz, że jak wydłużysz promiennik to będziesz lepiej słyszał (nie tylko korespondenta, ale i śmieci). To prawda - ale po takim zabiegu antena nie będzie dopasowana do nadajnika...

Dlatego:

O taką odpowiedz mi chodziło,co prawda myślałem o nawinięciu na pręt z włókna taśmy miedzianej bez wydłużania promiennika.Zasięg mam ok 7km .

Share this post


Link to post
Share on other sites
O taką odpowiedz mi chodziło,co prawda myślałem o nawinięciu na pręt z włókna taśmy miedzianej bez wydłużania promiennika.Zasięg mam ok 7km .

Kup nową, dłuższą antenę. Będzie prościej i taniej (przy takich eksperymentach łatwo spalić stopień końcowy w radiu).

Share this post


Link to post
Share on other sites
Kup nową, dłuższą antenę. Będzie prościej i taniej (przy takich eksperymentach łatwo spalić stopień końcowy w radiu).
Mam sirio ml 145 ,chciałem po kombinować z braku lepszego zajęcia. Ale dam sobie spokój bo widzę że nie warto.

Share this post


Link to post
Share on other sites

Znalazłem taki opis poprawy odsłuchu mojego radyjka. http://www.elektroda.pl/rtvforum/topic1887351.html Niestety nie mam opisanych tam smd .Pytanie jaki inny kondensator można tam wpasować,tzn. 1µF a ile v. Sory jak to nie ten dział , dzięki za każde info.

Edited by gumisiek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy