Jump to content
R-line

Wideorejestrator a zanik fal radiowych

Recommended Posts

Witam, przeszukałem forum, ale odpowiedzi nie znalazłem.

 

Kupiłem ostatnio wideorejestrator do auta Blaupunkt BP 2.0 FHD. W ten weekend jechałem na Mazury więc postanowiłem przetestować. Póki co podłączony został do gniazdka od zapalniczki z przodu. Ku mojemu zdumieniu natychmiast zaczęły zanikać fale radiowe. Gdy wyjmę zasilacz- wracają, tak samo jak podłączę do tylnego.

 

Miał ktoś podobny problem, lub wie gdzie może leżeć przyczyna? Docelowo chciałbym podpiąć kamerkę do instalacji.

 

Dodam jeszcze że mam niefabryczne radio Pioneera z nawigacją.

 

Z góry dzięki i pozdrawiam.

Share this post


Link to post
Share on other sites

Krótko mówiąc do doopy zasilacz. Oddaj do sklepu na zakłócenia przetwornicy w zasilaczu. Kto jak kto ale blaupunkt tak nisko upadł...

Share this post


Link to post
Share on other sites

Wiesz, majątku nie kosztował, ale fakt, oczekuje się jakości, dzięki :ok

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy