Jump to content
zbylut

[B5] Moduł komfortu TEMAT ZBIORCZY, TUTAJ ZADAJEMY PYTANIA

Recommended Posts

właczanie lusterek masz przez przycisk od podgrzewania tylnej szyby . Pewnie jak sprawdzales bledy to miales wlaczony przycisk i ci wyskoczylo , chyba ze cos jest nie tak z włącznikiem od tylnej szyby w co watpie .A ogrzewanie tylnej szyby ci dziala?

w pastuchu nie ma znaczenia czy ogrzewanie szyby jest wlaczone

 

ogrzewanie luster wlacza sie regulatorem do ustawiania luster

jak jest na srodku to powinny grzac lusterka ,jak przelaczone jest na L lub P to nie grzeje

Share this post


Link to post
Share on other sites
w pastuchu nie ma znaczenia czy ogrzewanie szyby jest wlaczone

I tu się mylisz.W początkowych latach (96/97 i chyba początek 98) produkcji,nie było joysticka i ogrzewanie lusterek było włączane z ogrzewaniem tylnej szyby.

Edited by riccardoa

Share this post


Link to post
Share on other sites

a to sory

nie wiedzialem :cool

ja mam joystick i myslalem ze w kazdym roczniku tak bylo

Share this post


Link to post
Share on other sites
joystick tzn to kółko i przełączanie prawe lusterko-lewe?

tak ;)

Share this post


Link to post
Share on other sites

witam. Rozumiem że jezeli mam paska z 97r. a mam już joystic to musiał być wymieniany?

 

wie ktoś może dlaczego na lusterkach, na kablach do grzania lusterka mam napięcie tylko ~5v? znalazłem na innym forum identyczny przypadek ale nie opisana przyczyna. Jak myślicie co jest przyczyną?

Share this post


Link to post
Share on other sites

hmm male napiecie, slaby styk. Trzeba szukac po przewodzie, gdzies 'przyzielenialo' pewnie;)

Share this post


Link to post
Share on other sites
Pewnie jak sprawdzales bledy to miales wlaczony przycisk i ci wyskoczylo , chyba ze cos jest nie tak z włącznikiem od tylnej szyby w co watpie .A ogrzewanie tylnej szyby ci dziala?

Jak sprawdzałem to na 100% nie miałem nic włączone ;) Mi lusterka właśnie nie grzeją ani z włączoną szybą ani z wyłączoną ;)...... Czeski film..... ;). Jeszcze mi ogrzewanie nawaliło ;) Powiem że kupiłem paska bo miałem nadzieje że nie będzie dużo awarii ;P No nic koniec OT trzeba to wszystko zacząć łatać.... ;).

Share this post


Link to post
Share on other sites

Panowie taka sprawa b5 97 1.9 ahu:

 

- nie działały lusterka, szyby, lampki wewnątrz

-rozładowywało akumulator gdyż cały czas paliły się podświetlenia przycisków szyb prócz u kierowcy

-działał :centralny z przycisku/klucza, wlew paliwa tez ok.- nie ma pilota fabrycznie, nawet bez modułu

 

Przejrzałem kable pod tapicerką, naprawiłem co uszkodzone

Moduł raczej suchy, choć wiadomo podłoga w zimie mokra. Przeniesiony w deskę rozdzielcząna zaś. .

 

Obecnie szyby hulają.

-dalej brak luster i światełek wewnątrz

-dalej aku pada od świecących przycisków sterowania szyb (odłączam moduł na noc z kostki)

-centralka ok, nawet bez modułu

 

Raczej moduł uwalony?

Jakaś metoda sprawdzenia go oprócz VAG/ podmiana?

 

Latałem po szrotach w okolicy nie ma takiego na jedną kostkę. Bez szyb dam radę, ale lusteka przydałyby się.

Edited by adam_ruski

Share this post


Link to post
Share on other sites
Panowie taka sprawa b5 97 1.9 ahu:

 

- nie działały lusterka, szyby, lampki wewnątrz

-rozładowywało akumulator gdyż cały czas paliły się podświetlenia przycisków szyb prócz u kierowcy

-działał :centralny z przycisku/klucza, wlew paliwa tez ok.- nie ma pilota fabrycznie, nawet bez modułu

 

Przejrzałem kable pod tapicerką, naprawiłem co uszkodzone

Moduł raczej suchy, choć wiadomo podłoga w zimie mokra. Przeniesiony w deskę rozdzielcząna zaś. .

 

Obecnie szyby hulają.

-dalej brak luster i światełek wewnątrz

-dalej aku pada od świecących przycisków sterowania szyb (odłączam moduł na noc z kostki)

-centralka ok, nawet bez modułu

 

Raczej moduł uwalony?

Jakaś metoda sprawdzenia go oprócz VAG/ podmiana?

 

Latałem po szrotach w okolicy nie ma takiego na jedną kostkę. Bez szyb dam radę, ale lusteka przydałyby się.

 

Sprawdz kable zasilajace te kolo wiazki modolu komfortu czerwono-niebieskie na laczeniu (zaznaczylem na foto) u mnie wygladalo ok a jednak po przelutowaniu swiatla wewnatrz zaczely dzialac,co do lusterek to sprawdz panel sterujacy lusterkami tam przepalaja sie sciezki.swiatla wewnatrz b5.jpg

Edited by maciares83

Share this post


Link to post
Share on other sites
Sprawdz kable zasilajace te kolo wiazki modolu komfortu czerwono-niebieskie na laczeniu (zaznaczylem na foto) u mnie wygladalo ok a jednak po przelutowaniu swiatla wewnatrz zaczely dzialac,co do lusterek to sprawdz panel sterujacy lusterkami tam przepalaja sie sciezki.[ATTACH=CONFIG]114259[/ATTACH]

 

 

Czy świecenie ciągłe przycisków od szyb (poza kierowcy) spowodowane może być brakiem styku na połączeniach?

Po odłączeniu modułu od wtyczki przestaje podświetlać.

 

Chociaż może za dużo gdybam.

Share this post


Link to post
Share on other sites
Czy świecenie ciągłe przycisków od szyb (poza kierowcy) spowodowane może być brakiem styku na połączeniach?

Po odłączeniu modułu od wtyczki przestaje podświetlać.

 

Chociaż może za dużo gdybam.

 

Co do podświetlenia tych przycisków nie jestem w stanie ci powiedzieć co jest nie tak być może gdzieś jest zwarcie(sprawdź w drzwiach w tej gumie )napisałem przykłady braku oświetlenia wewnątrz i braku regulacji lusterek.Co do modułu morzesz go otworzyć i zobaczyć mniej wiecej czy w środku nic nie widać przypalonego lub pośniedziałego.

Share this post


Link to post
Share on other sites
Guest TurekKSF

Witam.Podepne się pod temat...Mam problem w Pasacie b5 1998 1.9 TDI.Włącza mi się fabryczny alarm po zamknięciu auta z klucza lub z zamka.Dwa dni temu przelutowałem "wszystkie" tzn drzwi mikrowłączniki wszystko gra,każde drzwi zapalają światło podsufitki i oświetlenia drzwi.Czytam różne posty i coraz bardziej nie wiem o co chodzi.Zauważyłem że po otworzeniu klapy bagażnika światełko nie zapala się a niekiedy sie włączy.Czy to może być coś z zamkiem w klapie?Też ma mikrowłącznik?Czy też moduł komfortu?

Share this post


Link to post
Share on other sites

czy ma ktoś może schemat wtyczki przycisku opuszczania szyby prawy przód? potrzebuje wiedzieć który kabel za co odpowiada, chce sprawdzić napięcie na kablach i konkretnie chodzi mi które kable we wtyczce wchodzące do przycisku szyby odpowiadają za podświetlenie.

Share this post


Link to post
Share on other sites

Na przyciskach od szyb i lusterek możesz jedynie sprawdzić rezystancję, bo za jej pośrednictwem sterowane są szyby.

Share this post


Link to post
Share on other sites

Witam podepnę się pod temat gdyż nie znalazłem nigdzie nic pasującego do tego co mnie interesuje. Mianowicie problem wygląda tak:

Od jakiegoś miesiąca mam pobór prądu w aucie (Passat B5 AFN 1998r) wystarczy nocka i akumulator rozładowany. Początkowo próbowałem wykluczyć przyczynę poprzez odłączanie radia, alarmu, nie zamykanie samochodu, wyjmowanie bezpieczników itp. Niestety pobór jest nadal. Pojechałem do mechanika rozebraliśmy środek auta i pod dywanem woda. Myśleliśmy że to moduł komfortu ale po sprawdzeniu okazało się że jest ok. Na dodatek wszystko działa więc nie wiadomo jaki to układ ciągnie prąd. Kilka kabelków było przegnitych polutowaliśmy a pobór był nadal. Nie sposób sprawdzić całej instalacji. Po osuszeniu jest ok. Ale znakiem tego któryś/któreś kabelki są uszkodzone i robią zwarcie jak dostaną wilgoci. Niestety muszę znaleźć instalację i wymienić i tutaj jest problem. Czy od Passata B5FL będzie pasować? Czy musi być konkretnie od B5 przed liftem? Wiadomo wyposarzenie musi się zgadzać, a po za tym jest to samo?

Share this post


Link to post
Share on other sites

Witam wszystkich, jestem tu nowy i liczę na waszą pomoc:) Na pewno już był poruszany ten temat, ale tu jest tego tyle, że od rana szukam i nie mogę nic znaleźć. Przejdźmy do konkretów , nie działa centralny, dwie szyby (prawa przednia , lewa tył,) otwieranie wlewu paliwa. Wiązki sprawdzałem, wtyczki też przy module wszystko idealnie. Mój mechanik twierdzi że to spalony moduł komfortu (suszyłem go dwa dni i nic), muszę kupić, ale niestety nigdzie nie mogę znaleźć takiego, numer - 3B0-959-799, passat b5 rocznik 97, 4 szyby elektryczne , centralny zamek (nie ma pilota), moduł ma tylko wejscie na jedna kostkę , a prawie każde na allegro mają wejscia na 2 kostki . Co mam z tym zrobić ? Modułu szukam ponad pol roku na allegro i nic. Mogę wsadzić jakiś inny i rozwiąże moje problemy ? Prosze o szybką pomoc:)

Share this post


Link to post
Share on other sites
Witam wszystkich, jestem tu nowy i liczę na waszą pomoc:) Na pewno już był poruszany ten temat, ale tu jest tego tyle, że od rana szukam i nie mogę nic znaleźć. Przejdźmy do konkretów , nie działa centralny, dwie szyby (prawa przednia , lewa tył,) otwieranie wlewu paliwa. Wiązki sprawdzałem, wtyczki też przy module wszystko idealnie. Mój mechanik twierdzi że to spalony moduł komfortu (suszyłem go dwa dni i nic), muszę kupić, ale niestety nigdzie nie mogę znaleźć takiego, numer - 3B0-959-799, passat b5 rocznik 97, 4 szyby elektryczne , centralny zamek (nie ma pilota), moduł ma tylko wejscie na jedna kostkę , a prawie każde na allegro mają wejscia na 2 kostki . Co mam z tym zrobić ? Modułu szukam ponad pol roku na allegro i nic. Mogę wsadzić jakiś inny i rozwiąże moje problemy ? Prosze o szybką pomoc:)

 

U mnie jest tych modułów jak grzybów ;-) a dokładnie w Hiszpanii kosz to około 300 zł (50-70euro+jakieś 15 euro przesyłka) jeśli jesteś zainteresowany pisz na priv to poszukam i dam namiary :-)

Nie wiem na jakiej podstawie stwierdził że to moduł jest padnięty,centralny zamek i klapka wlewu nie są zależne od niego,działają bez modułu.Proponuję jeszcze raz sprawdzić zgrzewane kable(przelutować) a co do zamka to demontaż (strona kierowcy)i pewnie zimne luty lub ścieżki poprzepalane :-) Wiem to z własnego doświadczenia .No i jeszcze jedno suszyłeś go bo był mokry? Bo piszesz ze przy nim jest wszystko idealnie.

Edited by maciares83

Share this post


Link to post
Share on other sites

Problem rozwiązany, tak jak pisał maciares83 sprawdziłem kable. Okazało się że wiązka która idzie w progu była zaśniedziała i musiałem zrobić wstawkę. Już działa wszystko idealnie ! :) Dzięki za pomoc:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy