Jump to content
mar_1235

Ksenony błąd 01539 - Reflektory nie zostały wyregulowane

Recommended Posts

Witam, postanowiłem założyć nowy temat dotyczący błędu 01539 - Reflektory nie zostały wyregulowane. W moim Passacie (Passat B5 FL 1.8T z 2003 r.) od jakiegoś czasu pojawił mi się powyższy błąd którego nie można było skasować. Najdziwniejsze jest to że podczas występowania powyższego błędu ksenony przy uruchomieniu się "poziomowały" tzn. robiły test, ustawiały się nisko i wracały na swoją pozycję. Przeglądałem Internet ale nie znalazłem rozwiązania mojego problemu.

 

 

 

545550158_bd.thumb.jpg.b33847579401ab588a5d3761e0fc5641.jpg

Przed przystąpieniem do tematu należy sprawdzić czujniki przy wahaczu i tylnej belce. Pomimo że VCDS pokazywał że czujniki działają okazało się że u mnie tylne ramie czujnika stało prawie na dębowo. Dla spokoju wymieniłem na nowy czujnik oraz oczyściłem ramię z rdzy i nasmarowałem białym smarem (nowe ramie kosztuje ponad 200 zł za kawałek plastiku...). Jeżeli uporacie się z czujnikami i będziecie mieli pewność że są sprawne to należy wykonać poniższe "operacje", bez nich nie szło u mnie skasować tego błędu, być może można to zrobić inaczej ale w moim przypadku inne metody nie działały.

Wchodzimy w Blok 55-zasięg świateł, następnie Adaptacja - 10 teraz wyświetlają się nr kanałów. Wybieramy nr kanału 01 i klikamy "testuj" a następnie "zapisz" w następnym kroku VCDS zapyta się czy zapisać daną wartość i trzeba klikać tak (pamiętajcie żeby nie zmieniać żadnych wartości tylko potwierdzać te które są) w moim przypadku było 7 kanałów w których "testujemy" wartość i ją później zapisujemy.

1.thumb.jpg.4ed8ce7478fd4e560ae26bab2bc34efd.jpg2.thumb.jpg.319d7ada3c4b3d0f656191e3615a2646.jpg3.thumb.jpg.4a209714ae90379d0cf81b14b56caaf7.jpg4.thumb.jpg.63d16750a8bd59af39a4329b015e91af.jpg

 

 

Jeżeli wykonamy ten proces to następnie przechodzimy do Nastaw podstawowych - 04 i wpisujemy w okienku GRUPY 001 i czekamy aż w okienku "STATUS" zmieni się komunikat z "czekaj" na "reflektor" następnie wybieramy grupę 002 i też chwilkę czekamy  (u mnie w pozycji "status" będzie komunikat położ.regulac, a "voltage level sensor rear" będzie komunikat "wyuczone" ostatnim krokiem jest kliknięcie "gotowe, powrót" zamiast klikać i wpisywać te grupy 001 i 002 można na dole okna wybrać z listy "Adjustment Position" i chwilkę zaczekać, i później wybrać Adjustment Learning" i też zakończyć kliknięciem "gotowe, powrót".

1.1.jpg.6078aeee627b06428f6acd3a5b1cc29b.jpg2.1.jpg.a5ce5b44f472c49bee23ee335ed83607.jpg3.1.jpg.29451147006a57da21cb4ef0c1f87b8e.jpg4.1.jpg.874e65e70cca7d865bc359cb1e66da5d.jpg1104363414_tabelkanastaw.jpg.b1f2c8fdc4d1be89ba47f82d16bb1e14.jpg

Dopiero teraz ten upierdliwy błąd można skasować i cieszyć się poziomowaniem świateł. Mam nadzieję że pomogłem, bo ja sam się z tym błędem bujałem prawie rok. Wszystkie instrukcje polegające na zalogowaniu się do sterownika i wpisaniu kodu/pinu sterownika nie pomagały bo mój sterownik żadnych kodów z Internetu nie przyjmował. Dopiero teraz jak się troszkę cieplej zrobiło i miałem więcej czasu postanowiłem że nie odpuszczę i udało się zrobić :) Najdziwniejszą kwestią jest to że u innych jak był ten błąd to test świateł po odpaleniu nie działał a  u mnie to działało. Pozdrawiam i powodzenia.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy