Jump to content

Recommended Posts

Witam,

Chyba osiwieje z tym moim autem... 

 

Panowie być może wy macie pomysł co może dolegać mojemu paskowi. Ogólny problem to brak mocy. 

Zostały przeprowadzone wszystkie testy dynamiczne dotyczące turbiny, przepływki, wtrysków, oraz został sprawdzony układ doładowania (przewody) 

Według diagnozy ewidentny problem wykazała przepływka. Wiec cały podekscytowany że problem został znaleziony wymieniłem na nową boscha... no i lipa. 

To znaczy tak aby była jasność przepływka była uszkodzona, jednak problem jest w czymś jeszcze i nie bardzo potrafię dojść co to może być. 

 

Sprawa wygląda tak :

- auto odpala poprawnie 

- ma poprawne doładowanie ale wystarczy że po rozgrzaniu na skrzyżowaniu zadziała system start/stop auto się uruchamia ponownie i mocy już nie ma.

- co więcej auto na 5 prób odpalenia 1 ma moc 4 razy nie. 

 

Czy ktoś może ma pomysł o co chodzi ? 

Auto nie ma żadnych błędów, nic na desce się nie świeci, a ja chyba za chwile tak jak pisałem na początku osiwieje szukając przyczyny problemu. 

 

Filtry nowe

Olej nowy

Przepływka nowa 

rozrząd wymieniany 15tyś temu na oryginalny vw wraz z pompą wody 

Turbina doładowuje wg logów poprawnie 

 

Proszę o rady. 

 

 

Share this post


Link to post
Share on other sites

DPF Jest jest ale nic mu nie dolega. 

Oczyszcza się prawidłowo przy granicy 23.01g w czasie jazdy. 

Obecnie zawartość popiołu w oleju to 0,09l 

Zmierzona masa sadzy 0,53g

 

Jeden jedyny błąd który pojawia się przy zaczytywaniu błędów to :

Kod Błędu 01044 - serownik nieprawidłowo zakodowany w interfejsie diagnostycznym magistrali danych - ale to chyba nie ma związku z doładowaniem a raczej faktem że raz po rozruchu turbo jest raz go nie ma. 

 

Pytanie czy w Passacie można wgrać od nowa sterownik turbiny. Być może coś tu źle działa. Już sam nie wiem.  

Share this post


Link to post
Share on other sites

No to albo elektryczny nastawnik turbo się piermandoli albo coś się dzieje z przepustnicą lub egrem. 

Share this post


Link to post
Share on other sites

Ok tylko skoro turbina pompuje prawidłowo według logów to czy nastawnik może być uszkodzony. 

Jestem dość mocno poirytowany ponieważ wszystkie parametry są ok i samochód raz jeździ zajebiście nie ma się do czego przyczepić. Dojeżdżam do miejsca docelowego wyłączam silnik załatwiam co mam załatwić, wracam odpalam i klops... Czasem już sam start/stop to powoduje na skrzyżowaniu. 

Dodatkowo towarzyszy temu drganie silnika i podwyższone obroty przy hamowaniu. 

Aha i jest jeszcze jeden ciekawy objaw. W trakcie jazdy zrzucam sobie na luz i dojeżdża do skrzyżowania a tu wskazówka obrotów utrzymuje się powyżej 900 obr/s jakieś 950, po czym jak się zatrzymuje obroty spadają do 900. Nie wiem czy to normalne ale mam wrażenie że wcześniej się takie cuda nie działy. 

Najbardziej jednak irytujące jest to, że raz jest wszystko ok, a jak się nagrzeje to już **** i zaczyna się robić kompletna loteria czy tym razem będzie ok, czy moc będzie z dupy.

 

Za każdą sugestie dalszą będę wdzięczny. Mechanik oprócz wymienionej już przepływki nie widzi nic co by było niepokojącego. 

 

Jeśli mogę zrobić jakieś dodatkowe logi tylko czego zrobić żeby coś więcej można było sprawdzić. 

Share this post


Link to post
Share on other sites

Szczerze mówiąc to nie patrzyłem na twoje logi bo były bez podanych obrotów i tak jakoś dziwnie się na to patrzy, jak robisz loga musisz od 1800 obrotów depnąć w podłogę na maxa do 4200 obrotów i wtedy zapodać je tutaj. A powiedz czy jak gasisz samochód czasem nim telepie ? 

 

Share this post


Link to post
Share on other sites

Jak gaszę auto jest ok. 

Przed wymianą przepływki potrafił telepać tuż po odpaleniu. Po wymianie pracuje równo od początku.

Jest jeszcze jedno moje spostrzeżenie, po przejechaniu jakiegoś tam odcinka i zatrzymaniu potrafią podnieść się mu obroty i silnik zaczyna pracować nie równo (głośniej) czasem dopiero po naciśnięciu hamulca do końca praca silnika zaczyna się wyrównywać, choć i to nie jest regułą. 

Wczoraj patrzyłem styki na N75 i jedna rzecz która zwróciła moją uwagę to dość mocno nagrzany sam czujnik że praktycznie go dotknąć nie mogę. 

Zastanawiam się również na ile istotny jest błąd 01044 i czy przypadkiem to on nie jest sprawcą tych wszystkich problemów lub sam ECU? 

Gdzieś się doczytałem w temacie resetu że czasem to pomaga lub ewentualnie zaprogramowania ponownego. Sam raczej nie będę kombinował tylko zastanawiam się czy na przykład ECU czegoś nie miesza w pracy silnika. Skąd moje podejrzenia, a no stąd że raz działa poprawnie a raz nie. Tak jakby sam komputer robił jakąś przywieszkę. 

Bo same części skoro raz ma kopa a raz nie są wg mnie działające poprawnie. A tak jak pisałem głupie wyłączenie samochodu na skrzyżowaniu (start/stop) potrafi już to spowodować. 

 

W statusie nadzoru od skasowania pamięci usterek, przy pozycji Kontrola regulacji ciśnienia doładowania - nie zakończono pomyślnie. Tak jakby nie czytał. 

Nastawnik turbosprężarki, wys. Ciś. wartość rzeczywiosta napięć - 752.4mV - przy wolnych obrotach. Przy podniesionych do 2,4 tyś 1621,6mV 

Share this post


Link to post
Share on other sites

Za nierówne obroty może odpowiadać przepustnica i egr. O ile do egra ciężko się dostać to do przepustnicy dość łatwo. Na twoim miejscu kupiłbym jakąś uzywke przez allegro i założył, jak nie pomoże to masz 14 dni na zwrot. Przerabialem podobny temat z nią z tym że w 1.9 cdti

Share this post


Link to post
Share on other sites

Jest to myśl. 

A podejmowałeś próbę czyszczenia przepustnicy po przez zastosowanie jakiś dodatków do paliwa? 

Właściwie odkręcenie przepustnicy to 4 śruby i jest wyjęta. A ten czujnik 1K0906283A - zawór podciśnienia może mieć wpływ na moje objawy? 

Zauważyłem że chyba przy wymianie oleju chcąc się dostać do filtra, ktoś inteligentny zamiast go odkręcić z górnej śruby, próbował go odpiąć i ułamał wieszak po czym ścisnął na opaskę plastykową. Trochę rusza się ten górny kapturek z napisem Made in USA, ale chyba to nie powinno mieć wpływu na jego działanie. 

 

Dziś pojadę raz jeszcze do mechanika który zalecił wymianę przepływki powietrza i niech określi co tu nie gra jeszcze. 

Tak czy inaczej dzięki za zaangażowanie. Jak coś się uda ustalić to dam znać. 

 

Szkoda że więcej osób się nie włączyło w naszą dyskusję - choć może temat jest na tyle dla wszystkich prosty że nie ma sensu się wypowiadać 🙂 

Share this post


Link to post
Share on other sites

Dodatki do czyszczenia paliwa kompletnie nic nie dadzą na przepustnicę bo nawet się nie mają jak fizycznie spotkać. Przepustnicę na początku wyczyściłem i na pół roku miałem spokój, ale aż do pewnego dnia aż padła na amen a konkretnie elektronika nią sterująca. Kupiłem regenerowaną i narazie spokój. Ten czujnik podciśnienia od czego on jest w common railu ? Z tego co się orientuje to tam egr oraz przepustnica są elektryczne, tak samo jak nastawnik turbo. 

Share this post


Link to post
Share on other sites

No to przygód ciąg dalszy.

Pojechałem ponownie do zaprzyjaźnionego mechanika.

I ku mojemu zaskoczeniu uznał że nie ma się do czego przyczepić.

Parametry przepływu po wymianie przeze mnie są idealne. 

Czujnik N75 przekazuje informacje poprawnie i właściwie steruje pompą turbiny, co więcej przełożyliśmy jeden z tych które miał i zero różnicy.

Komputer nie wykazuje żadnych błędów. 

Według komputera EGR jest ok 

Przepustnica również. 

 

I teraz moje pytanie czy po mimo braku błędów turbina może być uszkodzona, pompka doładowania, egr zapchany  lub przepustnica? 

Boroskym - czy w twoim przypadku miałeś jakieś błędy dotyczące przepustnicy, czy po prostu postanowiłeś pewnego pięknego dnia ją zdemontować i sprawdzić jak wygląda od środka 🙂  

 

Mnie już brakuje szczerze pomysłów. Mechanik zasugerował wizytę w warsztacie elektrycznym 🤣🤣

Share this post


Link to post
Share on other sites

Haha jestem ciekaw jak sprawdził tym komputerkiem przepustnicę. Kurde wymień sam tą przepustnicę na inną używkę, dużo roboty nie ma a kolejny punkt będzie można odhaczyć. 

U mnie co prawda na sam koniec wywaliło błąd przepustnicy i jak padła na amen to nie mogłem ze sklepu pod baaardzo minimalną górkę wyjechać bo aż tak nie miał mocy, a do garażu go wpychaliśmy na włączonym silniku. U ciebie może być tak, że ta przepustnica ma jakieś minimalne odchyłki, których komp jeszcze nie zgłosi a to już robi różnice. 

Share this post


Link to post
Share on other sites

No dobra było trochę czasu więc sam trochę pogrzebałem.

Boroskym idąc za twoja radą (może nie w 100%) ale odkręciłem przepustnice oraz rurę EGR idącą do bloku silnika (chyba do bloku). Jaki rezultat? A no przepustnica czyściuteńka prawie jak nowa więc idąc za tropem VAG Klinik odkręciłem rurę EGR która łączy kolektor z silnikiem (tu nie wiem czy się posługuje właściwą nazwą tak mi się wydaje że jest to rura EGR) i tu czekała na mnie niespodzianka. Otóż przy samym kolektorze jest łącznik na opaskę, a do samego kolektora wchodzi jakaś tulejka z bocznym otworem. W moim przypadku była cała zawalona nagarem. Po wyczyszczeniu jest z pewnością lepiej ale to jeszcze nie jest to co było. 

Zrobiłem kilka logów statecznych i mam prośbę o interpretację czy jest w nich coś niepokojącego. Zapomniałem dodać obrotów do logów ale obroty były na poziomie 840 obr./s 

Moją uwagę zwróciła wymieniona wcześniej przepływka. Otóż wszędzie gdzie czytam to  wartość rzeczywista 4-5 g/s u mnie ta wartość jest na poziomie 7-8 g/s w czym może być problem. Mam wrażenie że obroty u mnie są za wysoki jednak. Poziom pedału gazu na poziomie 14%

Wykonane logi:

Nastawnik turbiny

EGR

Przepływka 

Wtryski 

Filtr cząsetek stałych 

Sąda Lambda 

Położenie wałka rozrządu 

 

Jeszcze jedna rzecz tak na koniec Nastawnik turbosprężarki - wysokie ciśnienie: wart.rzecz.nap.nieprzetw. - czytałem że na wolnych obrotach powinno być 650 przy podciśnieniu 320. Być może źle to interpretuje w moim wypadku. Ale czy nie jest to oznaka źle ustawionej gruszki lub puszczającej membrany ? 

 

Będę wdzięczny za interpretacje logów i każdą opinię. 

 

 

LOGI 2 NIEDZIELA.xls

LOGI NIEDZIELA.xls

Log-PASSAT EGR NIED.txt

Log-PASSAT NIED.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy