Jump to content
GrekuPL

diesel Po wymianie turbo, problem z dpf'em BMR

Recommended Posts

Pacjent 2.0 tdi BMR

Przebiegu ma już 250tys km, podczas jazdy z miesiąc temu padło turbo, zblokowało je - regeneracja turbiny, wymiana filtrów i oleju, wymiana łącznika elastycznego, mycie dpf'a warsztatowymi sposobami (płyn liqui moly do dpf'a, płukanie pod ciśnieniem zgodnie z instrukcją) oraz wszystkiego, co było wywalone (poduszka silnika/kołyski, tuleje na wahaczach itp.itd.). Diagnostyka po padnięciu turbo pokazywała błąd ciśnienia doładowania -za niskie, parametry podczas jazdy pokazywały ciśnienie atmosferyczne a nie pokrywające się z docelowym. Turbo po demontażu (dostęp ideał...) pokazało swoje oblicze - zblokowany wirnik. Regeneracja turbiny w CR turbo w Rzeszowie (robiłem tam już kilka turbin do siebie i znajomych). Po montażu, wszystko super. Brak błędów, ideał. Pojechałem w trasę i wywaliło checka. Jakiś błąd od sondy ale skasowałem i spokój. Za dwa dni wywaliło dopalanie dpf ale coś nie mogłem dopalić go. W końcu wywaliło sprężynę, błąd p2002 - sprawność kata, zakres 1 czy coś takiego. Kasowanie błędów, trasa, dopalanie. Z zapchania ponad 100% (tak, wiem, delphi też mi podpowiadał, że powyżej 90% może już się auto palić :D ) poszło do 25% na autostradzie ale zonk, błąd wraca i dpf zapycha się w mgnieniu oka :O WTF?? Błąd P2002. Turbo już dmucha jak szalone oczywiście jak uruchomię dopalanie, ogólnie chodzi dobrze silnik ale ciągle błąd i już nie daje się skasować. Dałem już w kompie wymianę filtra dpf. Wyzerowały się parametry ilości sadzy ale dalej jest problem. Co tam Panowie i Panie (jeżeli takowe zaglądają tu) robić. Co tam sprawdzić, czego dotknąć? Bo inaczej już kupię z dwa kanistry benzyny i poleję go i zepchnę do rowu...

Share this post


Link to post
Share on other sites

Kiedyś spotkałem się z takim problemem u klienta w jego samochodzie. Miał zawór egr zapochany i sam kolektor ssący. Po wymianie EGRu i myciu kolektora wszystko wróciło do normy. 

Share this post


Link to post
Share on other sites

No to kolejne grzebanie... powoli mam dość tego auta :)

 

Share this post


Link to post
Share on other sites
Godzinę temu, GrekuPL napisał:

powoli mam dość tego auta :)

 

Nie mów tak. To są uroki naszych diesli😉

Share this post


Link to post
Share on other sites

to nie moje :D to Teścia :D i ciągle coś się sypie. W sieci znalazłem info, że potrafią się stopić wkłady dpf'a i wtedy też jest taki błąd... Chyba najpierw sprawdzę drożność wężyków do różnicówki od dpf'a. Później zrobię jeszcze z jedną próbę dopalenia. Jak będzie lipa, demontuje dpf'a i daje do mycia maszynowo. A jak już to nie pomoże, to czas jego minął u nas :)

 

Share this post


Link to post
Share on other sites

U koleżanki w golfie 6 wkład DPFa się stopił i błędu nie pokazywał komputer ale za to cały czas miał 1100 obr/min.

Share this post


Link to post
Share on other sites

na 100% pochwalę się efektami prac ;) Na razie auto czeka na mój wolny czas, czyli zapewne po weekendzie.

Share this post


Link to post
Share on other sites

Dziś zatankowałem 20L gnojówki i puściłem opcję dopalania. Niestety przez ponad 100km nie dopalił się i dalej wyrzuca błąd P2002. Screeny z programu

1.jpg

1.jpg

1.jpg

1.jpg

1.jpg

1.jpg

1.jpg

Edited by GrekuPL

Share this post


Link to post
Share on other sites

jeżeli dane są z obrotów jałowych to ciśnienie różnicowe jest za duże... 

Share this post


Link to post
Share on other sites
5 minut temu, rosol napisał:

jeżeli dane są z obrotów jałowych to ciśnienie różnicowe jest za duże... 

Dokładnie tak. Szczególnie, że wartość wyliczona sadzy jest 0, więc ciśnienie różnicowe powinno być w okolicach 3-5 hPa.

Share this post


Link to post
Share on other sites

oczywiście, że za duże, dlatego próbuje dopalić a nic nie daje dopalanie... jeśli chodzi o wartość sadzy jest wyzerowana, ponieważ myliśmy dpf'a(samemum) przy robocie turbo (poszedł olej). Po tym pięknie się dopalił dpf i dopiero później zaczęły się jaja...

Share this post


Link to post
Share on other sites
18 godzin temu, GrekuPL napisał:

oczywiście, że za duże, dlatego próbuje dopalić a nic nie daje dopalanie...

Nic Ci nie da wyapalanie sadzy, skoro jej nie ma w filtrze.

18 godzin temu, GrekuPL napisał:

 jeśli chodzi o wartość sadzy jest wyzerowana, ponieważ myliśmy dpf'a(samemum) 

Nie. Wyzerowaliście i wymyliście popiół. Nie sadzę. Sadza nadal się odkłada w filtrze.

Share this post


Link to post
Share on other sites

Pewnie DPF zapchany na amen... Czyszczenie nic nie dalo... Wytnij go i wywal z oprogramowania

po drugie jak zalaczasz wypalanie serwisowe to nie jedziesz tylko auto stoi w miejscu...

Edited by rosol

Share this post


Link to post
Share on other sites
32 minuty temu, rosol napisał:

Wytnij go i wywal z oprogramowania

Gorszego pomysłu chyba nie ma...

22 godziny temu, GrekuPL napisał:

Po tym pięknie się dopalił dpf i dopiero później zaczęły się jaja...

Powiem Ci tak: często pada czujnik różnicy ciśnień. Niestety - większość ludzi wymienia czujnik, a nie rusza przewodów, które do niego dochodzą. W efekcie - cząstki sadzy, które są w przewodach wpadają do nowego czujnika i w czasie wypalania - robią w nim dziurę. Dlatego pisałem, żebyś wyczyścił rurki. Jedna rurka zatkana (przed filtrem oczywiście) spowoduje, że filtr będzie widział ogromną różnicę ciśnień (trochę jak u Ciebie) mimo, że filtr jest czysty i pachnący nowością. I wtedy będą jaja bo auto będzie próbowało wypalić filtr, ale w jego ocenie bezskutecznie, bo różnica ciśnień powinna zmaleć po wypalaniu a u Ciebie nie maleje.

Share this post


Link to post
Share on other sites
13 godzin temu, rosol napisał:

po drugie jak zalaczasz wypalanie serwisowe to nie jedziesz tylko auto stoi w miejscu...

przy tym silniku nie ma dopalania na postoju, przynajmniej moim kompem jak i kolegi co robi VW...

13 godzin temu, rosol napisał:

Wytnij go i wywal z oprogramowania

odpada ten pomysł

 

12 godzin temu, Albercik napisał:

Powiem Ci tak: często pada czujnik różnicy ciśnień. Niestety - większość ludzi wymienia czujnik, a nie rusza przewodów, które do niego dochodzą. W efekcie - cząstki sadzy, które są w przewodach wpadają do nowego czujnika i w czasie wypalania - robią w nim dziurę. Dlatego pisałem, żebyś wyczyścił rurki. Jedna rurka zatkana (przed filtrem oczywiście) spowoduje, że filtr będzie widział ogromną różnicę ciśnień (trochę jak u Ciebie) mimo, że filtr jest czysty i pachnący nowością. I wtedy będą jaja bo auto będzie próbowało wypalić filtr, ale w jego ocenie bezskutecznie, bo różnica ciśnień powinna zmaleć po wypalaniu a u Ciebie nie maleje.

Czujnik rok temu właśnie się stopił podczas wypalania na drodze, wywaliło checka i zaczęło syczeć. Odnalazłem przyczynę, wymieniłem czujnik i rok było w miarę spokojnie. Demontuje dpf'a w wolnej chwili, dam nowe wężyki i obejrzę dokładnie różnicówkę. Jak będzie ok, to z głowy, jak będzie sraka, to dalej walczę. Lubię jak auto działa tak jak ma działać. 

  • Like 1

Share this post


Link to post
Share on other sites

Oglądanie tu za wiele nie pomoże.

6 godzin temu, GrekuPL napisał:

Czujnik rok temu właśnie się stopił podczas wypalania na drodz

A to już po bandzie poszło. Zazwyczaj resztki sadzy wypalają mikrodziurki w samym czujniku tak, że na zewnątrz nic nie widać.

Po objawach patrząc (wysokie ciśnienie różnicowe) masz prawdopodobnie zatkany przewód ciśnienia za filtrem, albo uszkodziny czujnik ciśnienia za filtrem. Dzięki czemu czujnik widzi ciśnienie przed filtrem, a za nim już nie i stąd różnica. Jakby było odwrotnie - ciśnienie by miało wartość ujemną (wyższe za filtrem, niż przed).

Share this post


Link to post
Share on other sites

Tak więc coś tam ruszyło w temacie. DPF wyciągnięty kolejny raz :) oddałem do firmy Gładysek na mycie, podobno nie byłem "najlepszym" u nich ale nie wiele brakowało jeśli chodzi o zapchanie. Filtr przeszedł mycie, ja odkręciłem wszystkie czujniki przed myciem (jeden czujnik temp. spalin za filtrem niestety wykręcił się z uszkodzonym gwintem - wymiana na nowy). Wydmuchałem wężyki i rurki do różnicówki. Aktualnie dałem interfejsem delphi info o wymianie dpf'a i info o wymianie różnicówki, błąd dalej się nie kasuje i na postoju potrafi wskazywać czujnik ok. 15-20 jednostek 😮 więc teraz już zostaje tylko różnicówka (mam taką nadzieję). Jak to nie wyjdzie, to chowam ambicję w kieszeń i oddaję do fachowców... CDN...

 

Share this post


Link to post
Share on other sites

Jak wcześniej pisałem, zawsze chwalę się co się udało a co nie. Tak więc, usterka liczę na to, że usunięta. Dziś wymieniłem czujnik różnicy ciśnień do filtra DPF. Po ponownym resecie wymiany czujnika, wartości się nie zmieniły. Dalej pokazywał, tym razem nowy czujnik od 13 do 18milibar różnicy. Nie dałem za wygraną, więc sprawdziłem zapchanie nowego filtra, pokazało ok. 30% po jakiś krótkich przejazdach. Zatankowałem gnojówki, uruchomiłem kompem procedurę dopalenia i w drogę! Po 25km jazdy zgodnie z zaleceniem komputera (powyżej 2000rpm, 4 lub 5 bieg) zgasła kontrolka od świec żarowych i po kolejnych 15km zgasła kontrolka DPF'a :D W KOŃCU!!! Nie chcę narzekać ale dał mi w dupę ten wóz :) nawet tłumik końcowy w między czasie musiałem wyspawać, bo odpadła puszka :D  No nic, pojeżdżę z kilka dni, jak będzie git oddaję właścicielowi. Pewnikiem pójdzie na handel wóz, bo już Teściu ma go dość i ma nowego następcę Tarraco :)

Share this post


Link to post
Share on other sites

Noo, mówiłem, że czujnik różnicy ciśnień może być walnięty :D Widocznie na starym wartość różnicy ciśnień nie spadała przy wypalaniu, więc komp przerywał procedurę i wywalał błąd. Jak wymieniłeś czujnik - DPF wreszcie się porządnie dopalił i auto może sobie odpocząć :) 

Share this post


Link to post
Share on other sites

no i nie pocieszyłem się zbyt długo sprawnym passatem :D dziś po 8km jazdy po mieście wywaliło dopalanie z ikonką. Mówię ok, dopali się i z bani. Wypad na autostradę i 10km i 15km i dalej ciulnia... Odpaliłem kompa, kontrola parametrów a tu zonk i 59% zapchania, różnicówka ok. 25milibarów. Uruchomiłem dopalanie z kompa, powrót na autostradę i 4 bieg i stówka na budziku, szybko zeszło do 15% ale ikonka nie zgasła i tak przez jakieś kolejne 20km... powrót do domu, obczajka parametrów, urosło do 25% zapchania a różnicówka pokazała 10milibarów 😮 ale kontrolka od dpf'a świeciła. Zgasiłem i odpaliłem, kontrolka zgasła. Jutro dalsze próby i zobaczymy co się dzieje dalej. Liczę, że nic specjalnego się nie dzieje. Proszę o info gdzie macie te osłony termiczne ("kocyki z dodatkiem aluminium") bo wg mnie to w dziwnych miejscach miałem/mam zamontowałem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy