Jump to content
Troks

Problem z radiem 2din

Recommended Posts

Witam kupiłem sobie nowe radio 7010b i mam z nim dziwny problem wygląda to tak. Radio normalnie podłączone wszystko gra jak należy gdy jest włożony  kluczyk do stacyjki lecz gdy przekręce kluczyk na zapłon radio się wyłącza wyświetla się komunikat No signal! A w lewym górnym rogu napis ''cofanie", to samo gdy już auto zapale. Jeszcze ciekawej jest gdy jadę bo radio co chwilę się włącza i wyłącza. Co może być tego przyczyną? 

Share this post


Link to post
Share on other sites

Plus po zapłonie samochodu podłączony jest do radia w miejsce gdzie powinien być podpięty przewód od świateł cofania przy podłączonej kamerce. Weź próbówkę, znajdź w kostce plusa po zapłonie i go odłącz.

Share this post


Link to post
Share on other sites

Witaj Troks. Mam te samo radio co ty i mam ten sam problem. Napisz jak możesz, który kabel odłączyłeś żeby nie wyskakiwał no signal. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy