Skocz do zawartości
Grzesiek55

Prośba o analizę logów, niedoładowanie turbiny, ogólna diagnostyka silnika

    Rekomendowane odpowiedzi

    Samochód: B5(3BG) 1.9 TDI-PD 101KM (AVB)
    Rok prod: 2000

    Inżynierowie go jednak po coś umieścili, więc trzeba zgłębić temat, który napewno jest gdzieś solidnie opisany.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AWX)
    Rok prod: 2001

    Albo turbo się kończy (ale wszystko jest ok przy strzykawce 100ml zaciągniętej) albo podciśnienie ucieka właśnie tam, resztę przejrzałem, tam jest tak słaby dostęp że nie przejrzałem tego... Wolę uprościć układ podciśnień niż się "szarpać" z tym.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 101KM (AVB)
    Rok prod: 2000

    A ja się szarpałem z wężykiem w zbiorniku :D Ile kurew poleciało to głowa mała ale dałem radę wyciągnąć wężyk z tego balona bo jego to za cholerę nie wyciągnie bez demontażu części obok. Jakoś wcisnąłem tam rękę, wyciągnąłem wężyki, trójniki inne pierdoły ale najgorsze było to potem założyć.  Miałem twarde przewody, było zimno ale jakimś cudem weszło. Smar silikonowy pomógł. Czy się da? Da się. łatwo nie jest, trudno nie jest poprostu trzeba tymi łapami tam gmerać i się zrobi. Najtrudniej to właśnie, żeby króćca nie złamać kiedy się na niego zakłada albo ściąga wężyk.

     

    Oczywiście uprościć układ jest łatwo bo na trójniku można się zaślepić i zbiornik można wykluczyć. Jak nie masz osłony dolnej to od dołu tam się chyba łatwiej dostać.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AWX)
    Rok prod: 2001

    Mam osłone i to na trytytki...spróbuję rozłączyć trójnik i na trójnik wrzucę 10cm wężyka ze śrubką. Jest za zimno na poważniejsze zabawy, będzie ciepło i czas to zrobie porządek z układem podciśnienia. Na razie chce jak najlepszy efekt najprostszym sposobem ;)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AWX)
    Rok prod: ---

    Uszczelniłem króciec pompy, wymieniłem łącznik gumowy co idzie do serwa, wymieniłem wężyki podciśnienia i w sumie dalej to samo czyli turbina nie doładowuje. Jadąc z równą prędkością turbo nie doładowuje o jakieś 150mbar. Wcześniej odkręciłem jeszcze obudowę od spodu, pooglądałem tak na szybko węże dolotowe (na zgaszonym oraz na zapalonym na wyższych obrotach). Nie zauważyłem pęknięć, nigdzie nic nie ,,syczało", jedynie co zauważyłem to delikatne ,,pocenie się" na połączeniach ( najwięcej przy wejściu do IC oraz na łączeniu węży koło bagnetu. Po zdjęciu węża idącego do IC wyciekło trochę oleju (kilka kropel, może 1/3 kieliszka a może nawet nie), IC w środku się świecił, pewnie od oleju. Czy taka ilość oleju to coś niepokojącego? Czy warto jest uszczelnić wszystkie połączenia dolotu, na łączeniach są oringi. Czy są to jakieś specjalne uszczelnienia, czy można kupić w sklepie motoryzacyjnym, dobrać po średnicy?

    Na koniec zrobiłem jeden ,,eksperyment", podpiąłem podciśnienie z pierwszego trójnika za pompą vac bezpośrednio do turbiny i pojechałem na krótką przejażdżkę z laptopem. Delikatnie operując pedałem przyśpieszenia porównywałem wartości. Okazało się że turbina doładowuje, a nawet lekko przeładowuje już przy niskich obrotach (ok1500) ciśnienie zadane 1400, aktualne 1500. Gdy wcisnąłem więcej pedał, bez problemu ciśnienie aktualne wzrosło do 2500 a nawet delikatnie więcej (więcej już nie próbowałem). Czy to może świadczyć o wadliwym N75 i podmienić go na próbę z tym od EGRu. Czy mam zły tok myślenia?

    Mam jeszcze pytanie odnośnie logów grupy 003. Czy wartości MAF zadana i aktualna też mają być podobne? Czy zaślepiony EGR wpływa jakoś na te wartości?

    https://log.malonetuning.com/chart/245081#H8KLCAAtKTpcAgNNwovDkQrCgzAMAMO%2FJcOPDcOow7BvSh%2FDqgw1w5A1wpLDhsOhw7bDtcOaCmPCj3fDh3kPT3nDjVwIwpPDisK%2BVXBDcE1mUcO%2Bw5LChQ4SFcOSaAR3KW9SQxM8MB7DnMKOw7vCicOLwoLCn8KfAsOlwrRaXyrDmV%2FDsMKPw6Bgw6whw64mdcOLbMONwo9TCCfCtzzDpifCjwAAAA%3D%3D

    Edytowane przez Grzesiek55
    Nowa informacja

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AWX)
    Rok prod: ---

    Nie mogę dopisać wyżej (edycja)

    Podmieniłem czujnik N75 z tym od EGR(możliwe że ktoś go już podmienial ponieważ podkładki były różnie założone) i dalej to samo, turbina nie osiąga zadanego ciśnienia. Dzisiaj jak mi się uda podjadę sprawdzić podcisnienie. Sprawdzimy podcisnienie zaraz za pompą oraz chciałbym sprawdzić podcisnienie na przewodzie wchodzący do gruszki od turbiny. Jakia tam powinna być wartość podciśnienia? Czy do sprawdzenia należy wprowadzić silnik w tryb BS na kanale 11 żeby sprawdzić jakie podcisnienie daje n75 przy pełnym otwarciu? Jeśli można to proszę o odpowiedź również do postu napisanego wcześniej. Z góry dziękuję 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AWX)
    Rok prod: 2001

    U mnie podobnie z tym turbo, pompa vac bosch wiec nie powinno byc problemow a jak podepne bezposrednio to idzie jak zły, a tak wstaje dopiero 2100 ale dmucha jak trzeba. Jeszcze nie mierzylem podcisnienia na gruszke turbo, ale na bs mozna wrzucic bo on tam na full rusza gruszka ;)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    ×

    Powiadomienie o plikach cookie

    Korzystając ze strony akceptujesz nasz Warunki użytkowania oraz Polityka prywatności