Jump to content
Sign in to follow this  
embix

Pomocy [53] 01087 - Niewykonane nastawy podstawowe

Recommended Posts

Witam. Bawiłem się z "obeznanym" znajomym w wymianę klocków z tyłu, cofał kablem, zaciął się jeden tłoczek, zaczął rozbierać wykręcać silniczki, po tej jego "naprawie" mam błąd że nie dokonano nastaw podstawowych. Było to ogarniane prawie rok temu ale teraz posiadam kabelek i nie wiem jak to zakodować bo opcja nastaw podstawowych nie diała.

Log:

Adres 53: Hamulec postojowy        Plik etykiet: 3C0-907-801-53.clb
   Oznaczenie elementu SW: 3C0 907 801 B    HW: 3C0 907 801 B
   Komponent: EPB  VC8HC001   013 0001  
   Weryfikacja:   013       
   Kodowanie: 0000010
   Kod serwisu: WSC 80093 222 69422
   VCID: 21495385F8C9ED4C0E-8074

Znaleziono 1 błąd:
01087 - Niewykonane nastawy podstawowe
            000 - - - MIL zapalona
             Ramka zamrożona:
                    Stan błędu: 11100000
                    Priorytet błędu: 4
                    Częstość błędu: 254
                    Wew.licznik błędów: 107
                    Wskaźnik czasu: 0

             Ramka zamrożona:
                    Napięcie: 11.18 V
                    Zliczanie: 170

Domyślam się że po odłączeniu tych silniczków muszę je jakoś zakodować. Czy ktoś z was może poratować jak to zrobić?? Dodam iż jeden udaniec złapał mi się do klemy na zapłonie i zgaduję że stąd ten błąd - nie pamiętam już ale najprawdopodobniej w tym momencie silniczek był odłączony i trzeba to zakodować.

Działać ręczny działa tyle że mam przekreślone zółte "P" i muszę sam guzikiem ten ręczny spuszczać.

 

Edit:

Pojechałem po kolei z poradnika Ross-Techa wszystko znikło w razie co wrzucam dla podobnego przypadku

Open Rear Parking Brake

Prerequisites:

Connect a battery charger as per repair manual.

Ignition on, engine off.

Cycle the Parking Brake ON, then OFF first. The normal hydraulic brake pedal must be applied before the EPB will operate.

The parking brake MUST be OFF or Basic Settings cannot operate. Measuring Block group 012.2 can be used to confirm if the status is Open (released/off) or Closed (clamped/on).

[Select]
[53 - Parking Brake]
[Basic Settings - 04]
Group 007
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
The brake pads are now opening.
Important: Wait 30 seconds after the brakes stop moving before carrying out the next step.
Due to a firmware problem in some modules, failure to wait can result in damage to the control module.
[Done, Go Back]
[Close Controller, Go Back - 06]

Turn ignition off.

The caliper pistons do not move back into the caliper, this is normal.

Close Rear Parking Brake

Prerequisites:

Connect a battery charger as per repair manual.

The Parking Brake must be OFF before Basic Setting are possible.

[Select]
[53 - Parking Brake]
[Basic Settings - 04]
Group 006
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
The brake pads are now closing.
Important: Wait 30 seconds after the brakes stop moving before carrying out the next step.
Due to a firmware problem in some modules, failure to wait can result in damage to the control module.
[Done, Go Back]
[Close Controller, Go Back - 06]
 

Function Test

Prerequisites:

Connect a battery charger as per repair manual.

The Parking Brake must be OFF before Basic Setting are possible.

[Select]
[53 - Parking Brake]
[Basic Settings - 04]
Group 010
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
The brake pads are now opening and closing 3 times.
Important: Wait 30 seconds after the brakes stop moving before carrying out the next step.
Due to a firmware problem in some modules, failure to wait can result in damage to the control module.
[Done, Go Back]
[Close Controller, Go Back - 06]
 

Longitudinal Acceleration Sensor (G251)

Prerequisites:

System voltage at least 12.0 V.
 

[Select]
[03 - Brake Electronics]
[Measuring Blocks - 08]
Group 004
[Go!]
Check field 4, the value has to be between -1.5 and +1.5 m/s².
[Done, Go Back]
[Close Controller, Go Back - 06]

[53 - Parking Brake]
[Basic Settings - 04]
Group 020
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
The status of the Longitudinal Acceleration Sensor (G251) is now being displayed.
[Done, Go Back]
To make sure the basic setting was successful, check the sensor again.
[Close Controller, Go Back - 06]

[03 - Brake Electronics]
[Measuring Blocks - 08]
Group 004
[Go!]
Check field 4, the value has to be between -2.5 and +2.5 m/s².
[Done, Go Back]
[Close Controller, Go Back - 06]

 

Edited by embix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy