Jump to content
kemot

Stacja multimedialna - radio Android/WinCE

Recommended Posts

4 godziny temu, pitbul455 napisał:

Zobacz w ustawieniach systemu w radiu czy nie ma czegoś takiego że ma się wyłączyć po 10 minutach bo ja to widziałem coś takiego 

 

9 minut temu, nTomek napisał:

Nie. Fabrycznie nie ma tam takiego sygnału bo nie potrzeba. Jest CAN i to on załącza radio.

Problem prawdopodobnie wynika z tego, że masz wykodowane wszystkie urządzenia z magistrali rozrywki. Wejdź w Gateway'u w listę zainstalowanych modułów i zaznacz Address 56: Radio.

Podłączyłem + po stacyjce i śmiga 👍👍👍

Share this post


Link to post
Share on other sites

To po co ci ten moduł can w radiu? Sterowanie na kierownicy masz? Działa?

Share this post


Link to post
Share on other sites

Witam

mam android radio Pumpkin i córka chciała słuchać muzyki z fona.

Połączyła radio z fonem bluetooth ,zaznaczone opcje dźwięków lecz nie działa ,fon cisza i z radia android nie da się słuchać tej muzyki .

Co trzeba zrobić żeby to działało ?

dziękuję za sugestie

Share this post


Link to post
Share on other sites
52 minuty temu, nTomek napisał:

To po co ci ten moduł can w radiu? Sterowanie na kierownicy masz? Działa?

Sterowania w kierownicy nie mam. A moduł can łączy się z kompem i wyświetla podstawowe informacje spalanie,obroty l, ładowanie aku itp. ponadto wyświetla niedomknięte drzwi

Ta stacja to chiński sprzęt i widocznie potrzebuje + po stacyjce.

PS Plus dałem przez przekaźnik

Share this post


Link to post
Share on other sites

A działa ci to wszystko, te informacje o spalaniu itd, przez cały czas, nawet po tych 10 minutach? 

Share this post


Link to post
Share on other sites

Wszystko działa👍

Edited by mkpol
nie cytujemy posta pod którym bezpośrednio odpisujemy...

Share this post


Link to post
Share on other sites

To tak samo powinien być generowany ten sygnał ACC. 

Miałem takie radio i sygnał "po stacyjce" był generowany w dodatkowym module "canbus". Nie trzeba było prowadzić kolejnego kabelka.

Reasumując - ogarnąłeś temat dodatkowym kablem. Ok.

Share this post


Link to post
Share on other sites

Dodatkowy + że stacyjki miałem na szczęście wyprowadzony do zestawu głośnomówiącego parrot. A przekaźnik musiałem dać bo podłączając bezpośrednio w ciągu dziesięciu minut od odpalenia auta nie byłem w stanie go zgasić, wyjmowałem kluczyk a auto cały czas pracowało zasilane z ACC radia.

Edited by mkpol
nie cytujemy posta pod którym bezpośrednio odpisujemy...

Share this post


Link to post
Share on other sites

A nie możesz odłączyć tego sygnału ACC (pin A7) od modułu canbus? Czy ten moduł jest na zewnątrz radia?

Share this post


Link to post
Share on other sites

cześć

zakupiłem dwa radia na ali 

1.https://pl.aliexpress.com/item/32851003798.html?spm=a2g0s.9042311.0.0.3ff85c0fvPb925 do VW Caddy 2014

2.https://pl.aliexpress.com/item/4000050356695.html?spm=a2g0s.9042311.0.0.3ff85c0fvPb925 do Passata 2005

W pasacie ogólnie wszystko świetnie  śmiga a w Caddy mam problem bo nie wyłącza się radio po wyłączeniu zapłonu i trza je ręcznie wyłączać ale niestety nie wyłącza się całkowicie i mierzyłem na bezpieczniku pobiera ok 1A więc rano accu pada ;)))

Moje pytanie czy muszę coś przeprogramować w aucie?

Share this post


Link to post
Share on other sites
18 minut temu, fritzlc napisał:

Moje pytanie czy muszę coś przeprogramować w aucie?

...raczej poprawnie podłączyć.

Co zrobiłeś z wtyczkami: czerwona i zielona strzałka - patrz obrazek poniżej:

obraz.png.b9f2ba72c639b02ee9fae8e8b5f2cfda.png

Share this post


Link to post
Share on other sites

can bus działa poprawnie tam nie ma wytyków iso 

w zasadzie nie mogę tego teraz sprawdzić bo jestem za granicą 

ale fakt do modułu CAN jest taki kabelek czerwony i żółty z wtyczką jego się nie podłącza jak jest moduł CAN "connect when have NOT CAN"

w zasadzie w passacie kapłem się że muszę go rozłączyć i w pasacie nie pasowały mi wtyczki i musiałem osobno z innej wtyczki wpiąć CAN+ i CAN-

Edited by fritzlc

Share this post


Link to post
Share on other sites

To sprawdź jak wrócisz...

Innym powodem może być zły typ protokołu CAN. Możesz to sprawdzić postępując wg instrukcji (znalezione w necie):

Cytat

W takim razie spróbuj wejść w menu serwisowe. Ustawienia -> informacje o urządzeniu -> Ustawienia fabryczne. Kod to o ile dobrze pamiętam 3711. Znajdź menu CAN Type i zobacz czy masz ustawione na 82. punkt (Volkswagen). Ja po przyjściu radyjka miałem nastawione dla Golfa 7 i też były podobne problemy.

A w tym Caddy było wcześniej ori radio?

Share this post


Link to post
Share on other sites

niestety mogę to sprawdzić dopiero w piątek chyba że uda mi się kogoś poprosić to mi to sprawdzi

a prędzej było RNS510

dzięki za info dam znać jak coś ustalę

ale ogólnie powiem że radio w Passacie ISUDAR H53-VW0708  z DSP , 4GB RAM i 64GB ROM działa bardzo ładnie

posiada nawet wbudowany modem 4G więc wsadziłem kartę sim i net na nim śmiga całkiem ładnie co ciekawe ne da się NETFLIXa zainstalować

dźwięk nawet na oryginalnych głośnikach jest bardzo dobry, a mam już kupione głośniki z FOCALa ale narazie brak czasu na montaż no może w sobotę :)

w przyszłym miesiącu przymierzam się jeszcze do zakupu kamer zobaczymy jak to ustrojstwo se poradzi

jeszcze raz dzięki za info oraz poświęcony czas

pozdrawiam, piwo przy okazji 

Share this post


Link to post
Share on other sites

Mam problem z właśnie chińskim radiem kupiłem Passata b6 i było w nim zabudowane chińskie radio. Pewnego dnia zaczęło świrować włącza sie/wyłącza się aż w końcu całkiem zgasło. Podmieniłem moduły Can Bus i radio ożyło, ucieszyłem się ale tylko na chwilę. Po tym jak zostawiłem auto na dłuższ czas już radio nie chciało się włączyć, odepnę CanBus, podepnę spowrotem i wszystko działa. Wcześniej radio pracowało bez zarzutu na starym canbusie dopóki całkiem nie zgasło. Miał ktoś taki przypadek? Gdzie szukać usterek? 

Edited by Melmanb3

Share this post


Link to post
Share on other sites

Pytanie dot. Wi-Fi w kombajnie z Androidem. Czy odbiera 5 GHz, czy tylko standardowe 2,4GHz?

Share this post


Link to post
Share on other sites

Bogdan to zależy od producenta. Android nie ma nic do tego

Share this post


Link to post
Share on other sites

Wiem Marek, że nie jest to zależne od Androida, ale ta chińszczyzna klepana jest w zasadzie na jednej taśmie montażowej, a zmienia się tak naprawdę tylko nazwa. Póki co przez tego koronawirusa auto stoi, bo nie ma potrzeby jechać, więc testowanie Wi-Fi 5 GHz musi trochę poczekać.

Share this post


Link to post
Share on other sites

Panowie, pytanko. Wymieniał ktoś z Was RNS510 na te chińskie zamienniki z Androidem ? Jak z jakością odtwarzanej muzyki ?

Na tą chwilę mam RCD510 i zastanawiam się nad zmianą -> RNS510 czy Android. 

Tyle, że zależy mi na jakości dźwięku, mam włożone głośniki Focala. I jak to jest z obsługą np. klimatyzacji ? Wyświetla się na radiu tak jak ja ori ?

Edited by Styku

Share this post


Link to post
Share on other sites

U mnie po zmianie radość jakość dźwięków spadła. Sytuacje ratował sub, z drzwi basów nie było. W ostatnich dniach kupiłem i zamontowałem wzmacniacz bose z murano z50 pod fotelem pasażera w miejscu modułu bluetooth - gra tak samo lub ciut lepiej niż na ori rns310 w dodatku w kole zapasowym zamontowałem suba z tego auta (nissana).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy