Skocz do zawartości

    Rekomendowane odpowiedzi

    Czesc, B6, rns510.

    Pol roku temu w menu serwisowym mialem ant1 on i ant2 on. Teraz odbior sie pogorszyl i sprawdzilem i mam ant1 off, ant2 on. Co sie moglo stac? Od czego zaczac?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Od sprawdzenia czy sie nie wypiela antena

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    w sumie logiczne :) jak się zrobi trochę cieplej to sprawdzę. Które gniazdo jest ant1, a które ant2?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Napisano (edytowane)

    http://www.my-gti.com/529/volkswagen-rns-510-pin-assignments

     

    connectors_rns_510_aerial_N91-10929.gif

     

    1 -€“ AM and FM2 radio reception aerial connector, double Fakra, no coding, impedance 50 ohms, colour cream-white

    2 -€“ FM1 radio reception aerial connector, double Fakra, coding B, impedance 50 ohms, colour cream-white

    3 -€“ Navigation aerial connector, double Fakra, coding C, impedance 50 ohms, colour signal blue

    Edytowane przez artmin

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ja niestety w obydwu antenach mam OFF :( (VCDS pokazuje zwarcie w antenie) niestety musiałem zainstalować separator diversity aby poprawić jakość sygnału. Na starym RNS315 obydwie są ON. Więc coś z radiem :(

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się




    ×