Skocz do zawartości

    Rekomendowane odpowiedzi

    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Witam nie znalazłem podobnego tematu ,więc zakładam nowy.Mianowicie mam problem z radiem RNS 510 w menu brak funkcji fader jest tylko balans i regulacja tonów . Głośniki tylne grają normalnie radio jest zamontowane fabrycznie . Czy jest jakaś opcja włączenia tego radiem czy trzeb przez VCDS i jeśli tak to jak to zrobić ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM (BKP)
    Rok prod: 2005
    Witam nie znalazłem podobnego tematu ,więc zakładam nowy.Mianowicie mam problem z radiem RNS 510 w menu brak funkcji fader jest tylko balans i regulacja tonów . Głośniki tylne grają normalnie radio jest zamontowane fabrycznie . Czy jest jakaś opcja włączenia tego radiem czy trzeb przez VCDS i jeśli tak to jak to zrobić ?

     

    W vcds zapewne masz ustawione że auto ma tylko przednie głośniki.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Czyli tylko przez vcds można to uruchomić lipa bo nie mam dostępu . Muszę podjechać do jakiegoś mechanika ale pewnie nie będzie wiedział jak to zrobić . Swoją drogą to dziwne żeby w oryginalnej instalacji (głośniki tylne są montowane fabrycznie) wyłączono fader

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM (BKP)
    Rok prod: 2005
    Czyli tylko przez vcds można to uruchomić lipa bo nie mam dostępu . Muszę podjechać do jakiegoś mechanika ale pewnie nie będzie wiedział jak to zrobić . Swoją drogą to dziwne żeby w oryginalnej instalacji (głośniki tylne są montowane fabrycznie) wyłączono fader

     

    Poszukaj kogoś z forum w okolicy. Kabel ma chyba większość osób tutaj.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012
    Swoją drogą to dziwne żeby w oryginalnej instalacji (głośniki tylne są montowane fabrycznie) wyłączono fader
    Fadera się nie wyłącza. W zależności od ustawienia liczby głośników on jest albo go nie ma. Nie masz przypadkiem wzmacniacza pod siedzeniem?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Nie mam pojęcia muszę sprawdzić po południu zobaczę .

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012
    Fadera się nie wyłącza. W zależności od ustawienia liczby głośników on jest albo go nie ma. Nie masz przypadkiem wzmacniacza pod siedzeniem?

    Faktycznie masz racje pod fotelem kierowcy jest wzmacniacz. Powiedz co to zmienia?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM DSG
    Rok prod: 2012

    fader ustawiasz w rns w opcji tone, przesuwasz wskaźnik palcem przód tył lewo prawo wg uznania

     

    firmware_1100_13.jpg

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Tak to wiem widziałem już to menu w aucie znajomego .Problem polega na tym ,że u mnie w menu tone jest tylko funkcja balance.DSC_0007.jpg

    DSC_0008.jpg

    Edytowane przez KRIS M
    dodanie zdjęcia

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM DSG
    Rok prod: 2012

    wina oprogramowania navi

    tylko proszę mi tu nie pisać co i jak aby mieć inne oprogramowanie, od tego jest inny temat

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    Marcin to nie wina oprogramowania. Głośniki nie są podłączone do rns-a tylko do wzmacniacza. RNS nie uaktywni fadera.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM (BKP)
    Rok prod: 2005
    Marcin to nie wina oprogramowania. Głośniki nie są podłączone do rns-a tylko do wzmacniacza. RNS nie uaktywni fadera.

     

    No ja się założe o piwo że to jest ta opcja:

     

    volkswagen_vcds_controller_37_long_coding_byte_2_sound_system.gif

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    tylko jeśli wzmacniacz jest fabryczny a nie dokładany

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Wzmacniacz z tego co widzę to raczej fabryczny .

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    sprawdź jaki masz wzmacniacz i jakie kodowanie - to które pokazał Grzegorz. Jeśli masz nieoryginalny wzmacniacz to fader możesz ustawić gdzieś w samym wzmaku

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Wzmacniacz oryginalny ze znaczkami vw spisałem z niego takie informacje Audio Amplifier 8CH

    5K0 035 456C Panasonic EAA086A.DSC_0011.jpg

    DSC_0008.jpg

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    No to kodowanie powinno załatwić temat

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: 2012

    Dzięki bardzo za pomoc niestety nie posiadam vcds muszę poszukać kogoś kumatego w okolicy.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2010

    Witam,

    Podepnę się pod temat, zmieniłem radio z RCD310 na RNS510 i jakoś tam marnie gra, da się gdzieś włączyć loudness? soft 5238A?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-CR 170KM (CBBB) DSG
    Rok prod: 2008

    Witam, odkurzę trochę temat, mam identyczny problem co autor tego tematu, pod fotelem mam ori wzmacniacz, niestety brak opcji fader , przekodowałem radio tak jak w tym poradniku lecz to nie pomogło 
    https://www.my-gti.com/1411/volkswagen-rns-510-coding-when-installing-with-a-factory-amplifier

    EDIT:

    Problem rozwiązany fader już się pojawił 

    Pozdr

    Edytowane przez jachu76

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    ×

    Powiadomienie o plikach cookie

    Korzystając ze strony akceptujesz nasz Warunki użytkowania oraz Polityka prywatności