Jump to content
Sign in to follow this  
mattii

1.9 AVF Kręci i nie odpala co jeszcze sprawdzić

    Recommended Posts

    Samochód: B5(3BG) 2.8 V6 193KM (AMX) 4x4
    Rok prod: 2005

    Jak w temacie silnik 1.9tdi avf (Audi A6 multitronic) Pewnego dnia dziewczyna wróciła z pracy bez problemu a rano już nie odpalił :blady

    Rozrusznik kręci ale dla pewności wyciągnąłem i sprawdziłem elektromagnes wyczyściłem wszystko więc to nie to.

    Sprawdziłem przekaźnik przy komputerze też działa. Oto co pokazuje VAG:

     

    Chassis Type: 4B - Audi A6 C5

    Scan: 01,02,03,06,08,15,16,17,18,22,34,35,36,37,45,55,56,57,65,67,75,76,77

     

    -------------------------------------------------------------------------------

    Address 01: Engine Labels: 038-906-019-AVF.LBL

    Controller: 038 906 019 LM

    Component: 1,9l R4 EDC 0000AG 4913

    Coding: 00001

    Shop #: WSC 02325

    VCID: 6DAD4AB73489

    WAUZZZ4B34N016910 AUZ5Z0C5187013

    1 Fault Found:

    18062 - Please check DTC Memory of Instrument Cluster

    P1654 - 35-10 - - - Intermittent

    Readiness: N/A

     

    -------------------------------------------------------------------------------

    Address 02: Auto Trans Labels: 038-906-019-AVF.LBL

    Controller:

    Note: Excessive Comm Errors

     

     

    -------------------------------------------------------------------------------

    Address 08: Auto HVAC Labels: 4B0-820-043-MY1.LBL

    Controller: 4B0 820 043 AN

    Component: A6-Klimavollautomat 0208

    Coding: 00104

    Shop #: WSC 02325

    VCID: 66BF359B117F

    2 Faults Found:

    00779 - Outside Air Temp Sensor (G17)

    30-00 - Open or Short to Plus

    01206 - Signal for Duration of Ignition Off Time

    27-00 - Implausible Signal

     

    -------------------------------------------------------------------------------

    Address 17: Instruments Labels: 4B0-920-xxx-17.LBL

    Controller: 4B0 920 950 J

    Component: KOMBI+WEGFAHRS. M73 D06

    Coding: 00440

    Shop #: WSC 00000

    VCID: 29257EA7C0E1

    WAUZZZ4B34N016910 AUZ5Z0C5187013

    2 Faults Found:

    00562 - Sensor for Oil Level/Temperature (G266)

    29-00 - Short to Ground

    01336 - Data Bus for Comfort System

    37-10 - Faulty - Intermittent

     

    End --------------------------------------------------------------------------------------------------

     

     

    Czy ktoś ma jakikolwiek pomysł co jeszcze sprawdzić ??? (Dodam, że wymieniłem filtr paliwa, powietrza i pompe vacuum- luźny króciec) ale nic nie pomogło. Będę wdzięczny za pomoc

     

    Pozdrawiam

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AWX)
    Rok prod: 2001

    Witam,mam problem tego typu Passat B5 fl,1.9 TDI AVF 215kkm,automat.

    Auto zimne pali na szczała. Po rozgrzaniu go do temp. 90*C i zgaszeniu, ok 15-20 min. (po 30min w górę jest ok) od momentu zgaszenia nie można go odpalić. Jak się kręci rozrusznikiem dłużej (ok 30s) to auto odpali,ale tak jakby na 3 cylindry a po chwili normalnie chodzi. Jak się od razu go zgasi po tym jak odpali to już normalnie pali od szczała.

    - pompki spr ok

    - czujnik temp. zmieniony

    - pod kompem żadnego błędu nie ma

    - czujnik obrotów silnika zmieniony (podobno)

     

    Jakieś pomysły ?

    pozdrawiam i mam nadzieję że jakoś to opisane zrozumiale

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    ×

    Important Information

    Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy