Skocz do zawartości
okos

Problem z predkosciomierzem błąd czujnika g68

    Rekomendowane odpowiedzi

    Samochód: B5(3B) 1.9 TDI-PD 115KM (AJM)
    Rok prod: 1999

    Witam, mam problem z niedzialającym predkosciomierzem i licznikiem kilometrow.

    Skanując vagiem pokazuje bład czujnika g68.

    Szperając w okolicy skrzyni natknąłem się na kabel z luźnym czujnikiem.

    Próbowałem umieścic go w miejscu gdzie był pierwotnie ale za nic nie chce do końca wskoczyć.

    Czy jest na to jakiś sposób przekrecajac po wsunieciu czy jak?

    Czujnik ma na końcu dwie elektrody i boję sie aby ich nie uszkodzić przy wkladaniu.

    Prosze o porade

    20150623_163645.jpg

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.9 TDI-PD 115KM (AJM)
    Rok prod: 1999

    Podpowie ktoś coś na temat tego czujnika?

    Czy on tak powinien wyglądać, czy może było coś jeszcze na tych elektrodach?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---

    Podaj numer błędu, a najlepiej kompletny opis z VAG/VCDS/skanera.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.9 TDI-PD 115KM (AJM)
    Rok prod: 1999
    Podaj numer błędu, a najlepiej kompletny opis z VAG/VCDS/skanera.

     

    00281 - Vehicle Speed Sensor (G68)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---

    Czyli brak sygnału z czujnika G68 (prędkości). Wymienić czujnik i sprawdzić instalację czujnika wokoło. :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.9 TDI-PD 115KM (AJM)
    Rok prod: 1999

    Wlasnie w poscie powyzej pytalem o tenze czujnik, czy tak powinien wygladać.

    Pozdro

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---

    Oczywiście, że nie. Wygląd takiego czujnika poniżej:

     

    g68-spod.jpg

     

    g38_g68.JPG

     

    To jest akurat wersja z przewodem. Ty masz na wtyk.

    Edytowane przez XaVeR

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.9 TDI-PD 115KM (AJM)
    Rok prod: 1999

    Polutowałem końcówki i całość wpakowałem do plastikowego korpusu czujnika, który jak się okazało siedział w skrzyni i wszystko ładnie zagrało :jupi:jupi:jupi

    Prędkościomierz, wskaźnik poziomu paliwa i licznik kilometrów znów żyją.

    Dzięki i pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---

    I super... Mimo wszystko osobiście wymieniłbym na nowy. Ten znowu pęknie pod wpływem temperatury i innych czynników. A koszt szczególnie wielki w końcu nie jest:

    http://allegro.pl/listing/listing.php?order=d&string=czujnik+pr%C4%99dko%C5%9Bci+passat+b5&sourceid=Mozilla-search&bmatch=seng-ps-mp-p-sm-isqm-1-mt-0519

    Ważne, że problem rozwiązany. Miejmy nadzieję, że nie tymczasowo. :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.9 TDI 90KM (AHU)
    Rok prod: 1998

    Witam. Mam passata b5 1.9 tdi afn 90 km 1998r i coś podobnego u mnie idzie tyle ze działa mi wszystko a wraz wyskakuje błąd 00281z climatronika. Patrzyłem Vagiem na kanale 16 prędkość pokazuje tak samo jak na zegarach. moze wiecie co dolega jeszcze?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.9 TDI 90KM (AHU)
    Rok prod: 1998

    Witam. Walczę dalej z tym błędem, ale już sił nie mam wyskakuje mi taki bląd jak na zjd. Wymieniłem ten czujnik mam na dwa piny ale wraz mruga mi wyświetlacz, tyle też dziwne jest ze prędkościomierz działa i na climatronik kanał 16 tez chodzi jak należy. Pomożecie? 

    IMG_20180422_170034.jpg

    IMG_20180604_120441.jpg

     

    Witam . jakie jest kodowanie do tego climatronik?

    20170203_185550.jpg.022bb7f244285894cc14cc4b7c8547c6.jpg

     

    Ok już zrobiłem. Znalazłem kodowanie do tego climatronik i już nie miga. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: CC 2.0 TDI 177KM DSG
    Rok prod: 2012

    To może byś je podał? Komuś się może przydać

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3B) 1.8 T 150KM (AEB)
    Rok prod: 1999

    kodowanie klimatornika

     

    ?xxxx: Compressor Version

    0 = Internally regulated

    1 = Internally regulated with temp. sensor behind evaporator

    2 = Externally regulated




    x?xxx: Vehicle Type

    1 = Golf/Jetta (1J/9M)

    2 = VW Passat (3B - < MY 1999)

    3 = VW New Beetle (1C/9C)

    4 = VW Polo (6N)

    5 = VW Passat with L-Flap (3BG - MY 2000 >)

    6 = VW Lupo (6E/6X)

    7 = VW Passat W8 (3BG)

    8 = VW Golf Cabrio (1E)


    xx?xx: Country

    0 = Rest of World
    1 = Japan
    2 = USA


    xxx?x: Engine Cooling

    0 = w/o characteristic map cooling

    1 = with characteristic map cooling



    xxxx?: Equipment

    0 = with outside temperature indication

    1 = w/o outside temperature indication

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    ×

    Powiadomienie o plikach cookie

    Korzystając ze strony akceptujesz nasz Warunki użytkowania oraz Polityka prywatności