Skocz do zawartości
GRZECHHH

Darmowy, przyjazny program do edycji wsadów EDC15P

    Rekomendowane odpowiedzi

    Samochód: B6 2.0 TDI-PD 170KM (BMR)
    Rok prod: 2006

    Witam ja mam takie  pytanie może nie ten temat ale..  mam problem z mocą tzn po logach wynika że przy około 3tys. obr spada mi doładowanie po czym powraca i tu jest problem że nie mogę przekroczyć 190km/h na 6 biegu ;)  myslę że powinien jakiś bład wyskoczyć czy cos ale nic nie wywala ... tak samo próba odpięcia przepływki jak i n75 powoduje brak błedu .. co by wskazywało że ktoś przed mna usunął tablice błedów . Da rady to jakos wgrać ponownie ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 1.9 TDI-PD 105KM(BLS)
    Rok prod: 2008

    Zrób loga 011 dynamicznego na 3 biegu jak przystało i wrzuć. Trzeba sprawdzić jak zachowuje się doładowanie.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---
    3 godziny temu, KYLOMC napisał:

    Witam ja mam takie  pytanie może nie ten temat ale..  mam problem z mocą tzn po logach wynika że przy około 3tys. obr spada mi doładowanie po czym powraca i tu jest problem że nie mogę przekroczyć 190km/h na 6 biegu ;)  myslę że powinien jakiś bład wyskoczyć czy cos ale nic nie wywala ... tak samo próba odpięcia przepływki jak i n75 powoduje brak błedu .. co by wskazywało że ktoś przed mna usunął tablice błedów . Da rady to jakos wgrać ponownie ?

    Jeśli to zawahanie doładowania jest krótkie, to sterownik nie wyłapie tego jako błąd i nie przejdzie w tryb awaryjny (jeśli przechodzi, to musi zostać zarejestrowany kod błędu).

    Natomiast jak odpinasz czujniki to również błędy powinny zostać zarejestrowane.

    Da radę przywrócić tablicę błędów bez problemu.
    Zgraj soft z auta i podeślij mi na maila, to powiem Ci co jest i poprawię lub wyślę oryginał (jak będziesz chciał).

     

    Pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 170KM (BMR)
    Rok prod: 2006
    37 minut temu, banshee napisał:

    Zrób loga 011 dynamicznego na 3 biegu jak przystało i wrzuć. Trzeba sprawdzić jak zachowuje się doładowanie.

    http://log.malonetuning.com/chart/35421#H8KLCADCsMKDeFoCA0XCjEEOwoAgDATDv8OSc8Kbw7Afw4IBwrUSEsKkwqYUQ3zCvRoOXmd2w5Z7w5jDhMKow6TDisKAwqbCnQN6WMOlWF5AScKlwp8Nw5BNWETDs8O9w44cQsOiw4oawo1hwpp6wrEawpnDkMKgOMOyV8OMw6bCv8OeY2kcw4IDLsKRwpnCqG8AAAA%3D

     

    wyraznie widac ze traci moc po 3 tys obr.  podcisnienie sprawdzone zawork tez 

    32 minuty temu, rh.rally napisał:

    Jeśli to zawahanie doładowania jest krótkie, to sterownik nie wyłapie tego jako błąd i nie przejdzie w tryb awaryjny (jeśli przechodzi, to musi zostać zarejestrowany kod błędu).

    Natomiast jak odpinasz czujniki to również błędy powinny zostać zarejestrowane.

    Da radę przywrócić tablicę błędów bez problemu.
    Zgraj soft z auta i podeślij mi na maila, to powiem Ci co jest i poprawię lub wyślę oryginał (jak będziesz chciał).

     

    Pozdrawiam

    tylko jak zgrac softa ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---
    22 godziny temu, KYLOMC napisał:

    Odezwij się do mnie na PW, widzę, że jesteś z Wrocławia.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AVF)
    Rok prod: 2003

    Pytanko do znawców tematu. Mam MPPS v16 i chciałbym zgrać wsad ze sterownika na stole (mam ECU, wtyki do ECU , przelotkę do OBD II oraz zasilacz 12v 5A). Zgrywanie wsadu z samochodu na wskazanym kablu działa, niestety na stole nie łączy się mpps z ECU (vag com nie ma problemu na zrobionej instalacji). Pacjent to AVF. Korzystałem ze schematu połączeń jak w załączniku. czy ma ktoś może jakiś schemat lub zdjęcie swojej instalacji oraz porady co należy zrobić aby mpps połączył się z ECU

    EDC15.jpg

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB)
    Rok prod: ---

    Czy dobrze rozumiem?

    Na Aucie po OBD MPPS czyta Ci ten ECU, a na stole na krótko nie chce?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B5(3BG) 1.9 TDI-PD 131KM (AVF)
    Rok prod: 2003

    Dokładnie tak. Być może problem, ze na pin 37 oraz 2 cały czas mam zasilanie a powinien być przelacznik / stacyjka na 37. Muszę się jeszcze z tematem pobawic. Dziwne jest to, ze VAG com działa bez problemu. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: AVB+073AR+BRD
    Rok prod: 2002
    1 godzinę temu, bulon1 napisał:

    Dokładnie tak. Być może problem, ze na pin 37 oraz 2 cały czas mam zasilanie a powinien być przelacznik / stacyjka na 37. Muszę się jeszcze z tematem pobawic. Dziwne jest to, ze VAG com działa bez problemu. 

    Nie ma znaczenia czy podajesz jednocześnie zasilanie na te 2 piny. Sam czytam Galletto w ten sposób i niema problemu. Możliwe że twój mpps ma problem z tym .

    Mieszkasz niedaleko ,jak będziesz potrzebował mogę pomóc , Posiadam Też Hamownie Drogowa Dynomet .

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2008

    hej,

    Proszę powiedzcie mi jak SOI wpływa na spalanie. 

    czy zwiększenie kąta zmniejsza, ?

    Potrzebuje tej informacji dla sterownika EDC 16

     

     

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    ×