Jump to content
Sign in to follow this  
pwrlax

Błędy 02071 i 01520

Recommended Posts

Witam,

 

Proszę o analizę i informację jeśli ktoś rozwiązal problem pojawiających się błędów 02071 i 01520.

Zauważyłem, że jeśli wykasuję błędy to przestaje mi działać wewnętrzne lusterko (nie ściemnia się nocy). Problem ustępuje jak lusterko dostanie kilka lekkich strzałów :hehe ale niestety po tej operacji pajawiają się znowu te same błędy.

 

 

02071 - Local Databus

004 - No Signal/Communication - Intermittent

Freeze Frame:

Fault Status: 00100100

Fault Priority: 2

Fault Frequency: 1

Reset counter: 198

Mileage: 169066 km

Time Indication: 0

Date: 2011.10.21

Time: 16:22:00

 

Freeze Frame:

OFF

Voltage: 12.55 V

OFF

OFF

OFF

OFF

OFF

 

01520 - Rain and Light Recognition Sensor (G397)

004 - No Signal/Communication - Intermittent

Freeze Frame:

Fault Status: 00100100

Fault Priority: 2

Fault Frequency: 1

Reset counter: 198

Mileage: 169066 km

Time Indication: 0

Date: 2011.10.21

Time: 16:22:00

 

Freeze Frame:

OFF

Voltage: 12.55 V

OFF

OFF

OFF

OFF

OFF

Share this post


Link to post
Share on other sites

Witam,

Odgrzeje trochę kotleta :] Po przeskanowaniu mam podobny błąd. Czy oznacza on, że sensor kaput, czy być może to tylko bezpiecznik lub coś innego?

Address 09: Cent. Elect. Labels: 3C0-937-049-23-H.lbl

Part No SW: 3C0 937 049 AE HW: 3C0 937 049 AE

Component: Bordnetz-SG H52 2002

Revision: 00H52000 Serial number: 00000004892294

Coding: F1808F0700041A00470A00000F00000000095D435C0001

Shop #: WSC 00028 028 00001

VCID: 6CDCD834360D

 

Part No: 3C1 955 419 A

Component: Wischer 230407 003 0205

Coding: 00046997

Shop #: WSC 00028

 

Part No: 1K0 955 559 AF

Component: RLS 120708 046 0204

Coding: 00471077

Shop #: WSC 00028

 

1 Fault Found:

01520 - Rain and Light Recognition Sensor (G397)

008 - Implausible Signal - Intermittent

Freeze Frame:

Fault Status: 00101000

Fault Priority: 2

Fault Frequency: 1

Reset counter: 246

Mileage: 0 km

Time Indication: 0

Date: 2005.09.13

Time: 31:63:63

 

Freeze Frame:

OFF

Voltage: 12.40 V

OFF

OFF

OFF

OFF

OFF

Share this post


Link to post
Share on other sites

Witam. Odgrzewanie kotleta ;)

I rozwiazaliscie ten problem? Mam takie same bledy i co więcej nie mogę nawet ustawic xenonow ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy