Skocz do zawartości

    Rekomendowane odpowiedzi

    Samochód: B6 1.9 TDI-PD 105KM(BKC)
    Rok prod: 2005
    a mi dalej navi rns 510 pobiera prad bo niemoge jej przekodowac jesli by ktos wiedzia ja to zrobic pozdro

    can gateway do wymiany. nie zamyka komunikacji z nawi (i nie usypia) i przez to ciągnie dalej prąd. kodowaniem nic nie zmienisz

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 1.9 TDI-PD 105KM(BKC)
    Rok prod: 2005

    trochę OT ale...

    rozmawialiśmy na PW. wagen nie ma modułu (ma zewnętrzny zestaw nokii który ja mu zakładałem ;-) )

    PREMIUM może być obsługiwane jeśli

    1. jest duży FIS

    2. jest kierownica MF lub klawiatura do PREMIUM (wchodzi zamiast lewej szufladki nad radiem)

    bez jednego MF lub klawiatury nie sparujesz modułu z telefonem bo to moduł wyszukuje telefon a nie odwrotnie.

    jak masz RNS510/RCD510 to potem jest możliwa (już po sparowaniu) obsługa telefonu przez radio (książka, wybieranie itd) ale z poziomu radia nie sparujesz...

     

    ---------- Post added at 11:02 ---------- Previous post was at 11:00 ----------

     

    acha... zależy też jaki moduł premium. z tego co zauważyłem 3C0 ... 730 nie współpracują z radiami (obsługa tylko przez FIS). dopiero 5N0 ... 730 ma pełną funkcjonalność.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM
    Rok prod: 2006

    Dziękuję za info. Jeśli faktycznie tak jest, że musi być kierownica MF lub klawiatura to chyba muszę temat odpuścić na razie. W pierwszej kolejności zabieram się za dokładkę parktronica :) Szkoda, że jeszcze nikomu nie udało się zamontować oryginalnego zestawu, który byłby sprzężony z RNS 510.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 1.9 TDI-PD 105KM(BKC)
    Rok prod: 2005

    podłączyć rns510 i odczekać 3h z zamkniętym autem. jak auto zapali to nie musisz wymieniać ;-)

    a na poważnie to z tym gatewayem jest problem dopiero jak jest najnowszy soft w nawi i na prawdę stary gateway. ja mam rocznikowo takie samo auto jak twoje i nic się nie dzieje.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Gość shadow23

    witam,

     

    mam taki problem z RNS510 po odpaleniu systemu pokazuje się napis:

     

    "Software download, source activated, search SWL"

     

    Nigdy nie wkładałem do niej żadnej płyty z oprogramowaniem, stało to się nagle. Dodam, że ta RNS510 ma już ściągnięty kod, nie wiem kto to robił i jak to zrobił, ale słyszałem że po tej operacji mogę mieć problem z aktualizacją RNS510 ? Tylko pytanie co teraz jak widnieje taki napis, nie wiem jaką miałem wersje A czy B i nie wiem czy mogę teraz włożyć płytę z oprogramowaniem do aktualizacji, której obraz znalazłem na tym forum w linku. Pytanie do ekspertów tej dziedzinie kto miał wcześniej taki problem i mógłby pomóc ? Nie wiem czy jak nagram tą cd x4 na dobrej płycie CDR to czy ściągnie nowe oprogramowanie i będzie po sprawie czy może się coś gorzej uszkodzić ? Dziękuję z góry za pomoc.

     

    pozdrawiam

    shadow23

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM
    Rok prod: 2005

    Jeżeli chodzi o ograniczenia to nie wiem jak z gatewayem, może rozładowywać akumulator. Jeśli masz mauto z 2007 to może być z tym problem ale gatwaya zawsze można wymienić :)

    Pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM
    Rok prod: 2007

    Hmm. Myślałem, że trzeba przechodzić z firmware stopniowo np 1200/2600/3800...

     

    Jaki jest najnowszy/preferowany gateway, który radzi sobie z najnowszym softem?

    Z góry dzięki za pomoc :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM DSG
    Rok prod: 2012

    Widzę, że jest to soft tylko do najnowszych nawi.

    #VwSwPartNumber:1T0035680D/1T0035680D/7L6035680C/3T0035680B/7F0035680A/7E0035680A/1T0035680F/1T0035680G

     

    Do mojej (1T0035680A) raczej nie podejdzie. Już 2700 nie mogłem załadować.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 1.9 TDI-PD 105KM
    Rok prod: 2007

    Wszystkie dane z dysku się tracą, nawet ustawienia radia i ksiażka telefoniczna.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 170KM
    Rok prod: 2008

    U mnie poszlo bez problemu z pierwszej plyty, wcale nie nagrywalem wolno, plyta tez nie byla najlepsza, wiec obalam te mity.

    Co z aku to jeszcze nie wiem ale z 2720 bylo ok wiec mysle, ze teraz tez bedzie git.

    Pozdrawiam

    Edytowane przez arleb

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 170KM(BMR) DSG
    Rok prod: 2007

    Witam

    Wgrywał może ktoś ten soft do passata z 2007r lub starszego z kierownicą MF i czerwonymi zegarami? Nie chce mieć uwalonego sterowania z kierownicy i słynnego problemu z akumulatorem.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM
    Rok prod: 2007

    Witam.

     

    Próbowałem dziś wgrać soft 3800 - obecnie posiadam 1200.

     

    Niestety, pojawił się komunikat:

     

    "SWL CD detected but invalid Clamp State - please remove the CD and either

    a) change the clamp state to Hour Mode and re-insert the CD or

    b) press any of the Menu buttons to continue with normal operation"

     

    Jak to obejść, macie pomysł?

     

    Z góry dzięki,

     

    Pozdrawiam.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2007
    Witam.

     

    Próbowałem dziś wgrać soft 3800 - obecnie posiadam 1200.

     

    Niestety, pojawił się komunikat:

     

    "SWL CD detected but invalid Clamp State - please remove the CD and either

    a) change the clamp state to Hour Mode and re-insert the CD or

    b) press any of the Menu buttons to continue with normal operation"

     

    Jak to obejść, macie pomysł?

     

    Z góry dzięki,

     

    Pozdrawiam.

    miałem to samo, zmień w mfa tryb wyświetlania z 24 na 12h

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM
    Rok prod: 2007

    => [email protected]

     

    Pomogło - software ładował się godzinę i wszystko niby OK - mam "polaka"... :)

    Zobaczę rano, czy aku & s.e da radę - póki co - dzięki..

     

    Pozdro.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2012
    Obawiam się, że jednak sie nie da

    sam jestem posiadaczem 1T0 035 680 A. Softy juz różne u mnie siedziały.

    1100, 2660, 2660pl - przestała działać multifunkcja, spowrotem 1100 - znikło mi logo DYNAUDIO, i obecnie 1200. Jednak za każdym razem jak próbuję wgrać 3800 to wywala mi błąd "SWL ERROR - swl description". Zegar ustawiony na 12h. W sumie juz 3 płytki wypalone (TDK i PHILIPS) - wypalane na minimalu. Poprzednie softy były wypalane na tych samych płytkach i tej samej nagrywarce. 3800 pobierane z navi-forum i ostatni od adamzg.

     

    Dzięki za opinię.

     

    Ja mam wgrany soft 2660PL i wszystko działa jak trzeba więc nie będę w ciemno eksperymentował z 3800 tym bardziej, że podobno różnica wizualna jest niewielka a soft powoduje zawieszanie navi przy wchodzenia do POI.

     

    Dzięki za info,

    Piotrek

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2012

    A ja mam 3810A zmodyfikowany pod strsze navi i działa bez najmniejszego problemu i DVD działa, ale jak ktoś chce ORI to proponuję ASO.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB) DSG
    Rok prod: 2011

    wgrałem wczoraj do radia RNS 510 Firmware 3970 i posiadam mapę v8 i jak ją teraz przekopiować na HDD bo od wczoraj siedzi w radiu i nic się nie dzieje :hmm

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM DSG
    Rok prod: 2012
    wgrałem wczoraj do radia RNS 510 Firmware 3970 i posiadam mapę v8 i jak ją teraz przekopiować na HDD bo od wczoraj siedzi w radiu i nic się nie dzieje

     

    wyjmij płytę

    zrób reset navi naciskając równocześnie klawisze "eject" + "<" + ">"

    navi uruchomi się od nowa to teraz spróbuj włożyć płytę

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 140KM (CFFB) DSG
    Rok prod: 2011

    oki już idę do samochodu i sprawdze ,dzięki bardzo.no jestem już, wyjełem płytę i wcisnełem te 3 klawisze naraz i nic sie nie dzieje ?

    Edytowane przez jaro1970

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM DSG
    Rok prod: 2012
    wcisnełem te 3 klawisze naraz i nic sie nie dzieje

     

    zostaw płyte w napędzie

    spróbuj nacisnąć też razem:

     

    Setup + Eject + Info/Mic buttons

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    ×