Jump to content
Makaj

Błąd 01044 Nieprawidłowo zakodowany komputer sterujący

Recommended Posts

Dziś znalazłem taki błąd:

 

Address 19 -------------------------------------------------------

Controller: 6N0 909 901

Component: Gateway K<->CAN 0001

Coding: 00004

Shop #: WSC 00000

1 Fault Found:

01044 - Control Module Incorrectly Coded

35-00 - -

a po naszemu

01044 P1749 Moduł kontroli transmisji – niewłaściwie zakodowany

 

 

Co należy uczynić, żeby było dobrze?

 

skasować się nie daje :mur:

Share this post


Link to post
Share on other sites

to mi nie pomogłeś :( , chyba, że przetłumaczysz.

Share this post


Link to post
Share on other sites
Guest robdol

To doś proste ..........niektóre paski z roczników 99-00 (bodajrze do 02.2000) mają coś fabrycznie "pozajączkowane" w tym sterowniku i nawet wg. zeszytów serwisowych należy z tym żyć jak z teściową ;) i nic nie grzebać. Ot tyle. Nie mniej jakby któś przetłumaczył to z tego pogańskiego języka to byłoby super. Mile widziane również zdanie na ten temat bardziej obytych z VW userów takich jak hha lub Marek.

P.s ja też mam ten błąd :P

Share this post


Link to post
Share on other sites

Endriu... Nie pocieszę

 

Wytyczne błędu 01044

Nieprawidłowo zakodowany Komputer sterujący silnika.

 

Możliwe przyczyny usterki

- podłączony do magistrali danych BUS napędu komputer sterujący jest nieprawidłowo zakodowany:

- podłączony do magistrali danych BUS napędu komputer sterujący jest uszkodzony.

 

Możliwe objawy

Nieprawidłowe zachowanie się podczas jazdy (szarpanie przy przełączaniu biegów, uderzenia przy zmianie obciążenia). Brak regulacji dynamiki jazdy.

 

Sposób usunięcia usterki

- odczytać pamięć usterek wszystkich komputerów sterujących podłączonych do magistrali danych BUS napędu i w razie potrzeby usunąć usterki.

- sprawdzić kodowanie komputerów sterujących i w razie potrzeby wyregulować kodowanie

komputerów sterujących.

- w razie potrzeby wymienić komputer sterujący na nowy.

 

 

inf.

W grupach wskazań 125 i 126 wskazywany jest stan funkcji magistrali danych w komputerach sterujących podłączonych do magistrali danych BUS napędu.

Pola wskazań dla komputerów, które nie występują w danym samochodzie pozostaje puste.

W niniejszych blokach wartości mierzonych przytoczone są wskazania stanu wszystkich komputerów sterujących, podłączonych do magistrali danych BUS.

Rozmieszczenie pól wskazań w zależności od producenta zestawu wskaźników tablicy przyrządów (VDO lub MMO) jest różnorodne. Grupa wskazań 126 przedstawiona jest tylko w zestawach wskaźników firmy MMO.

 

Grupa wskazań [125]

- pole wskazań [1]

- Oznaczenie - Komputer sterujący silnikiem.

 

- treść na wyświetlaczu:

Silnik 1 – sprawny. Prawidłowy odbiór danych komputera sterującego silnikiem poprzez magistralę danych BUS napędu.

 

Silnik 0 – niesprawny. Nieprawidłowy odbiór danych z komputera sterującego silnikiem poprzez magistralę danych BUS napędu.

 

Sposób usunięcia usterki:

Jeżeli odbiór danych nie jest prawidłowy: – sprawdzić według schematu elektrycznezgo magistralę danych do komputera sterującego silnikiem.

Share this post


Link to post
Share on other sites

Endriu niedawno kodował swój komputer (kluczyki) i coś nie poszło pomyślnie dlatego teraz wyskoczył taki błąd. Jakiś czas temu przy ostatniej diagnostyce tego błędu nie było. :niepewny:

Share this post


Link to post
Share on other sites
Guest robdol

Sądzisz że ponowne zakodowanie lub przekodowanie może pomóć ?

Ja mam ten błąd w dwóch sterownikach 19 (jak kolega powyżej) oraz 56 . Masz jakiś pomysł na to?

Share this post


Link to post
Share on other sites
Endriu niedawno kodował swój komputer (kluczyki) i coś nie poszło pomyślnie dlatego teraz wyskoczył taki błąd. Jakiś czas temu przy ostatniej diagnostyce tego błędu nie było.
No toś się Marku zasugerował, a ja przejrzałem swoje zapiski i znalazłem błędy z lipca. Tam to już było (wtedy nie zwróciłem uwagi), czyli nie ma związku z kluczykiem. Może coś pozajączkowało się w kabelkach po czyszczeniu styków złącz w okolicy komputera.

Share this post


Link to post
Share on other sites

A no to teraz mamy sprawę jasną (czyli nie był to bład kodowania) - jesteśmy w domu.

Ale kompa to trzeba wygrzebać na bank bo tam siedzi problem. Chyba jednak będziemy musieli się do niego dobrać któregoś razu. :zdrowko:

Share this post


Link to post
Share on other sites

Trochę odświeżę temat bo właśnie znalazłem rozwiązanie na ten trapiący i mnie problem.

Makaj, Jakie masz wyposażenie? Bo widzę że kontroler masz kodowany 00004(tak i ja miałem), czyli jakbyś miał airbags ale nie abs i nie AT.

U mnie jest MT i mam ABS oraz airbags, czyli suma 00002 i 00004 to jest 00006

Ustawiłem nowe kodowanie 00006 i problem sie nie pojawia.

 

Coding

 

* +00001 = Automatic Transmission (< MY 2001)

* +00002 = Brake Electronics (ABS)

* +00004 = Airbags

 

NOTE: Coding is the sum of the individual options.

 

Podaje moje logi przed i po kodowaniu.

 

Przed:

 

--------------------------------------------------------------------------------------------------------

 

 

Thursday,14,December,2006,19:27:58

VAG-COM Version:

Chassis Type: 3B - VW Passat B5

Scan: 01 02 03 08 15 16 17 19 35 36 37 46 47 55 56 57 58 75 76 77

 

-------------------------------------------------------------------------------

Address 19: CAN Gateway

Part No: 6N0 909 901

Component: Gateway K<->CAN 0001

Coding: 00004

Shop #: WSC 00000

 

1 Fault Found:

01044 - Control Module Incorrectly Coded

35-00 - -

 

 

 

no i po kodowaniu:

 

Monday,18,December,2006,21:09:09

VAG-COM Version:

Chassis Type: 3B - VW Passat B5

Scan: 01 02 03 08 15 16 17 19 35 36 37 46 47 55 56 57 58 75 76 77

 

-------------------------------------------------------------------------------

 

Address 19: CAN Gateway

Part No: 6N0 909 901

Component: Gateway K<->CAN 0001

Coding: 00006

Shop #: WSC 00000

 

No fault code found.

 

-------------------------------------------------------------------------------

 

 

Proszę Marka lub Marecek-a o ewentualnie naprowadzenie mnie jeśli coś robię nie tak.

 

Edit: skróciłem dla przejrzystego czytania

Share this post


Link to post
Share on other sites
Makaj, Jakie masz wyposażenie? Bo widzę że kontroler masz kodowany 00004(tak i ja miałem), czyli jakbyś miał airbags ale nie abs i nie AT.

U mnie jest MT i mam ABS oraz airbags, czyli suma 00002 i 00004 to jest 00006

Ustawiłem nowe kodowanie 00006 i problem sie nie pojawia.

Dzięki Jacenty :)

Mam airbag i ABS z czymś tam. Ciekawe zatem kiedy i jak mi sie to kodowanie zmieniło? Masz punktaka :rotfl:

Share this post


Link to post
Share on other sites
Guest tutus

Mój log a raczej wycinek:

Address 19

Controller: 6N0 909 901

Component: Gateway K<->Can 0001

Coding: 00004

shop #: WSC 05314

1 Fault Found:

01044 - Control Module Incorrectly Coded

35-00 - -

 

 

Pasek 1,9 115 kM silnik ATJ

 

I jeszcze jedno. Zauwazyłem w adresach (np. 08,01,03 itp) Shop#: WSC 05311, a w adresie 19- WSC 05314. Czy to normalne?

 

Ups. połknęło linijke. Do powyzszego. Czyli adres 19 zakodowac na 00006? Mam 2000r Czy też mam AT

Edited by artmin

Share this post


Link to post
Share on other sites
Czy też mam AT

AT to automatyczna skrzynia biegów

To nie wiesz czy masz? :krzeslem:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy