Jump to content
hugo

Spaliłem CB ???

Recommended Posts

Witam

jakis czas temu postanowilem podlaczyc CB pod zasilacz do telewizora ktorymoze byc zasilany z owego zasilacza lub gniazdka zapalniczki....

Po tym zabiegu radnio wlazylo sie i przepalil sie bezpiecznik...

Myslalem ze sie poprostu przepalil ... wstawiajac nowy i polaczajac radio do auta nadal sie przepalil dawajac mocniejszy nadal przepala sie .....

Co sie stalo ???

nie pomylilem biegunów!!!

ile to moze kosztowac naprawa???

Share this post


Link to post
Share on other sites

W radiu jest dioda, która przepala się po odwrotnym podłączeniu biegunów. Jeśli następnym razem podłączymy radio poprawnie, przepalona dioda będzie przepalać bezpiecznik w kablu, czyli tak jak jest u Ciebie. Lecz Ty nie podłączyłeś bieguny odwrotnie. Mimo to, wygląda na to, że to ona jest winna.

Edited by marcin00015

Share this post


Link to post
Share on other sites

Dioda kolego po uszkodzeniu nic nie przepala, zachowuje się jakby jej nie było.

Share this post


Link to post
Share on other sites
Dioda kolego po uszkodzeniu nic nie przepala, zachowuje się jakby jej nie było.

W 90% przypadków, przebicie złącza P-N powoduje zwarcie. Dlatego pali bezpiecznik.

Share this post


Link to post
Share on other sites
W 90% przypadków, przebicie złącza P-N powoduje zwarcie. Dlatego pali bezpiecznik.

 

Dokładnie - ma opór rzędu 50 ohm w obie strony. Chyba, że się totalnie usmaży i strzeli - wtedy ma opór solidny - równy oporowi powietrza.

Share this post


Link to post
Share on other sites
Dioda kolego po uszkodzeniu nic nie przepala, zachowuje się jakby jej nie było.

 

Kolego polonez15 poczytaj sobie tutaj: http://www.cbradio.pl/modules.php?name=Forums&file=viewtopic&p=34303&highlight=#34303

Sam miałem problem z przepalającym się bezpiecznikiem i właśnie ta dioda była winna.

Share this post


Link to post
Share on other sites
Sam miałem problem z przepalającym się bezpiecznikiem i właśnie ta dioda była winna.

To nie była winna ta dioda, tylko ten co podłączył odwrotnie zasilanie radia ;)

Share this post


Link to post
Share on other sites
... postanowilem podlaczyc CB pod zasilacz do telewizora ktorymoze byc zasilany z owego zasilacza lub gniazdka zapalniczki....

 

Co sie stalo ???

nie pomylilem biegunów!!!

- a Wy gdybacie o zamianie biegunów ;)

Być może "owy zasilacz" jest kiepskim zasilaczem impulsowym i dał napięcie "trochę" wyższe niż 13,8 V. Źle wyfiltrowane "szpilki" potrafią wiele namieszać :dupablada

Tranzystory lecą wtedy lawinowo :hmm i żadna dioda nie pomoże...

Share this post


Link to post
Share on other sites
Źle wyfiltrowane "szpilki" potrafią wiele namieszać

To dlaczego ten telewizorek daje radę pod tym zasilaczem? :) Tak czy siak, jeśli dostał za wysokie napięcie to i tak jest już "po wszystkiemu".

Share this post


Link to post
Share on other sites
To dlaczego ten telewizorek daje radę pod tym zasilaczem?

- no właśnie, telewizorek daje radę a radio już nie :( Telewizor ma "swoją" przetwornicę i może odpalić niekiedy nawet z prostownika. Radio potrzebuje "czystego" napięcia.

Poza tym jak pisze: "zasilacz do telewizora ktory moze byc zasilany z owego zasilacza lub gniazda zapalniczki" - masło maślane. Nie do końca wiadomo o co chodzi. Może to przetwornica na 220 V ??? Jakie napięcie na wyjściu ?

Szkoda radia.....

Edited by saxten

Share this post


Link to post
Share on other sites

Właśnie, dopiero ktoś się zapytał o napięcie na wyjściu... Tyle, że, Kolego zmierz je miernikiem a nie to, co podane na etykiecie, bo bez nadawania zbytnio nie obciążysz zasilacza więc może to być napięcie dużo za duże.

Share this post


Link to post
Share on other sites

Się podepne , odkopie...Wczoraj podpinałem radio , niby berjn niu sztuka... ALe po podpięciu (kostka na kabel i wtyczka do zapalniczki ) radio się włącza... podświetla sie RX , po wciśnięciu gruchy podświetla sie TX... Po rozkręceniu SQL słychać tylko lekkie "pykniecie" nie podświetla się wyświetlacz kanałów... nie słychać nawet szumów... Nawet jak podepne EXT głosniczek... Co jest uwalone??

Share this post


Link to post
Share on other sites

Jeżeli masz przełacznik CB/PA to sprawdź w jakiej jest pozycji. Powinien być ustawiony na CB.

Share this post


Link to post
Share on other sites

nie ma PA bo nie ma wyjścia na PA jest tylko na EXTendet (dodatkowy głośnik) martwi mnie to podświetlanie kanałów a raczej jego brak :/

Share this post


Link to post
Share on other sites

Antena byla podlaczona? Jesli nie to mozliwe ze koncowka mocy w radio poleciala

Share this post


Link to post
Share on other sites

Wyjedź na miasto i zobacz, czy masz odbiór. Jak tak, to końcówka, bo ona nie ma nic do odbioru.

Share this post


Link to post
Share on other sites

I co? Przez spaloną końcówkę nie świeci się wyświetlacz? Panowie, nie tędy droga. Napisz jakie masz radio.

Edited by pszemek

Share this post


Link to post
Share on other sites
Napisz jakie masz radio
Midland 77-099

 

 

Dziś wiozę je do serwisu.. może coś powiedzą...

Share this post


Link to post
Share on other sites

No tak, wyświetlacz nie ma nic do gadania. Zasilanie lub proc...

Share this post


Link to post
Share on other sites
No tak, wyświetlacz nie ma nic do gadania. Zasilanie lub proc...
W 77-099 procka raczej nie było, nie ma co wróżyć z fusów serwis może naświetli sprawę.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy