Jump to content
fialson

błąd czujnika skrętu kierownicy po mont, tempomatu

Recommended Posts

Witam ,

Potrzebuję porady , po montażu tempomatu pojawia się błąd czujnik skrętu kierownicy . Warsztat sprawdzony ,vag -iem,vag-iem profesional, warsztat nie jest w stanie zdjąć błędu. Pali się kontrolka kierownicy i esp. jakieś pomysły? Pozdrawiam!

Edited by fialson

Share this post


Link to post
Share on other sites

A daptacja czujnika była robiona ? jaki masz bład - brak lub nie prawidłowe nastawy podstawowe ?

Share this post


Link to post
Share on other sites
Witam ,

Potrzebuję porady , po montażu tempomatu pojawia się błąd czujnik skrętu kierownicy . Warsztat sprawdzony ,vag -iem,vag-iem profesional, warsztat nie jest w stanie zdjąć błędu. Pali się kontrolka kierownicy i esp. jakieś pomysły? Pozdrawiam!

może taśmę uszkodzili przy kierownicy

Share this post


Link to post
Share on other sites

Witam

Moim zdaniem trzeba zrobic adaptacje. Pomocny będzie ten opis:

 

Sensor for Steering Angle (G85)

 

Important Note: This applies only for Models with Conti/Teves MK70 ABS/ASR. For Conti/Teves MK60 ABS/ASR/ESP look at Vehicle specific specific Procedures in ABS System documentation.

 

Prerequisites:

 

* Start the vehicle.

* Turn the steering wheel one turn to the right and one turn to the left.

* Drive in a short distance straight line on a level surface at a speed not higher than 20 km/h.

* If the steering wheel is straight during the test drive then stop the vehicle with the wheels pointed straight.

* Ensure that the steering wheel is not moved again.

* Keep the engine running and do not switch off the ignition.

* System voltage at least 12.0 V.

 

[select]

[44 - Steering Assist]

[Coding-II - 11] or if that function is not available then use [sec.Access - 16] instead

Enter 40168, to enable the basic setting.

[Do it!]

[basic Settings - 04]

Group 060

[Go!]

Activate the Basic Setting.

[ON/OFF/Next]

After a successful basic setting, field 1 should say "OK".

[Done, Go Back]

To make sure the basic setting was succesful, check the sensor again.

[Measuring Blocks - 08]

Group 007

[Go!]

Check field 1, the value has to be between -1.5 and +1.5 °.

[Done, Go Back]

[Close Controller, Go Back - 06]

 

Note: After successful basic setting, the Steering Limit Stop needs to be adapted too.

 

Special Procedures

Steering Limit Stop Adaptation

 

(Engine still running)

 

* Center steering wheel (±10°) and hold it centered for 5 seconds.

* Turn steering wheel completely to the left and hold it there for a second.

* Turn steering wheel completely to the right and hold it there for a second.

* Center steering wheel (±10°).

* Switch OFF engine and ignition.

* Switch ON ignition.

* Wait 5 seconds.

* Steering Assist Warning Lamp should turn OFF. If it doesn't, perform a short test drive.

Share this post


Link to post
Share on other sites

Witam, chciałbym się "podłączyć pd temat". Otóż w moim B6 po regulacji zbieżności pojawił się błąd czujnika skrętu (fachowo momentu obrotowego ) 023D Geber fuer Lenkmoment G269. Po wykasowaniu VAG COMMANDEREM jest OK do następnego uruchomienia silnika. Czy ktoś "walczył" z podobnym problemem. Jeśli tak to jaki był efekt?

Share this post


Link to post
Share on other sites

Wejdź w 44 - Steering assist

następnie Measuring blocks i podaj wartości jakie masz w grupie 001 i 004 na uruchomionym silniku.

Share this post


Link to post
Share on other sites

W moim VAG COMMANDERZE Kolumna (Koło Kierowcy) czyli Lenksaulenmodul jest pod nr 42. Czy o tym mówimy? Czy w ogóle tym programem da się coś "zwojować"? Z tego co czytam na forum ludzie często posługują się VAG COM-em, ale niestety mój kabelek nie współpracuje z tym programem.

 

---------- Post added at 12:00 ---------- Previous post was at 11:51 ----------

 

Aha, zapomniałem powiedzieć, zresztą chyba dla "starszych" forumowiczów to jest oczywiste. VAG Commander łączy się z poszczególnymi modułami pojedyńczo (aby się połączyć np. z "X" to wpierw trzeba zamknąć połączenie z "Y"). Błąd czujnika G269 pojawia się na module oznaczonym w tym programie nr 9 Lenkhilfe (Wspomaganie Kierownicy) i to na zdrowy rozsądek tutaj trzeba by było szukać rozwiązania.

Share this post


Link to post
Share on other sites

Tak chodzi o ten moduł (9 Lenkhilfe), widać w commanderze ponumerowali sobie wg jakiś dziwnych kryteriów.

Share this post


Link to post
Share on other sites

trzeba zrobic adaptacje czujnika skretu....vag-comem lub snapon lub innym proglamem diagnostycznym, vag -comanderem tego CHYBA nie zrobisz

Share this post


Link to post
Share on other sites

Witam ponownie. Dopiero dziś rano przed pracą zalogowałem się do tego modułu. W VAG COMMANDERZE jest taki "button" "Measured values". Po wciśnięciu go wychodzi measured value:1 z następującymi parametrami : Temperatur (przy rozgrzanym silniku pokazuje 33-34st. C) Drehmoment i Drehzahl. Te dwa ostatnie normalnie przy nieruchomej kierownicy pokazują 0 (choć też nie zawsze, np. Drehmoment czasami skacze do -0.125). Jak się obraca kierownicą to parametry się zmieniają w zależności od kierunku i szybkości obracania kierownicą. "Drehzal" przekracza nawet niekiedy wartość 1000. Chyba nic to nie daje, dalej nic nie wiem

Share this post


Link to post
Share on other sites

Witam, jeszcze raz zabiorę głos, chociaż powątpiewam, że ktoś mi coś podpowie. Otóż jak się wykasuje błąd to można jeździć cały dzień i błąd się nie pojawia. Dopiero przy ponownym włączeniu zapłonu pojawia się on. Tak, jakby przy włączeniu zapłonu następował test, który wychodzi negatywnie. Będę musiał chyba trochę poszperać po jakichś forach zagranicznych.

Share this post


Link to post
Share on other sites

Ja mam podobny problem wczoraj chcialem zamontowac tempomat lecz sie okazalo ze manetki nie dzialaja wiec go odlaczylem i wstawilem stare poskladalem wszystko spowrotem jade do pracy a tu nagle samochod jakby sam zaczol hamowac i chyba mi sie kierownica sama skrecila zaczela sie swiecic kontrolka od ESP i teraz nie moge jej wylaczyc do tego w prawo moge wykonac tylko moze 3/4 obrotu kierownica w lewo normalnie ma ktos jakies pomyslyu jak to naprawic ???

 

Ponawiam Pytanie moze ktos mial taką usterke.

 

Sam znalazlem usterke okazalo sie ze jak zakladalem kierownice to skrecilem w lewo lub w prawo tasma od chyba poduszki i ta wiazka blokowala skret

Edited by Blop

Share this post


Link to post
Share on other sites

Witam. mam problem z czujnikiem skrętu tak mi powiedziano po podłączeniu vag po tym jak zapaliły mi się kontroli esp i kierownicy po naprawie skrzyni biegów(pewnie po odłączeniu aku coś musiało się zjeb...ać). Chciałbym to naprawić lecz nie wiem gdzie jest ten czujnik i jak się do niego zabrać. podpowie ktoś? aaaa i czy używka z allegro się nadaje? czy to trzeba jakoś kodować? czy wystarczy wymienić i będzie si?

Share this post


Link to post
Share on other sites
pomoże ktoś?

 

a co ty chcesz naprawiać kontrolki zapalają się zawsze po odłączeniu aku i gasną po przejechaniu kilku metrów.

Share this post


Link to post
Share on other sites
a co ty chcesz naprawiać kontrolki zapalają się zawsze po odłączeniu aku i gasną po przejechaniu kilku metrów.

 

to jasna sprawa. Mi się cały czas palą więc pojechałem na kompa i wyszło ze czujnik skrętu do wymiany. gdzie jest? jak go wydostać? co trzeba odkręcić? gdzieś przy kierownicy podajże..

Share this post


Link to post
Share on other sites

Procedura adaptacji czujnika kąta skrętu po odpięciu akumulatora.

 

kierownica na wprost,

zapalić auto

skręcić kolami do końca w prawo (przytrzymać chwile)

wyprostować

do końca w lewo (przytrzymać chwile)

wyprostować

przejechać 20-50m nie szybciej niż 20km/h

 

Ja tak zrobiłem jak mi się zapaliły kontrolki od ABSu i ESP po odpięci aku i problem znikł.

VCDS pokazywał brak czujnika lub brak adaptacji.

Share this post


Link to post
Share on other sites
Procedura adaptacji czujnika kąta skrętu po odpięciu akumulatora.

 

kierownica na wprost,

zapalić auto

skręcić kolami do końca w prawo (przytrzymać chwile)

wyprostować

do końca w lewo (przytrzymać chwile)

wyprostować

przejechać 20-50m nie szybciej niż 20km/h

 

Ja tak zrobiłem jak mi się zapaliły kontrolki od ABSu i ESP po odpięci aku i problem znikł.

VCDS pokazywał brak czujnika lub brak adaptacji.

 

 

te kontrolki po odpieciu aku zgasna same jak sie przejedziesz bez krecenia kierownica w lewo i prawo :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy