Jump to content
koccu

Czerwona lampka kierownicy - Brak wspomagania

Recommended Posts

Dzień dobry, dobry wieczór.

 

Mam dość trudny dla mnie problem otóż wyskakuje mi błąd (czerwona lampka kierownicy) i odłącza mi wspomaganie.

 

Był podłączany pod vaga/cifa i kasowany ten problem (z resztą cif nie wykazywał błędu żadnego) Auto stało się kapryśne tzn. teraz w ogóle nie mam wspomagania, sygnalizuje dźwiękiem trzy krotnie błąd i zaświeca się lampka czerwona kierownicy .

 

Dzieje się tak od 3 dni, niczego sobie auto podczas jazdy odłączyło mi wspomaganie sygnalizując jak wyżej. Ledwo dojechałem do domu zgasiłęm auto i po godzinie postanowiłem pojechać do mechanika. Po odpaleniu nagle wspomaganie zaczęło działać i w drodze do mechanika znów to samo - sygnalizacja dźwiękowa i lampka. Podpięto mi go pod tego cifa/vaga i komputer nie wykazał błędu. Po wypięciu się z cana auto zachowywało się normalnie, wróciłem do domu i jeździłem cały wczoraj dzień bez problemu. Dziś wsiadam chcąc jechać na zakupy i zonk :-[

 

 

Nie wiem co mam robić przegrzebałem forum, do VW nie pojadę bo to złodzieje (za panewke z silnikiem 1200zł!)

 

Wsadziłem już sporo kasy w tego passata i już nie mam ochoty w niego ładować. Powoli przestaje go kochać :-(

 

 

edit.

 

 

Nikt się nie spotkał z taką bolączką ?

Edited by koccu

Share this post


Link to post
Share on other sites

cześć,

 

U mnie 9choć auto ma półtora roku) jest to samo. Z tym, że mam od pewnego czasu wogóle problemy z zawieszeniem. Wg Chylińskiego to kwestia przekładni kierowniczej, która wysyła niezrozumiały komunikat do kompa i stąd nie tylko nie ma wspomagania (u mnie) ale dodatkowo po podłączeniu kompa pokazuje błąd w układzie hamulcowym. Więc pojawiający się błąd to wynik albo uderzenia/wpadnięcia w dziurę - gdzie coś mogło się poprzestawiać (niekoniecznie w przekładni) albo samochód był robiony (jeśli krótko nim jeździsz) i masz problem. Do mnie przekładnia w ASO 3.500 + robocizna. Na szczęście u mnie jeszcze gwarancja :P

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź.

 

Auto jest mi znane od nowości i nie było bite a wszystko co było robione to było robione w ASO więc mam gwarancje jakości i pewnego auta. (tylko rozrzad robiłem u mojego znajomego)

 

Wtorek/środe będę jechać do Aso (trudno nie mam wyboru) i niech mi tam powiedzą co w nim piszczy. :-( Jeśli potwierdzą mi, że trzeba w nie wsadzić 2-3tyś to poważnie zastanowię się nad sprzedazą samochodu i kupię coś mniej problemowego nawet jeśli później miałoby nie być z nim żadnych problemów.

 

W dziurę nigdzie nie wpadłem a o auto dbam jak o kobietę wkładając w nie to co najlepsze dla paska. Znalazłem temat tu na forum o blokadzie układu kierowniczego i podobnych bolączkach vw, tylko że u mnie po podpięciu auta pod cdif'a błędu nie wykazuje a po odpięciu się z cana błąd znika i mogę jeździć normalnie.

Share this post


Link to post
Share on other sites

U mnie wykazuje błąd i po jego usunięciu zaraz od nowa się pojawia. Mam też wrażenie, że nie są pewni co do przyczyny powstania tego błędu. Pominę fakt, że przekładnię będą wymieniać po raz drugi (obecna wytrzymała 8 m-cy) i nie wiadomo czemu padła - a nic się z nią nie działo. Dodatkowo w zawieszeniu wymieniane miałem mocowania wahaczy,, łożyska amortyzatorów, drążek kierowniczy - który zardzewiał pod osłoną (zatarł się) też nie wiadomo czemu i jak. Samochód zagadka...

Share this post


Link to post
Share on other sites

No i padł cały układ kierowniczy, czyli to co w słynnym temacie na forum. Łudziłem się, że będzie to jednak co innego :-( 4k w plecy. Naprawiam to i auto daję na sprzedaż, koniec z passatem mam dość niby taki niezawodny.

Share this post


Link to post
Share on other sites

Nie masz kolego co się zrażać. Ja mam passata z 2005 roku i włożyłem w niego pare miesięcy temu 10 tyś zł. Czerwona kontrolka oleju (pompa i napęd, turbo i inne). Może trafiłes na jakiś innny egzemplarz. Ja teraz zamieniam passata też na passat atylko że młodszego ;) Nie przejmuj się i szukaj czegoś innego ;)

Share this post


Link to post
Share on other sites

czyli jednak się nie myliłem...

powodzenia i jak powiedział poprzednik moj - nie zrażaj sie tak łatwo i szybko

Share this post


Link to post
Share on other sites

WITAM

 

Mam problem tak jak w temacie ,żona po pracy wsiada do paska odpala i nie może skręcić ,pali się czerwona lampka kierownicy ,wspomagania brak ,może ktoś już doszedł do tego problemu i go rozwiązał ,ewentualnie jaki są koszty takiej naprawy bardzo proszę o porady . Z góry dziękuję .

Share this post


Link to post
Share on other sites

 

sprawdziłem są OK.

 

W poniedziałek będę miał vaga to się dowiem co i jak ,napewno dam znać .

 

No i problem rozwiązany ,wczoraj wieczore podjechał do mnie kolega z kompem i po diagnozie pokazało że brak połączenia z sterownikiem odrazu zajżeliśmy do bespieczników były OK ale jak robiłem ledy do jazdy dziennej miałem podłączyć kabelek do przewodu właśnie od sterownika wspomagania i popuściłem nakrętkę gdzie jest skręcana zbespiecznikiem tak jak popuściłem tak zostawiłem i po czasie się rozłączyło i tyle.

Edited by kroll78

Share this post


Link to post
Share on other sites

Ja mam takie same dolegliwości tylko, że auto ma przejechane tylko 700 kilometrów. Już korzystałem 2 razy z lawety.

Share this post


Link to post
Share on other sites
Ja mam takie same dolegliwości tylko, że auto ma przejechane tylko 700 kilometrów. Już korzystałem 2 razy z lawety.

 

Szok normalnie szok....

Share this post


Link to post
Share on other sites
Guest DeeJaySzyna

Witam Wszystkich... Mam problem ze wspomaganiem w passacie B6 140km 2005r. Wczoraj zapaliła mi się czerwona lampka kierownicy i nie ma wspomagania :( zamkne auto postoi 2-3h i jest ok lampka gaśnie. wspomaganie jest.... odpale 3-4 razy i znowu nie ma :( gdzie szukać problemu? POMOCY!!!

 

- - - - - aktualizacja - - - - -

 

Masakra nie wiem co mam robić niby VAG nie wykrywa żadnego błędu... tak się zachowuje jak by raz łączył raz nie! :(

Share this post


Link to post
Share on other sites

Witam i u mnie dziś po 2 miesiacach jazdy awaria układu kierowniczego , wczoraj było wczystko dobrze przejechałem z 300km i odstawiłem auto , rano wstaje kluczyk zapłon i czerwona lampka i komunikat w jezyku niemieckim uszkodzony coś... Wspomagania nie ma i tak jakoś dziwnie huczy teraz jak by sie coś zatarło albo przedmuch był gdzieś, sprzedałem B5 ale już tęsknie co to robić czy moze zblokowac kierownice musze autem do pracy dojezdzac a jak stanie na drodze to lipa auto z listopada 2010r 2.0 tdi Cr kod silnika CABB

Share this post


Link to post
Share on other sites

Witam wszystkich i prosze o pomoc . Posiadam passata b6 2005 r i od dwoch dni stracilem wspomaganie po ogledzinach kompem wyskoczyl blad 01309 elektrohydrauliczny uklad kierowania . Modul sterowania . Gdzie szukac problemu ? Pomozcie .

Share this post


Link to post
Share on other sites

Natrafiłem na ten wątek bowiem mam problem dość podobny: czerwona kontrolka wspomagania, po odpaleniu silnika 3 sygnały dzwiękowe i brak wspomagania.

 

Aby problem wystąpił muszą być jednocześnie poniższe warunki:

1.wielo-gozinna jazda (conajmniej 1..2 h)

2.na zewnątrz musi być gorąco (ponad 27-30C)

 

efekt: wyłącznie i ponowne odpalenie silnika powoduje:

 

-po wciśnięciu kluczyka do połowy mam:

1.żółtą kontrolkę wspomagania

2.wyraźne jednostajne buczenie "trrrr" z okolic kolumny kier.

3.jednostajne wibracje na kole kierownicy.

 

-pełne wciśnięcie kluczyka uruchamia silnik OK ale dostaję wtedy:

 

1.kontrolkę wspomagania na czerwono

2.trzy dźwiękowe sygnały

3.brak wspomagania kierownicy

 

ELM327 + OBD monitor na Androidzie nie zgłasza żadnych błędów...

 

odczekanie 15min-1.5h rozwiązuje problem (tj. odpala OK, wspomaganie znów działa, etc. mogę spokojnie znów jechać bez problemów).

 

Czas jaki należy odczekać jest w miarę proporcjonalny do czasu jazdy.

2-3h jazdy - 5..15min odczekania.

15h jazdy - 1.5-2h odczekania.

 

mam pytanie:

- czy ktoś zna rozwiązanie problemu?

- jeśli tak - to jakie jest to rozwiązanie?

 

PS: Moim zdaniem problem jest elektroniczny. Coś w stylu kondensator który w skutek efektu pamięciowego traci pojemność w miarę pracy pod napięciem w wyższych temperaturach. Zdjęcie napięcia powoduje z czasem powrót do pojemności o wartości jeszcze tolerowanej przez układ.

Inna hipoteza temperaturowy odjazd jakiegoś elementu - ale tutaj dość dziwne wydaję się być szybkie znikanie efektu (w ciągu 5..15min) - jeśli tylko jazda trwała 1..2h.

 

 

co radzicie?

 

Może kotoś zna firmę dobrze znającą się na usterkach elektroniki w VW w Warszawie/okolicach?

Share this post


Link to post
Share on other sites

Panowie pomocy.

Dzis zona wsiada do auta odpala a tu trzy sygnału czerwona kierownica i zero ruchu kierownica.ani drgnie.

Jak zrobic żeby pojechać kawałek do mechanika? jakiś bezpiecznik? Czy tylko lawetą? Proszę o pomoc.

Share this post


Link to post
Share on other sites

Witam,

mam podobny problem, B6, 2010, 2.0 TDI, CBAB. 140 KM.

Kilkugodzinna jazda, upał koło 30 stopni. Krótki postój w trasie i przy wyłączaniu silnika, charakterystyczne drganie kolumny kierownicy. Pierwsza próba uruchomienia powoduje znów drgania kolumny kierownicy i zapalenie się czerwonej lampki z symbolem kierownicy. Kierownica zablokowana. Drugie uruchomienie kończy się powodzeniem i wszystko działa sprawnie.

Samochód podłączony pod VCDS daje błędy:

Sekcja Immobilizer: brak komunikacji z siecią CAN - sporadyczny

Sekcja Koło kierownicy: brak połączenia ze sterownikiem wspomagania kierownicy - sporadyczny. 

W trakcie oględzin przez mechanika wszystko sprawne i układ wspomagania działa jak należy. Nie daje błędu. Pewnie do czasu następnej trasy w nieco upalny dzień.

Czy ktoś rozgryzł tą usterkę??? 

 

Share this post


Link to post
Share on other sites

Witam. Panowie szukalem a nie znalazlem na forum. Mianowicie gdzie znajduje sie zbiornik plynu wspomagania w passacie b6 2.0 tdi 140 km ?

Share this post


Link to post
Share on other sites
8 minut temu, Splawik272 napisał:

zbiornik plynu wspomagania w passacie b6

W akumulatorze... ?

Wspomaganie jest elektryczne. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy