Jump to content
robrze

Kontrolka ciśnienia oleju

Recommended Posts

2 godziny temu, bubas16 napisał:

odłączyłem czujnik poziomu - odpalam auto  kontrolka nie świeci się i żadnego dźwięku

odłączyłem czujnik ciśnienia - odpalam auto kontrolka nie świeci się i żadnego dźwięku 

Licznik powinien "zauważyć" brak tych czujników, chyba, że odłączałeś coś innego?

Share this post


Link to post
Share on other sites

Licznik niczego nie "zauważy". bo licznik nie jest od tego. To tak jakby żyrandol zauważył, że ma 3 żarówki wkręcone a nie 4. Co najwyżej w ecu zapisały się błędy.

Share this post


Link to post
Share on other sites
50 minut temu, mkpol napisał:

bo licznik nie jest od tego

obraz.thumb.png.ca40ea53b0d58e52cce92de93f7ee9aa.png

Wszystko jasne, czy wytłumaczyć schemat?

Share this post


Link to post
Share on other sites
Godzinę temu, mkpol napisał:

Licznik niczego nie "zauważy". bo licznik nie jest od tego.

w B5 przedlift nawet 1/2 FIS wskaże problem z czujnikiem poziomu/ciśnienia.

Share this post


Link to post
Share on other sites

odłaczyłem czujnik ten co jest w misce  i pod filtrem oleju  , żadnych błędów mi nie zapisało. Zrobiłem  testy i przy czujniku  poziomu oleju żadnych informacji nie pokazało tzn ani kontrolki i dźwięku ,  przy czujniku ciśnienia  kontrolki  też nie było tylko  dźwięk. Niestety  mam ODIS   i nie bardzo wiem  jak sprawdzić  czy jest aktywne  chyba muszę  kupić VCDS

Share this post


Link to post
Share on other sites
9 godzin temu, jihad napisał:

problem z czujnikiem poziomu/ciśnienia.

Nie wiem jak jest w b5 ale w b6 to są dwie różne kontrolki.

9 godzin temu, nTomek napisał:

Wszystko jasne, czy wytłumaczyć schemat?

Dnia 18.11.2018 o 17:34, nTomek napisał:

jak można tu przeczytać - to normalne, że się nie świeci przed odpaleniem silnika. Na moich białych zegarach tak właśnie jest.

Dnia 19.11.2018 o 22:15, nTomek napisał:

W moich białych zegarach próba testu wspomnianej kontrolki kończy się komunikatem o braku obsługi wybranego wyjścia przez sterownik.

Tomek zdecyduj się :D . Proponuję żebyś to sprawdził organoleptycznie :)

Napisałem jak sprawdzić czy czujniki działają. Może chamskie metody, ale skuteczne :)

30 minut temu, bubas16 napisał:

odłaczyłem czujnik ten co jest w misce  i pod filtrem oleju  , żadnych błędów mi nie zapisało.

Przejedź się kilka kilometrów z odłączonymi czujnikami ...

Co do sprawdzenia:
Zestaw wskaźników (17) - adaptacja (10) - kanał 39 - zmieniamy na 0 wtedy jest wyłączony. Żeby włączyć zmieniamy na 1 i zapisujemy.

Share this post


Link to post
Share on other sites
21 minut temu, mkpol napisał:

proponuję żebyś to sprawdził organoleptycznie

...właśnie to lubię robić. 

Mam licznik od B6 na stole, stary czerwony anglik 1/2 FIS, taki do zabawy. 

Jak pin 27 wisi w powietrzu to pali się kontrolka od ciśnienia oleju i drze się alarm. Po zwarciu do masy znika.

Gorzej z symulacją G266, bo tam jest jakiś sygnał PWM. Brak tego czujnika też generuje komunikat na FIS i oczywiście zapisuje błąd w pamięci licznika. 

Share this post


Link to post
Share on other sites
8 minut temu, nTomek napisał:

Mam licznik od B6 na stole

Podpięty po CAN?

Share this post


Link to post
Share on other sites

Tak, ale nie ma tam całego samochodu, tylko kilka modułów. 

Share this post


Link to post
Share on other sites
2 godziny temu, nTomek napisał:

Gorzej z symulacją G266, bo tam jest jakiś sygnał PWM.

powyżej 2k rpm podajesz PWM HIGH. poniżej - PWM LOW. U mnie działa i alarm nie drze mordy. Jak chcesz bardziej 'profesjonalnie' to prosta mapa wystarczy:
- do 1K rpm PWM = LOW (0),
- ponad 4,5K rpm PWM = HIGH (255).
- wartości pośrednie możesz wyliczyć ;)

1 godzinę temu, mkpol napisał:

Podpięty po CAN?

Do sprawdzenia alarmu oleju nie potrzeba by było podpięty po CAN, ale jak chcesz sprawdzić czy drze japę powyżej 1K rpm - wtedy CAN jest niezbędny ;)

Share this post


Link to post
Share on other sites
12 godzin temu, bubas16 napisał:

przy czujniku ciśnienia  kontrolki  też nie było tylko  dźwięk

Czyli była reakcja? Dźwięk i żadnego napisu?

Jeśli chodzi o adaptację/dopasowanie w ODISie to zdaje się, że robi się ją jak na tym filmie - ale zaznaczam, że pewności nie mam bo nie mam ODIS'a

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy