Jump to content
frhuman

napinacz łańcucha AWT

    Recommended Posts

    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Witam wszystkich. Mam problem z napinaczem łańcucha rozrządu w moim Passacie. Otóż przy uruchamianiu go na zimnym silniku strasznie nim szarpie tzn. silnikiem. W kabinie jest to bardzo wyczuwalne. Z tego co poczytałem w napinaczu tym jest ciśnienie takie jak w silniku. Po ostatnich oględzinach zauważyłem wyciek oleju pokazany na zdjęciu. Czy jest jakiś sposób aby usunąć ten wyciek który najprawdopodobniej jest przyczyną tego szarpania silnika przez ok 10-20 sekund po odpaleniu. Czy zmuszony jestem wymienić ten napinacz, który jak zapewne wiecie dostępny jest jedynie w serwisie a jego cena jest najzwyczajniej zabójcza. Proszę o poradę. Pozdrawiam

    nap1.jpg

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Nikt nie ma pomysłu co z tym zrobić?

    Share this post


    Link to post
    Share on other sites
    Samochód: Nie passat
    Rok prod: 2012

    Witaj!

    U mnie tez sie poci w tym miejscu i nic nie szarpie przy rozruchu. Pewny jesteś że jest to przyczyna napinacza łąńcuszka. Jaki masz przebieg?

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    112 tyś. na 100% real bo auto jest salonowe. Mechanik powiedział że to wina tego że napinacz nie trzyma ciśnienia i dlatego tak szarpie silnikiem. Zresztą słychać hałas łańcucha przy odpaleniu na zimnym silniku. Napinacz jest w zasadzie nowy bo założony ok 2 miesiące temu. VAG nie pokazuje żadnych błędów. Wszystkie elementy z tyłu są zalane olejem łącznie ze skrzynia biegów:(

    Share this post


    Link to post
    Share on other sites
    Samochód: Nie passat
    Rok prod: 2012

    Mój pasek ma 220 tyś km przebiegu i jeszcze łańcuszka nie słychać. Na zimnym to normalne że go słychać przez krótką chwile. Wymień uszczelkę i zobaczysz co się będzie działo. Ktoś na forum już wymieniał uszczelkę, tylko nie pamiętam czy jest ona zintegrowana z uszczelką pod dekiel pokrywy zaworów czy to jest osobna uszczelka..

    Share this post


    Link to post
    Share on other sites
    Samochód: Nie passat
    Rok prod: 2002
    Czy jest jakiś sposób aby usunąć ten wyciek który najprawdopodobniej jest przyczyną tego szarpania silnika
    uszelki kosztują ok 35pln , są tam dwie sztuki Edited by miron77

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 4.0 W8 275KM 4x4
    Rok prod: 2003

    nie bardzo rozumiem co ma "trzymanie ciśnienia" do szarpania? :| Z resztą, nie znalazłem informacji potwierdzającej to, że napinacz jest faktycznie używany dopóki silnik nie osiągnie temperatury znamionowej... (na zimno sterownik walczy o utrzymanie biegu jałowego, a nie o środowisko - stąd mamy włączoną pompę i mocno wzbogaconą mieszankę -> nie interesuje nas żeby spaliny "zostawały" w komorze spalania, bo to tylko utrudniłoby rozruch zimnego silnika - napinacz pozostaje w pozycji spoczynkowej), więc raczej nie tutaj bym szukał, tylko w nieszczelności, uszkodzonej pompie powietrza (secondary air injection), padniętej przepływce lub instalacji gazowej (ale nie powiedziałeś, że masz, więc to pewnie nie to...).

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Przepływka jest nowa i z nią wszystko ok. Nie mam instalacji gazowej. Dziś znalazłem jeszcze informację, że problem może być w tym, że wariuje czujnik temperatury, który defacto jest pod napinaczem i możliwe że głupieje bo jest zalany olejem. Ale rodzi się pytanie czy nie powinien tez wariować na ciepłym silniku. Szarpanie występuje tylko gdy samochód postoi kilka godzin na dworze bądź całą noc w garażu czyli na zupełnie wystudzonym silniku.

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 4.0 W8 275KM 4x4
    Rok prod: 2003

    log... komputer w garść. Na zimnym silniku pokaż jak wygląda przepływka na luzie (nie pisz proszę, że wszystko ok, "bo wymieniłeś" - a jeśli wymieniłeś na uszkodzoną? albo nie ten model - tylko z logu się dowiesz). Czujnik temperatury nie jest zalany olejem, z resztą nie ma jak być. Włączysz VAGa i sprawdzisz ile wynosi temperatura silnika (na zgaszonym, zimnym silniku). Problemy z czujnikiem temperatury oznaczałyby też brak ssania (czyli od razu na zimno obroty wskakiwałyby na 900obr, zamiast powoli, płynnie opadać z 1300 w dół).

     

    Kiedyś jeszcze koledzy opisywali problem z szarpaniem powodowanym uszkodzonym zaworem sterującym dopływem powietrza do bloku silnika - wspomniany przeze mnie wcześniej secondary air injection - ale to by wywaliło kilka ciekawych błędów, a o błędach nic nie piszesz (zakładam, że sprawdziłeś, bo to pierwsza rzecz, którą się robi jak passatowi coś dolega).

    Edited by marecek

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Tak sprawdziłem nie ma żadnego błędu. Poprostu nic. Odpalam szarpie przez chwilę i to czasami dość mocno. Po chwili przestaje i to wszystko. Myślałem o tym czujniku z tyłu silnika ale skoro go wykluczasz to posprawdzam co radzisz. A w przypadku tej pompy powietrza to da się ją jakoś VAG-iem sprawdzić??

     

    A odnośnie tego wycieku z napinacza??

     

    ---------- Post added at 15:25 ---------- Previous post was at 08:09 ----------

     

    Dodam może jeszcze, że w trakcie tego szarpania silnikiem nie ma czegoś takiego jak falowanie obrotów. Wskazówka obrotomierza stoi w miejscu 1200 obr i dopiero jak wyłącza się ssanie to schodzi płynnie na 800.

    Edited by marecek

    Share this post


    Link to post
    Share on other sites
    Samochód: Nie passat
    Rok prod: 2011

    To to ze znaczkiem audi to jest ten napinacz? Ja tam miałem całe zalane olejem... Wytarłem to i od dłuższego czasu nie mam tam oleju. Tyle, że u mnie delikatnie się poci pod uszczelką zaworów. Przebieg 93 tysiące km.

     

    Mi dokłądnie tak samo jak tobie, czasem poszarpuje silnikiem, ale nie zawsze i robiłem już różne rzeczy, ale dalej jest to samo. Tylko u mnie jest lpg i więcej mozliwości, a podejrzewany jest reduktor, który przepuszcza podciśnieniem trochę gazu do kolektora ssącego i rano musi przepalić lpg+pb i pupa.

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Tak napinacz jest VW. Bynajmniej posiada właściwe oznaczenia. Z tego co się zorientowałem to nie ma podróbek ani zamienników. Ostatnio na allegro się pojawiły choć nie wiem jakim cudem ale wszystkie mają numer 058109088H choć nie wiem czego te literki ostatnie dotyczą. Prawdopodobnie to tylko oznaczenie firmowe dotyczące roku produkcji. Po jakimś czasie wychodzi nowa partia części i literka już się zmienia ale głowy nie dam. Jest tu sporo ludzi którzy się na tym znają więc zapewne mogą się wypowiedzieć co do tych oznaczeń.

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001
    tylko nie pamiętam czy jest ona zintegrowana z uszczelką pod dekiel pokrywy zaworów czy to jest osobna uszczelka..

     

    Jeśli chodzi o uszczelke pod napinaczem nie jest ona zintegrowana z uszczelką pokrywy zaworów.

     

    Cytat:

    Napisał frhuman

    Czy jest jakiś sposób aby usunąć ten wyciek który najprawdopodobniej jest przyczyną tego szarpania silnika

    uszelki kosztują ok 35pln , są tam dwie sztuki

     

    Ale frhuman nie pokazał na zdjęciu uszczelki pod napinaczem o której prawdopodobnie ty mówsz tylko wyciek z elementu najprawdopodobniej nierozbieralnego lub nie tak łatwo rozbieralnego. Co do ceny uszczelki pod napinacz masz racje ale wątpie żeby ciekło zdołu do góry. tam ewidentnie cieknie z góry. ;)

     

     

    A co do szarpania przez uciekający olej moim zdaniem to nie to mi ciekło ostro z pod napinacza a nic nie szarpało a teoretycznie powinno jeżeli takie są obiawy jak przecieka.

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Uszczelka wygląda tak jak na foto. Kompletna Erlinga 30 PLN w Intercars

    uszczelka.jpg

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Dokłądnie tak ale ja bym w tej cenie nie kupował w IC w ASO zapłaciłem w czerwcu za nią 35 zł. Jakoś uszczelki z IC , carsmot, elit, itp. nie przekonują mnie.

     

    PS dziś koleszka powiedział że w IC za tą uszczelke dał 80 zł ze zniżkami :/ fakt dostał odemnie joby ale dziwne :-) a mu wierze.

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Dziwne bo kosztuje 30,5 PLN a ja po rabacie zapłaciłem 25. Może kolega ma jakieś inne rabaty. W serwisie za tą uszczelkę krzyknęli coś ok 50 PLN.

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Marecek wrzucam log o którym wspominałeś. Gdybyś mógł rzucić okiem to byłbym wdzięczny.

    LOG-01-002-xxx-xxx.xls

    Share this post


    Link to post
    Share on other sites
    Samochód: Nie passat
    Rok prod: 1996
    Marecek wrzucam log o którym wspominałeś. Gdybyś mógł rzucić okiem to byłbym wdzięczny.

    wrzuc te logi tutaj http://rtnet.pl/vaglog/

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Sorki za te niechlujne logi. Wrzucam poprawione.

    LOG-01-002.xls

    Share this post


    Link to post
    Share on other sites
    Samochód: B5(3BG) 1.8 T 150KM (AWT)
    Rok prod: 2001

    Koledzy mam pytanko odnośnie napinacza: Czy płukanka silnika mogłaby mu zaszkodzić?

    Dodam że jest nowy tzn 25 tyś. przejechane. Jakie są jeszcze objawy jego uszkodzenia oprócz klepania na rozgrzanym silniku? Pytam bo zrobiłem płukankę miesiąc temu i nie chciałbym go uszkodzić (powód: podejrzenie zapieczenia pierścieni auto cały żywot jeździło na Castrolu)

    Wiem że kolejność powinna być odwrotna ale cóż stało się....sugerowałem się że ponieważ jest nowy więc nic nie powinno się stać ale wolę upewnić się od znawców.

    Stukania czy klepania nie słychać jedynie przy niskich temp w zimie przy odpalaniu przez sek słychać jakiś warkot, jedną szklankę chyba leciutko słychać na rozgrzanym ale to było od kiedy go mam (4 lata)

    Pierwszy raz jak robiłem płukankę (3 lata wstecz) to poleciał stary napinacz ale on miał nalatane 180tyś i było już go słychać na rozgrzanym więc mu tylko zaszkodziłem bo klepał jeszcze głośniej (też dziwne dlaczego?)

    Teraz mam nowy (25tyś) i po prostu pytam z ciekawości...zalany olej Amsoil 5w40 wcześniej Liqui Moly 5w40.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×

    Important Information

    Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy