Skocz do zawartości
myto

RCD 510 i RNS 510 - rozładowany akumulator

    Rekomendowane odpowiedzi

    Samochód: B7 2.0 TDI 177KM
    Rok prod: 2013

    Witam

     

    Niedawno założyłem do mojego paska nowe radyjko rcd510, gra super, ale niestety pojawił się problem.

    dzisiaj rano miałem rozładowany akumulator, dodam, że aut stało w garażu, więc o mrozie nie ma mowy;) (wcześniej nigdy mnie to nie spotkało). Myślę, że może mieć to związek z funkcją TIM w radiu, którą nie moge wyłączyć, ale moge się mylić. Ma ktoś może jakiś pomysł, dlaczego tak? A jeśli to rzeczywiście TIM, to jak to cholerstwo wyłączyć ;)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---

    Witaj

    na niemieckim forum poruszana była ta kwestia i z dyskusji i doświadczeń wynikało, że ponoć powodem jest sterownik Gateway'a, który po montażu radia nie wprowadza innych sterowników w stan uśpienia. Jeden z użytkowników twierdził, że musi to być sterownik z indeksem "L", wówczas nie powinno być problemów z rozładowywaniem aku.

    Jeśli znasz niemiecki to tutaj możesz sobie poczytać.

    Nie wiem czy ewentualne wyciagnięcie bezpiecznika radia pomogłoby to potwierdzić, bo byc może brak napięcia w navi wpłynie na impulsy z szyny CAN i Gateway "uśpi" inne sterowniki...

    W tym watku jest tez link do oficjalnego dokumnetu VW dot. zamiany radia/navi z RCD300 na 310, 510 i RNS 510

    Edytowane przez Jetta_GT
    dodatkowe info

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---

    Panowie odgrzeje troche kotleta. Myslicie ze Gateway potrzebny do RCD'ka podejdzie z golfa V ???

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM(BMP)
    Rok prod: 2006

    witam forumowiczów,

    skusiłem się na montaż RNS-a 510. Pan podczas montażu stwierdził, że nie będzie problemu z kodowaniem czy innymi problemami technicznymi(Passek z 2006, wersja RNS "c"). Przy podłączaniu wszystko przebiegło sprawnie, i multikiera i FIS gadały z navi. Niespodzianka przyszła rano, kiedy chciałem to odpalić auto...i klops, aku martwy. Szlag mnie trafi bo pytałem się parukrotnie czy nie będzie efektu rozładowanego akumulatora, a gość z uporem maniaka twierdził ze nie. Stalo się nie ma płakać...ale co dalej, co dokupić, przerobić by problem się nie pojawiał?

    PS. szukałem odpowiedzi w innych wątkach, było wspominane coś o zmianie gatewaya...tyle że jestem laikiem, nie wiem co i jak kodować, ba nawet sprzętu nie posiadam by operacje przeprowadzić.

     

    Koledzy, szczególnie z Łodzi, pomożcie...

     

    _scalone

    Edytowane przez tony_w

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 170KM (BMR)
    Rok prod: 2008
    witam forumowiczów,

    skusiłem się na montaż RNS-a 510. Pan podczas montażu stwierdził, że nie będzie problemu z kodowaniem czy innymi problemami technicznymi(Passek z 2006, wersja RNS "c"). Przy podłączaniu wszystko przebiegło sprawnie, i multikiera i FIS gadały z navi. Niespodzianka przyszła rano, kiedy chciałem to odpalić auto...i klops, aku martwy. Szlag mnie trafi bo pytałem się parukrotnie czy nie będzie efektu rozładowanego akumulatora, a gość z uporem maniaka twierdził ze nie. Stalo się nie ma płakać...ale co dalej, co dokupić, przerobić by problem się nie pojawiał?

    PS. szukałem odpowiedzi w innych wątkach, było wspominane coś o zmianie gatewaya...tyle że jestem laikiem, nie wiem co i jak kodować, ba nawet sprzętu nie posiadam by operacje przeprowadzić.

     

    Koledzy, szczególnie z Łodzi, pomożcie...

     

     

    Najwyraźniej wersja oprogramowania (softu w NAVI) nie współpracuje z Gateway'emem.

    Wejdź na stronę:

    http://www.my-gti.com/1931/volkswage...2704-2706-2708

    Ściągnij starszy soft np. 1100 w wrzuć do NAVI. Powinno działać i nie rozładowywać akumulatora.

    Możesz sprawdzić wersję softu jaką masz a NAVI w ukrytym menu ( było na forum - poszukaj: Skróty klawiszowe i ukryte menu w RNS 510 w podpiętych) a będziesz wiedział jaki numer softu jest za wysoki na Twojego Gateway'a.

    Jak zejdziesz do starszego softu i będzie hulać to możesz wgrać np. 2660 PL bez aktyalizacji Gaway'a i też będzie działać i nierozładowywać akumulatora.

     

    soft 2660 PL bez aktualizacji Gateway: działa multifunkcja i nie rozładowuje akumulatora:

     

    http://hotfile.com/dl/84807636/402eaf2/RNS510-2660PL-bez_Gateway.part1.rar.html

    http://hotfile.com/dl/85017921/7d9f1bf/RNS510-2660PL-bez_Gateway.part2.rar.html

    http://hotfile.com/dl/85272197/176fb92/RNS510-2660PL-bez_Gateway.part3.rar.html

    http://hotfile.com/dl/85560661/58fd7fe/RNS510-2660PL-bez_Gateway.part4.rar.html

     

    Rozładowywanie akumulatora wynika z faktu, że NAVI nie przechodzi w tryb uśpienia. Jak już wrzucisz soft 1100 to musisz posiedzieć w samochodzie i poczekać nasłuchując czy się wyłączy. Będzie słychać wentylator aż NAVI całkiem wystygnie a później ma zamilknąć.

    Jak jest zimna to również przez kilka minut jest w stanie gotowości zanim się całkiem wyłączy.

    I musisz siedzieć w samochodzie bo otwarcie drzwi powoduje, że NAVI się wstępnie uruchamia w stan gotowości.

    Edytowane przez pysiek95

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM(BMP)
    Rok prod: 2006

    dzieki wielkie, jutro z rana sprawdze wersje softu, a tymczasem aku sie laduje...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 170KM (BMR)
    Rok prod: 2008
    dzieki wielkie, jutro z rana sprawdze wersje softu, a tymczasem aku sie laduje...

     

    ładując akumulator od razu weź się za NAVI (sprawdź wersję softu jaką masz i załaduj inną: 1100) bo rano znowu będzie zonk, jeszcze przy tym mrozie...

     

    http://www.my-gti.com/497/volkswagen-rns-510-firmware-upgrade-to-version-1100

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM(BMP)
    Rok prod: 2006

    a kolego wiesz czy po zmianach firmware'u bedzie konieczne ponowne kodowanie vag'iem?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 170KM (BMR)
    Rok prod: 2008
    a kolego wiesz czy po zmianach firmware'u bedzie konieczne ponowne kodowanie vag'iem?

     

    Raczej nie. Instalator softu NAVI sam przywróci właściwą wersję GATEWAY'a. A jak wszystko wróci do normy to można załadować albo 1100 PL albo 2660 PL z wyłączoną aktualizacją GATEWAY'a. Oczywiśćie jeśli będzie Ci zależało na wersji PL.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM(BMP)
    Rok prod: 2006

    po naprawie softu okazało się ze mapa wyparowała...

    czy jest szansa ze ktoś z forumowiczów podeśle mi na PW link na wersje "testowa" mapy v6.1 ???

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TDI-PD 140KM(BMP)
    Rok prod: 2006

    podziękować;)

    juz zasysam...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TFSI 200KM
    Rok prod: 2006

    No wiec bardzo proszę o info bo mam wodę z mózgu,

     

    przy sofcie 2660 (nie ten bez can gateway, tylko z my-gti.com) navi nie przechodziła w stan uśpienia, wiec zainstalowałem z powrotem 1100 i potem 2660 z wyciętą opcja update can gateway i wszystko grało, ale kusił mnie soft 3800 i po instalacji softu 3800 (z instalacją update can gateway) navi przechodzi w stan uśpienia żadnych problemów z aku w aucie.

     

    Więc ja się pytam o co chodzi. Dodam ze wgrałem mapy i parę folderów muzyki na twardziela że by nie było że twardziel nie ma czym kręcić.

     

    Pozdrawiam ;)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2007
    No wiec bardzo proszę o info bo mam wodę z mózgu,

     

    przy sofcie 2660 (nie ten bez can gateway, tylko z my-gti.com) navi nie przechodziła w stan uśpienia, wiec zainstalowałem z powrotem 1100 i potem 2660 z wyciętą opcja update can gateway i wszystko grało, ale kusił mnie soft 3800 i po instalacji softu 3800 (z instalacją update can gateway) navi przechodzi w stan uśpienia żadnych problemów z aku w aucie.

     

    Więc ja się pytam o co chodzi. Dodam ze wgrałem mapy i parę folderów muzyki na twardziela że by nie było że twardziel nie ma czym kręcić.

     

    Pozdrawiam ;)

    Najprawdopodobniej sw3800 wgrałeś wersję bez akt. gateway'a?

    Bo taka wersja też już jest.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 2.0 TFSI 200KM
    Rok prod: 2006

    Soft 3800 pobrałem z my gti i tam jest wersja z up date can gateway, a pod czas instalacji wyświetlił się (jako ostatni) pasek can gateway i leciały procenty instalacji od 0 do 100

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM (CFGB)
    Rok prod: 2012
    Najprawdopodobniej sw3800 wgrałeś wersję bez akt. gateway'a?

    Bo taka wersja też już jest.

     

    Czy taka wersja eliminuje problem z padajacym aku?

     

    Wiec po instalacji RNS 510 C z 2760 po 14 godzinach mam 11.22V na akumulatorze - wiec kiszka.

    Czy wie ktos dokladnie gdzie znajduje sie gateway?

    Edytowane przez tmstp

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: 2007

    pod podełami

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B7 2.0 TDI 170KM (CFGB)
    Rok prod: 2012
    pod podełami

     

    Pod pedalami jest podloga.

    Poza tym poradzilem sobie wgrywajac inny soft i juz nie rozladowuje aku.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: Nie passat
    Rok prod: ---
    Czy wie ktos dokladnie gdzie znajduje sie gateway?

     

    W UK gateway jest za panelem klimatyzacji tak na przyszlosc. To jak z tym softem 3800, sprawdzal ktos jeszcze ?? Co nowego w nim, jakie zmiany ??

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Samochód: B6 1.9 TDI-PD 105KM(BXE)
    Rok prod: 2007
    Pod pedalami jest podloga.

    Poza tym poradzilem sobie wgrywajac inny soft i juz nie rozladowuje aku.

    Tomek,

     

    Witam . Mozesz zdradzic jaki soft wgrales ???

     

    Dzieki.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą dodawać komentarze

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    ×