Jump to content
Kamilek1307

Passat 2003r Xenony, nie dziala samopoziomowanie i spryskiwacze

Recommended Posts

W skrzynce bezpieczników, powinien być mały 5A

Share this post


Link to post
Share on other sites

Sprawdziłem bezpiecznik, jest cały, vag niestety nie łączy się z modułem

Share this post


Link to post
Share on other sites

Witam, podpinam się pod temat jak u kolegi wyżej. Ksenony orginalnie, nie działa samopoziomowanie ksenonów.

Vag nie może się połączyć ze sterownikiem ksenonów. Co może być przyczyna?

Pozdrawiam

Share this post


Link to post
Share on other sites

Nie długo biore sie za wymiane w bi xenonei zarniki ,okablowanie i przetwornic.

Problem z tym ze od poczatku nie dzialalo samopoziomowanie.

Czy ktos wie jak sprawdzic same czujniki czy są sprawne? Pytam i bym sprawdził przy okazji skoro bede wykrecal bi xenony itd.

Jest jakis sposób aby sprawdzic te czujniki?(nie mam recznego poziomowania tylko czujniki są przy kołach)

Share this post


Link to post
Share on other sites

Panowie mam szybkie pytanie a mianowicie

rano odpaliłem auto włączyłem światła i po ok 5sek lewy xenon zgasł i już się nie odpalił czy to może być tylko żarówka??

Share this post


Link to post
Share on other sites
Panowie mam szybkie pytanie a mianowicie

rano odpaliłem auto włączyłem światła i po ok 5sek lewy xenon zgasł i już się nie odpalił czy to może być tylko żarówka??

Może a nie musi. Przełóż z drugiej lampy i będziesz wiedział na 100%.

Share this post


Link to post
Share on other sites
Może a nie musi. Przełóż z drugiej lampy i będziesz wiedział na 100%.

 

ok dziekuje

Share this post


Link to post
Share on other sites

Odświeżę temat, bo nie mogę znaleźć odpowiedzi.

 

Nie działa samopoziomowanie oraz spryskiwacze xenonów. VAG nie może się połączyć ze sterownikiem xenonów (No Response from Controler!)

Auto jak było kupione miało stłuczkę z przodu, koleś przed sprzedażą założył zderzak bez wycięcia na spryskiwacze, wydaje mi się, że coś rozłączył celowo, żeby spryski nie działały pod zderzakiem, ale nie mam pojęcia gdzie szukać. Trochę jestem zawiedziony bo właśnie lampki przyszły po regeneracji + nowe żarówki a świecą w asfalt i efekt przez to jest mizerny. Sprzedawca napewno był kombinatorem bo jeszcze była uszkodzona taśma pod kierownicą, w celu kamuflażu zalutował opornik na wtyczce, ale tego problemu już się pozbyłem, zostały mi te lampy i kilka drobiazgów.

Share this post


Link to post
Share on other sites

Sterownik poziomowania z tyłu w gabażniku po lewej stronie za boczkiem. Spryski to oddzielny temat. Trzeba zrzucić zderzak i patrzeć co jest a czego brak...

Share this post


Link to post
Share on other sites

Zderzak mam zdjęty bo lampy ściągałem do regeneracji. Mógłbyś skonkretyzować co konkretnie mam sprawdzić z przodu? Gdzie dokładnie jest ten sterownik w okolicy schowka? Dodam że mam B5FL kombi z 2001r. wcześniej miałem źle ustawiony w profilu.

Edited by pruslaw

Share this post


Link to post
Share on other sites

Pompka w zbiorniczku, przewody, spryskiwacze... Czy na prawdę szukanie boli? Sterownik napisałem już gdzie jest.

Share this post


Link to post
Share on other sites

Pompkę i przewody to już sprawdziłem, nie ma prądu na pompce, sprawdzałem miernikiem przy włączonych światłach i wciśniętej manetce. Na razie jednak chciałbym się skupić na tym samopoziomowaniu. Sterownik jak już znajdę to powie ktoś jak go sprawdzić? Szukanie mnie nie boli, znalazłem w końcu ten temat, który trafia w mój problem i pozostaje nierozwiązany.

Share this post


Link to post
Share on other sites

Witam. Piszę wiadomość jak w temacie xenon, wymieniłem dzisiaj czujnik poziomowania tył ( był martwy ), błędy wykasowałem, nastawienie vagiem zrobiłem, błędów brak poziomowanie działa, test świateł poprawnie działa, idą w dół i wracają, problem tylko taki że gdzy swiatła robią właśnie ten test to w dolnej pozycji słychać przez sekundę lub dwie terkot jakby silników? potem wracają na pozycję. trochę mnie to zastanawia dla czego i co to jest? proszę o jakąś poradę? pozdrawiam

Share this post


Link to post
Share on other sites

To jest normalne. Są to silniki krokowe i właśnie taki dźwięk wydają - jakby chciały iść dalej, a nie mogły:) Po prostu steruje je dosyć szybko raz góra raz dół, nawet tego nie zauważysz bo to tylko 1 krok.

Share this post


Link to post
Share on other sites
To jest normalne. Są to silniki krokowe i właśnie taki dźwięk wydają - jakby chciały iść dalej, a nie mogły:) Po prostu steruje je dosyć szybko raz góra raz dół, nawet tego nie zauważysz bo to tylko 1 krok.

 

Dzięki za odpowiedź, czyli niemam się tym martwić i można tak spokojnie jeździć? bałem się o silniczki, bo one są drogie..

Share this post


Link to post
Share on other sites

To JEST NORMALNE... Czy to BMW, czy Mercedes też tak samo ma.

Share this post


Link to post
Share on other sites

Witam. Mam kolejny problem ze swoim paskiem. Mianowicie nie działa poziomowanie ani test reflektorów. Pojawia się błąd 01539 i nie da się go usunąć. Ustawić też nie. Załączam zrzuty ekranu z vcds i proszę o pomoc. Z góry dziękuję

Volt.jpg

Group 001 bassic setting error.jpg

Group 002 basic settings error.jpg

 

Udało mi się naprawić error w group 1 i 2. Powodem było urwane ramię czujnika z tyłu.Pojawił się kolejny problem. Nie mogę ustawić xenonów według instrukcji ponieważ nie idzie dać "go". Proszę o pomoc w rozwiązaniu tego nietypowego problemu.

Group 001.jpg

Group 002.jpg

Share this post


Link to post
Share on other sites

1. Wystarczy jak napiszesz w jednym temacie ;)

2. W drugim screenie masz position learned. Czyli dobrze. Sprawdzałeś napięcie na tylnym czujniku? Jak Ci któryś wyjedzie poza zakres to mimo że komp nie wywali błędu nie będziesz miał samopoziomowania.

Share this post


Link to post
Share on other sites

Tak. Nawet byla między nimi różnica te 0.6v i dalej bylo to samo. Ciągle jest to samo. Jak usune ten błąd reflektory schodzą w dół po czym słychać cos jakby.zgrzyt i ustawiają sie w tym samym miejscu co były wcześniej. A w jakim zakresie one wogole pracują?. Tzn od ilu do ilu?

Edited by slawek6168

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy