Jump to content

Kuri

  • Content Count

    9
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

About Kuri

  • Birthday 05/28/1981

Informacje osobiste

  • Imię
    Marcin
  • Płeć
    Mężczyzna
  • Miejscowość
    Gorzów Wielkopolski

Samochód

  • Generacja
    Alltrack
  • Silnik
    B7 2.0 TDI 170KM (CFGB) DSG 4x4
  • Rok produkcji
    2012

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam mam pytanie odnośnie podświetlenia w rns510 bo przestaje działać. Raz jest raz nie ma jak to rozebrać i zrobić ?? Zdjęcia przedstawiają o co mi chodzi 😀
  2. Witam u mnie po wciśnięciu guzika mikrofonu na kierownicy pokazuję się tylko komunikat że komendy w języku polskim nie występują. Niestety nie ma głosu pani tylko cisza. Przyciski na podsufitce działają w następujący sposób: gwiazdka po naciśnięciu nie robi nic , przycisk z " i " wybiera numer klucz rowniez . Co robię nie tak żeby to działało a jeśli trzeba to poproszę o info co sprawdzić bądź dokodowac .
  3. Major już wyjaśniam 😀 Zagłębiem się w temat sprawdzilem wyposażenie w serwisie jak mi ktoś podpowiedział i okazało się że co dla mnie wydawało się nie logiczne że Pani która była jego właścicielem w Niemczech kupiła rns510 ale bez opcji navi na zegarach ( nie mogłem tego zrozumieć bo wydaje mi się to absurdem ) i miałeś niestety racje 😞😞. Alltrack dostał pakiet systemów i navi w standardzie chyba taką promocję mieli w 2012 😉 Ale niestety bez signa i pełnej navi. Ktoś próbował sign assist najprawdopodobniej aktywować ( niestety nieudolnie) i tak został na zegarach a w kodowaniu jak pisałem wcześniej nie wszystko z tej solucji do montażu kamery było zaznaczone . Cóż dla mnie to pierwszy przypadek że Niemiec coś takiego zrobił na własną rękę bez pomocy serwisu 😮🙈 Pozdrawiam serdecznie wszystkich forumowiczów zakładam wymarzone i jedynie słuszne canyony do Alltracka i z działającą navi i znakami wyruszamy z rodziną na urlop w Bieszczady dzięki za pomoc 👍👍👍😀😀😀
  4. Problem rozwiazany dla tych co szukaja bajtu 11 a nie mogą w niego wejść ja zrobiłem tak i śmiga wszystko aż miło 1. Wchodzimy w Nawigacje , codowanie 07 w miejscu zer wpisujemy ciag 1234-123-1234 jeśli mamy jakieś cyfry przechodzimy dalej. Nastepnie wybieramy długie kodowanie wybieramy byte 7 zaznaczamy bit 7 i zapisujemy kodowanie. Robimy reset navi wciskając jednocześnie guzikiz tymi symbolami <>* wyłączamy zapłon i uruchamiamy ponownie jak zgaśnie wyświetlacz na zegarach. Po ponownym uruchomieniu pokaże nam się kompas ,kierunki geograficzne i audio z navi. Dla informacji miałem navi i kamerę w aucie w standardzie jedynie czego brakowało to dzialajacy sign assist i info z nawigacji na zegarach. P.s dziękuję Major za naprowadzenie info że brakuje kierunków geograficznych na ekranie MFA naprowadzilo mnie i szukając w necie znalazłem rozwiązanie. 👌👍👍👍
  5. Niestety takiej pozycji nie ma czyli na mój gust trzeba dokodowac . Dziś podpiąłem vcds niestety nie mogę wejść w bit 11 a lcode2 nie działa. ( być może mam za slaby kabel i vcds ) Udało mi się tylko włączyć aktywacje sign assist w jednym bicie jak pisało w poście powyżej reszta ok była aktywna. Kompasu dalej nie ma za to teraz wywala taki komunikat i pokazała się ikona znaków drogowych. Może ktoś podpowie co dalej robić?
  6. Nic nie robiłem w kodowaniu auto z fabrycznym wyposażeniem wszystko inne działa łącznie z auto parkowaniem radarem i systemami potrzebujacymi kamerę. Czekam na kabel ale osobiście wydaje mi się że coś nie tak będzie z kodowaniem albo 2 rzecz to to że była wymieniona szyba przez poprzedniego właściciela. Poprostu po załączeniu systemu i navi wywala taki błąd na ekranie. Co do kompasu to nie jest on w wersji plus tak samo jak zawartość paliwa w zbiorniku czy inne opcje.??? Dodatkowo jak załączam sign assist to w prostokacie po niżej nie ma ikon znaków
  7. Ja trochę z innej beczki ale może ktoś podpowie co zrobić i będzie rada dla wszystkich 😀😉 Mam wszystko fabryczne light assist i line assist działa idealnie problem jedynie z sign assist Po załączeniu i włączeniu radia rns510
  8. Witam serdecznie Od tygodnia jestem posiadaczem Passat b7 alltrack. Auto posiada wszystkie systemy bezpieczeństwa ale mam problem z czytaniem znaków ( sign assist) gdyż tylko po załączeniu tego systemu wywala "błąd usterka systemu sign assist." Line assist działa bez problemu. Moje pytanie co jest nie tak czy przyczyną są stare mapy w nawigacji czy trzeba konfigurować kamerę. Dodam jeszcze że przy włączaniu sign assist nie pojawią mi się pod spodem ikony znaków takie jak na zdjęciu poniżej.
×
×
  • Create New...

Important Information

Korzystając ze strony akceptujesz nasz Terms of Use oraz Privacy Policy